Search found 18 matches

Page 1 of 1

Search found 18 matches

Re: A way to exclude one or more categories from the columns

Hi, Is there an similar tweak that can be applied to category on version 1.48b? The code is a little different to that of 1.4 whereby c.status determines whether the category is functional or not. If it is not enabled it also cannot be displayed regardless of not being in the list (i.e. by typing th...

Jump to post
  • Thu Jul 15, 2010 7:04 pm
  • Replies 39
  • Views 19632
Re: Directory Module 147

Hi Codebits,

Thanks for the quick reply, problem resolved and very much appreciated.

Jump to post
  • Tue Jun 29, 2010 11:21 pm
  • Replies 5
  • Views 1751
Re: Directory Module 147

Hi Codebits, I am aware your module has not been ported to 1.48 yet and apologise in advance for any frustration my post may cause. I decided to upgrade to 1.48 after carefully consideration as the benefits seem to far outweigh the potential issues and I have to say all has gone pretty well consider...

Jump to post
  • Tue Jun 29, 2010 6:53 pm
  • Replies 5
  • Views 1751
Re: Post any OpenCart 1.4.8/1.4.8b Bugs here!

Sorry - just worked it out - Thanks for the pointer.

Jump to post
  • Mon Jun 21, 2010 11:08 pm
  • Replies 317
  • Views 104814
Re: Post any OpenCart 1.4.8/1.4.8b Bugs here!

Have searched forum and not seen anything I can recognise as this issue. I have only noticed it since upgrade so apologise in advance if there is already a solution (please guide me to it). Quantity discount not available when user logged in. My products are setup with quantity discounts i.e 1 @ £10...

Jump to post
  • Mon Jun 21, 2010 10:45 pm
  • Replies 317
  • Views 104814
Re: Suspected Payment bug in 1.4.8

For anyone else having this issue the immediate solution is not the one advised in the posts above. It is suggested that you try this: For those getting "Error: Email to required!" This is due to the additional alert email check adding a single "blank" email to the additional email list. It doesn't ...

Jump to post
  • Sun Jun 20, 2010 6:24 pm
  • Replies 12
  • Views 3632
Re: Suspected Payment bug in 1.4.8

I am no expert so maybe someone would be so kind as to explain this to me. Below (at the bottom) is the code from the sagepay module. Before I make the advised change $this->model_checkout_order->confirm($this->request->get['order_id'], $this->config->get('sagepay_order_status_id')); to $this->model...

Jump to post
  • Sun Jun 20, 2010 4:09 am
  • Replies 12
  • Views 3632
Re: Suspected Payment bug in 1.4.8

OK, have had a good search through the forums and this issue presents the same as the huge "paypal no order" epitaph found on the forum. The big difference is that this was not (as far as I am aware) an issue in 1.47, it throws an error in 1.48 and turns to "Sagepay No Order" when the suggested erro...

Jump to post
  • Fri Jun 18, 2010 4:23 am
  • Replies 12
  • Views 3632
Re: Suspected Payment bug in 1.4.8

Fixing the error creates another issue, when the payment has been successfully been processed the order is not been generated (no order and no confirmation emails. It seems that changing from ($this->request->get['order_id'] to ($data['VendorTxCode'] is not returning a value my system is accepting.

Jump to post
  • Thu Jun 17, 2010 10:16 pm
  • Replies 12
  • Views 3632
Re: Suspected Payment bug in 1.4.8

Thanks Q, your patience is appreciated. I am sure you to will have a day when you cannot see the wood for the trees.

Great update by the way ;)

Jump to post
  • Thu Jun 17, 2010 10:01 pm
  • Replies 12
  • Views 3632
Re: Suspected Payment bug in 1.4.8

Hi, Need some help with a sagepay error that's occurring after upgrading to 1.48 with 1.48b patch. This is what happens: The buyer is directed to sagepay where they fill in details, the buyer then clicks confirm and the payment processes. An error is then thrown "Error: Email to required" on a white...

Jump to post
  • Thu Jun 17, 2010 4:22 pm
  • Replies 12
  • Views 3632
Re: Module error 1.48b

Perfect, just the job.

Thanks O0

Jump to post
  • Wed Jun 16, 2010 9:54 pm
  • Replies 2
  • Views 1407
Module error 1.48b

Have upgraded from 1.47 to 1.48 then 1.48b and all has gone seemingly fine except for a few module issues. I have an error wich is as follows: Warning: Invalid argument supplied for foreach() in /home/promote/public_html/catalog/controller/module/deliverymodule.php on line 13 The code which this rel...

Jump to post
  • Wed Jun 16, 2010 7:38 pm
  • Replies 2
  • Views 1407
Re: Directory Module 129

Thanks codebits,

I have my installation (on 1.47) working fine. I can give you the files if it helps but i will warn you in advance I am far from an expert.

Regards
Chris

Jump to post
  • Thu May 13, 2010 12:14 am
  • Replies 31
  • Views 6832
Re: Directory Module 129

Perfect, Thank You.

Made a bit of a mistake by not installing all of the files but probably not a bad thing as I could go through the current files and add the relevant code from the files in the package which did not take too long.

Regards
Chris

Jump to post
  • Wed May 12, 2010 10:43 pm
  • Replies 31
  • Views 6832
Re: Directory Module 129

Thanks Mike, Have gone through all of the files and made the necessary changes. I can now install the module and edit it's settings to enable it but the site now fails on the following: Fatal error: Call to undefined method Language::getId() in H:\xampp\htdocs\catalog\model\catalog\directory.php on ...

Jump to post
  • Wed May 12, 2010 9:14 pm
  • Replies 31
  • Views 6832
Re: Directory Module 129

Hi, I hope someone will be able to help. I have downloaded what I beleive to be the latest version of this module 1.40 and I am trying to get it to work with OC version 1.47. I have muddled my way through, implementing the sql addition and uploading the files, being careful not to replace any existi...

Jump to post
  • Wed May 12, 2010 7:18 pm
  • Replies 31
  • Views 6832

Page 1 of 1

Search found 18 matches