Search found 1 match

Page 1 of 1

Search found 1 match

Re: 2.3.0.2 Payumoney integration is not working

The PayUMoney extension is not compatible with OpenCart 2.3 and is not actually code-compliant with any OC 2 release. See viewtopic.php?f=191&t=159306 for more information. As a "sidenote", I have been doing some work on rebuilding this extension to work with OC 2.3. If you would like to test it, y...

Jump to post
  • Mon Jan 09, 2017 4:22 pm
  • Replies 3
  • Views 2547

Page 1 of 1

Search found 1 match