Search found 17 matches

Page 1 of 1

Search found 17 matches

Re: VAT not showing up on frontend

Old post but if someone new has a similar problem make sure the "Taxes" is enabled in Extentions - > Order Totals

Jump to post
  • Sun Feb 28, 2021 8:48 am
  • Replies 8
  • Views 1635
Re: No VAT on store front, VAT to be shown on checkout

Go to Extensions/Order Totals/Taxes

Make sure Taxes is enabled

Jump to post
  • Sun Feb 28, 2021 7:48 am
  • Replies 9
  • Views 2161
Re: WARNING: YOUR ACCOUNT REQUIRES APPROVAL BEFORE YOU CAN LOGIN.

hi, I am facing the same problem, is there any fix for this,, At the first initial registration i logged in and checked out with products in cart, but when i logged out and tried to log back in i got the message Warning: Your account requires approval before you can login. Nothing in the customer ap...

Jump to post
  • Wed Feb 03, 2021 9:31 am
  • Replies 3
  • Views 1359
Re: pre-saved custom messages , for order status

paulfeakins wrote:
Wed Jan 13, 2021 6:49 pm
What about this?
https://www.opencart.com/index.php?rout ... n_id=23495
looked at this, it would work if it had courier selection and field to enter tracking number.

Jump to post
  • Sat Jan 16, 2021 7:29 am
  • Replies 9
  • Views 373
Re: Brighten up your 404 not found page

Old post.. however..Just used the layout option, in 2021 on OC 2.3.0.2 works great, defiantly a better 404 Page Used a banner through the banner module to show a 404 Image Had to also edit the language file "not_found.php" , to deal with the re-wording for the "Heading" and "Text" // Heading $_['hea...

Jump to post
  • Sat Jan 16, 2021 7:17 am
  • Replies 9
  • Views 1637
pre-saved custom messages , for order status

Hi, Hope this is the right place to post, I am looking for a mod that enables admin to have pre-saved multiple custom messages that can be selected to send to customers, when updating order status, instead of typing the same message every time i.e from order status -> select "order has been shipped"...

Jump to post
  • Wed Jan 13, 2021 1:04 am
  • Replies 9
  • Views 373
Re: Google Sitemap Feed date error

FIXED...

Code: Select all

UPDATE `oc_product` SET date_modified = now()
Ran the simple SQL query through phpMyAdmin Worked for me fixed.. OC 2.3.0.2

Thanks

Jump to post
  • Mon May 04, 2020 12:21 am
  • Replies 14
  • Views 11382
Re: Order Notification Email Not Sent to Admin

Same problem as above, i can not find in the "Option" tab. "New Order Alert Mail" - it is simply not there..! However there is an option checkbox under the "Mail tab" Mail Alerts > "orders" which is checked but still the problem is there. Oc 3.0.2.0 Not getting any new order notification emails, fro...

Jump to post
  • Tue Feb 11, 2020 6:11 pm
  • Replies 18
  • Views 42684
Re: Opencart 3.0.2.0 Internal Server Error during Extension Installer Upload Process.

working on OC 3.0.2.0, I got the same error "Internal Server Error" listed twice in a dialogue box.

Installed the Zip Class from Cpanel.

Problem is Fixed,

Thanks

Jump to post
  • Sat Dec 14, 2019 8:08 pm
  • Replies 15
  • Views 8894
Re: Blank contact success page

Had the Same issue on Opencart 3.0.2.0, followed all the steps working just fine, had to make some slight changes to my layout, the success massage was displaying before the page title (Contact US), moved it below the page title also changed the page title to read "Thank You" on success instead of C...

Jump to post
  • Wed Dec 11, 2019 7:34 am
  • Replies 54
  • Views 45779
Re: Sage Pay: information recieved from invalid IP

here's how i fixed the problem, Go to your "My Sage Pay" click --> setting --> Valid IPs --> add your server ip in "IP address" "255.255.255.000" as subnet Description "your site name" Click add.

Should work.. worked for me.. :)

Jump to post
  • Tue Dec 10, 2019 7:26 am
  • Replies 3
  • Views 2760
Re: How to put "price" in the Meta title

Hi,

I have tried this code on OC 2.3.0.2 but does not work,, No changes seen to the meta title

Jump to post
  • Sat Jun 29, 2019 12:07 am
  • Replies 2
  • Views 753
Re: Add product Model and price in the <title > tag

Added the code,.

Works perfect just what I wanted,

Thanks

Jump to post
  • Thu Jun 20, 2019 8:42 pm
  • Replies 2
  • Views 460
Add product Model and price in the <title > tag

Hi,

I want to add the product model and price in the <title> tag of the product page, is there any extension out there for this..? or can anyone guide me on the code i need to add to the files, i am using OC V 3.0.2.0

Thanks

Jump to post
  • Wed Jun 12, 2019 5:13 am
  • Replies 2
  • Views 460
Re: Sagepay Forms v2.x.x

I have tried to use the sagepay server but I am having trouble, I get an error message invalid IP, even though I have added my IP to my sagepay admin area.
Still having same error.
Thanks

Jump to post
  • Wed Feb 08, 2017 8:58 pm
  • Replies 3
  • Views 932
Re: PayPal Standard not showing as available payment method

Hi,

Error Warning: Payment method required!

Looking for a fix for OC Version 2.3.0.2, paypal standard not showing as an option to pay with, everything in paypal is set and enabled in the admin, I am not sure of any other settings I need to check, please help,
Thanks

Jump to post
  • Tue Feb 07, 2017 8:19 pm
  • Replies 20
  • Views 31750
Re: Sagepay Forms v2.x.x

Hi,

Did you manage to get sagepay server to work, with the new version of OC 2.3.0.2, my old version of OC used to use sagepay form, but since I have updated to the new version OC 2.3.0.0.2 I can not get sagepay to work, please let me know how I can get it to work.

Thanks

Jump to post
  • Tue Feb 07, 2017 7:44 pm
  • Replies 3
  • Views 932

Page 1 of 1

Search found 17 matches