Search found 637 matches

Search found 637 matches

Re: 301 redirects wtih question marks

Ok. I thought it redirected any that were called. I didn't hink they had to exist. I use this one on 1.5.6.5 which does exactly that:

https://www.opencart.com/index.php?rout ... search=301

It may be worth paying to get it converted for V3.

Jump to post
  • Fri Jul 03, 2020 10:04 pm
  • Replies 6
  • Views 188
Re: From 1.5x to 2.3.0.2, is the new 3.x a wise move?

1.5.6.5 still runs several of my clients sites on PHP7 and they very rarely get problems. To date it's still my favourite OC version. 2.3.0.2 is pretty good though IMO. 3 is pretty much off my radar.

Jump to post
  • Fri Jul 03, 2020 7:25 pm
  • Replies 8
  • Views 302
Re: Banner button no longer there?

Thanks Burt. Despite our differences I see us as one big community. Love to all. :)

Jump to post
  • Fri Jul 03, 2020 4:37 pm
  • Replies 11
  • Views 244
Re: Banner button no longer there?

Ok. Happy to help further if you want to PM me. :)

Jump to post
  • Thu Jul 02, 2020 6:09 pm
  • Replies 11
  • Views 244
Re: The website is quite slow, what else can I do other than what I did?

I would also agree that you could easily get that setup without using Journal. If you used the default theme customized to suit and a few good extensions you'd get a good result. Like others, I'm not vehemently anti Journal. I'm just pro Opencart and good coding. :)

Jump to post
  • Thu Jul 02, 2020 6:07 pm
  • Replies 26
  • Views 769
Re: Banner button no longer there?

Try and access your banners using this link:

yoursiteurl.com/admin/index.php?route=design/banner&token=YOUR-TOKEN

You can hover over the layouts link to get your current token.

Jump to post
  • Thu Jul 02, 2020 5:24 pm
  • Replies 11
  • Views 244
Re: Banner button no longer there?

You could try this as a stop gap while you find and fix the problem:

https://www.opencart.com/index.php?rout ... _license=0

I use it on a few of my sites. It's not bad for a freebie.

Jump to post
  • Thu Jul 02, 2020 5:15 pm
  • Replies 11
  • Views 244
Re: Banner button no longer there?

Have you made any changes and/or installed extensions?

Jump to post
  • Thu Jul 02, 2020 5:01 pm
  • Replies 11
  • Views 244
Re: downloadable products

I get this quite a bit with clients. It's usually down to not having the order status set right.

Jump to post
  • Thu Jul 02, 2020 2:30 am
  • Replies 2
  • Views 198
Re: The website is quite slow, what else can I do other than what I did?

Also, one of the posters on here a while while back the Journal developers might as well have their own ecommerce system as their theme takes Opencart away from being Opencart. I would probably agree with that. Or, slim down Journal and provide it based on good OC developement and coding principles ...

Jump to post
  • Wed Jul 01, 2020 10:17 pm
  • Replies 26
  • Views 769
Re: The website is quite slow, what else can I do other than what I did?

I would add that it's not a dig from Ernie or any of us. The issue is as I see it that the general Opencart user takes things at face value and with a limited level of OC knowledge. At first glance Journal seems to be just another Opencart template and an easy one to use too with a click and save ad...

Jump to post
  • Wed Jul 01, 2020 10:14 pm
  • Replies 26
  • Views 769
Re: How to upgrade without destroying my site?

Totally agree Ernie. I have clients using OC 1.5.6.5 who are struggling due to the CV situation hurting their business. If I suggested and upgrade to V2 or V3 and a large invoice for the work they would laugh at me. My clients just want a platform that works, is cheap to run and doesn't need constan...

Jump to post
  • Wed Jul 01, 2020 4:59 pm
  • Replies 9
  • Views 368
Re: The website is quite slow, what else can I do other than what I did?

So... from what I'm picking up journal 3 is a major issue performance wise? Changing it to a different theme might be a possible solution? Also We don't have that many products on the first page, what do you mean it's overloaded? Journal pretty much makes Opencart a totally different system IMO. My...

Jump to post
  • Wed Jul 01, 2020 4:49 pm
  • Replies 26
  • Views 769
Re: The website is quite slow, what else can I do other than what I did?

Although to be fair the site loads pretty fast for me. I've seen a lot worse Journal based sites and have had to use a calendar to measure load times.

Jump to post
  • Wed Jul 01, 2020 3:51 am
  • Replies 26
  • Views 769
Re: How to upgrade without destroying my site?

At the very least personally I would upgrade to 1.5.6.5 and stick a responsive theme on. Yes V2 and V3 are available and ideally you should be looking at one of those but 1.5.6.5 would be a good stop gap IMO.

Jump to post
  • Wed Jul 01, 2020 1:07 am
  • Replies 9
  • Views 368
Re: Client Uploaded Image Link Not Working

Did you install an extension to get the customer upload facility?

Jump to post
  • Tue Jun 30, 2020 6:43 am
  • Replies 5
  • Views 367
Re: After migration can not access admin in Opencart

simi6666666 wrote:
Mon Jun 29, 2020 9:31 pm
Thank you for everything, I have decided to move it back to old hosting and run new e-shop. I found more errors there...
Sounds like paid help would be your best bet.

Jump to post
  • Mon Jun 29, 2020 10:43 pm
  • Replies 8
  • Views 436

Search found 637 matches