Search found 203 matches

Search found 203 matches

Re: Paypal Pro Iframe opencart

Thank you, this also worked for me in 1.5.6.1 However one minor change for 1.5.6.1 was to add the $this to the start of the line.

Jump to post
  • Wed Sep 09, 2015 7:17 pm
  • Replies 8
  • Views 5975
Re: OC 2.0.1.1 - PayPal Express - Product Options

Thank you for the code sniplets, after editing the lines, there is one error left for the variable $shipping in the default template catalog/view/theme/*/template/payment/pp_express_confirm.tpl replace $shipping with $has_shipping i put the changes into an ocmod, just install the ocmod and ppepxres...

Jump to post
  • Mon Mar 23, 2015 9:15 pm
  • Replies 13
  • Views 4152
Re: Paypal Express Confirmation Undefined Variable: shipping

Hi thanks for posting this,
I also have this problem, exactly as you describe it. I'm running an unaltered site with the demo data.
Watching this thread.

Jump to post
  • Tue Mar 17, 2015 9:34 pm
  • Replies 2
  • Views 634
Re: OC 2.0.1.1 - PayPal Express - Product Options

Thought it was time I looked at OC2. I've installed the demo data and configured my PayPal Express settings. After being returned from PayPal to confirm the order I get this error too.. NB: There are no options on my product. Notice: Undefined variable: shipping in /home/sites/xxxxxxx/catalog/view/t...

Jump to post
  • Fri Jan 30, 2015 7:38 pm
  • Replies 13
  • Views 4152
Re: Upgrade and clean

Thanks for the suggestions. I'm not sure of the purpose of creating all the empty trees etc. Anyway I went ahead and did it the way I was originally suggesting (I do appreciate your considerations, but perhaps I didn't explain my plan clearly). So I have a very nice clean install now, fully customis...

Jump to post
  • Wed Jan 08, 2014 11:01 pm
  • Replies 4
  • Views 773
Upgrade and clean

Hi - Happy new year everyone I've been away awhile OC has been running very smoothly for me over the last year, but its time to upgrade, I need some of the new features and now is the best time of year for me to work on my store. I've been running OC over a number of different versions over the last...

Jump to post
  • Tue Jan 07, 2014 10:41 pm
  • Replies 4
  • Views 773
Printing Receipts and Shipping Labels

I've customised Opencart to create shipping labels and vat receipts. See below Capture.JPG So I can print labels and receipts based on the service customers have paid for. Its a great time saver and it works great. The buttons are all based on a copy of the original invoice button, but I have my own...

Jump to post
  • Thu Feb 14, 2013 7:02 pm
  • Replies 0
  • Views 1289
Re: Royal Mail

This mod is excellent for finer control of your shipping methods..
http://forum.opencart.com/viewtopic.php?t=28247
Well worth the money and highly adaptable.

Jump to post
  • Fri Jan 11, 2013 2:46 am
  • Replies 3
  • Views 288
Re: Quick $10 For Help With Conversion Tracking Setup

This is the version I am using for 1.5.4.1. I wrote it ages ago and I think it fixed a bug or two that left warnings in the error log (it works just the same). Change the xxxxx bits to be your google data. Sorry I can't offer support for this. But it does work on my 'near' vanilla install of 1.5.4.1...

Jump to post
  • Wed Dec 19, 2012 5:19 pm
  • Replies 23
  • Views 12597
Re: Paypal shows price different from OpenCart confirm

Hi The mod should still work - although it may need re-written a little depending on your version. I'm afraid I'm not using it any more myself. I recently had a big fall-out with Elavon (don't get me started on that), and moved over entirely to PayPal, I use this mod http://www.opencart.com/index.ph...

Jump to post
  • Sat Dec 08, 2012 11:17 pm
  • Replies 29
  • Views 24310
Re: Disable when status is met?

That's great thank you.
I'll give it a go.
Ta

Jump to post
  • Sun Aug 12, 2012 12:06 am
  • Replies 8
  • Views 577
Re: Add Geo Zone description to front end

Its almost the same thing that I tried to do. Qphoria fixed it for me in the end, although it was just for his zone plus shipping mod, maybe you can use the same code...
see
http://forum.opencart.com/viewtopic.php ... 28#p291365

Rob

Jump to post
  • Sat Aug 11, 2012 11:38 pm
  • Replies 3
  • Views 1192
Re: Disable when status is met?

Thanks for the code. I did think about adjusting the template so that I could hide the add to cart button when the product was set to a certain status, but I went off that Idea when I realised how many places the add to cart button appears in various modules etc. I decided in the end that I'd change...

Jump to post
  • Sat Aug 11, 2012 11:34 pm
  • Replies 8
  • Views 577
Re: Disable when status is met?

Thanks for that. Its not exactly what I want, as I still want items to be viewable, just not to allow checkout. I've got a plan anyway, so thanks for the code.

I think that the search controller uses the same model as the product controller. Could be wrong.

Jump to post
  • Sat Aug 11, 2012 11:18 pm
  • Replies 8
  • Views 577
Re: Disable when status is met?

Its almost exactly what I want to do. I asked here..
http://forum.opencart.com/viewtopic.php?f=20&t=67076
but I'm afraid no useful response and I've made no progress.
I'll let you know if I ever get anywhere. Please keep me updated if you have any luck.
Thanks
Rob

Jump to post
  • Sat Aug 11, 2012 11:01 pm
  • Replies 8
  • Views 577
Re: Email to "All Customers" not sending v1.5.3.1

I think in admin\controller\sale\contact.php changing $json['next'] = str_replace('&', '&', $this->url->link('sale/contact/send', 'token=' . $this->session->data['token'] . '&page=' . ($page + 1))); to $json['next'] = str_replace('&', '&', $this->url->link('sale/contact/send', 'token=' . $this->ses...

Jump to post
  • Fri Aug 10, 2012 11:33 pm
  • Replies 30
  • Views 9772
Re: Email to "All Customers" not sending v1.5.3.1

Anyone found a solution to this problem. Did the last code change solve the problem? I don't have https enabled on my shop, just plain http, and I get stuck at sending 100 of 160 recipients Shop version 1.5.3.1 I don't dare sending the same mail again to the other 60 recipients who didn't get any m...

Jump to post
  • Fri Aug 10, 2012 1:39 am
  • Replies 30
  • Views 9772
Re: Email to "All Customers" not sending v1.5.3.1

I think in admin\controller\sale\contact.php changing $json['next'] = str_replace('&', '&', $this->url->link('sale/contact/send', 'token=' . $this->session->data['token'] . '&page=' . ($page + 1))); to $json['next'] = str_replace('&', '&', $this->url->link('sale/contact/send', 'token=' . $this->ses...

Jump to post
  • Wed Aug 08, 2012 8:43 pm
  • Replies 30
  • Views 9772

Search found 203 matches