Search found 6416 matches

Search found 6416 matches

Re: CPU resources limit was reached for your site

Medical sooq wrote:
Fri Jul 30, 2021 7:36 pm
My hosting is A2hosting / SHARED TURBO BOOST
Nothing turbo or boosted about that hosting then.

You'd better look at moving to a better host such as ourselves.

Jump to post
  • Mon Aug 02, 2021 6:38 pm
  • Replies 3
  • Views 114
Re: Model does not drop tables with uninstall method (3.0.3.7)

EMGX wrote:
Sat Jul 31, 2021 12:31 am
So I'd be better off leaving the data in the users database and re-use that data when installing the extension again?
Yes, that's how many extensions work.

Jump to post
  • Mon Aug 02, 2021 6:37 pm
  • Replies 6
  • Views 159
Re: No image manager New v3.0.3.7 install

RoyT wrote:
Fri Jul 30, 2021 8:11 pm
The image manager looks like the attached.
Probably the issue when you're not always using both www and https.

RoyT wrote:
Fri Jul 30, 2021 8:11 pm
Also I can't find the option to input my FTP access anywhere.
I think they might have removed that, it's not necessary.

Jump to post
  • Mon Aug 02, 2021 6:36 pm
  • Replies 2
  • Views 125
Re: 3.0.3.7 "Error Undefined" - intermittent, when adding to cart or in checkout process

Jackalgirl wrote:
Sun Aug 01, 2021 9:15 am
Thanks, Paul -- I had to have them add the admin directory to ModSecurity's whitelist; I will ask them to add the entire store directory to the white list as well and see if that fixes the issue.
Great, let us know if that fixes it.

Jump to post
  • Mon Aug 02, 2021 6:33 pm
  • Replies 4
  • Views 147
Re: HTTPS to HTTP on Load Balancer using Google Cloud GCP

alswaim wrote:
Sun Aug 01, 2021 12:43 am
5. In summary, using a Load balancer I CAN pass HTTP from my Front End Load Balancer to my back end HTTP Opencart site with no problems! But, I can't pass HTTPS traffic from my Front End Load Balancer to my HTTP backend Opencart site.
This isn't really an OpenCart question.

Jump to post
  • Mon Aug 02, 2021 6:31 pm
  • Replies 2
  • Views 82
Re: Version: 3.0.3.6 HTTP in return URL in Gift Voucher instead of HTTPS

Make sure both config.php files say HTTPS everywhere and makes sure the setting in the admin, something like "Use Secure URLs" is on.

Jump to post
  • Mon Aug 02, 2021 6:30 pm
  • Replies 3
  • Views 50
Re: SEO URL function not working

thekrotek wrote:
Mon Aug 02, 2021 4:04 pm
Did you enable .htaccess?
Yep, probably this. You need to rename the file from .htaccess.txt to just .htaccess

Jump to post
  • Mon Aug 02, 2021 6:28 pm
  • Replies 2
  • Views 56
Re: How can I be compatible with Nginx based on my needs?

We have sites that use Nginx and use standard .htaccess files, so something's a bit odd there.

Jump to post
  • Mon Aug 02, 2021 6:27 pm
  • Replies 3
  • Views 142
Re: Help Upgrading

They just migrated my server and A cart i had running on 1.4.9 was running like a champ so I left it alone. After the migration it's a goner. I need someone who can update this for me from 1.4.9 to something that runs on php 7.4 + I don't mind if it gets some generic interface, what I need is to re...

Jump to post
  • Mon Aug 02, 2021 5:56 pm
  • Replies 4
  • Views 143
Re: I cant edit the header.twig file. Is this a general problem?

Kobra kennedy wrote:
Tue Jul 27, 2021 6:18 am
Reminds me of 2pac's song.
"Things'll never change" ...

They will though if you ...

Image
CLEAR ALL THE OPENCART CACHES!!!

Jump to post
  • Fri Jul 30, 2021 8:10 pm
  • Replies 7
  • Views 345
Re: Fatal Error when using Search

straightlight wrote:
Wed Jul 28, 2021 12:37 am
OP user solved the issue from this post: viewtopic.php?f=202&t=205805&p=825804#p825804 . Issue resolved.
They should add [SOLVED] to the start of the post title then.

Jump to post
  • Fri Jul 30, 2021 8:08 pm
  • Replies 8
  • Views 398
Re: Cart empties after failed login

bchenoweth wrote:
Thu Jul 29, 2021 2:33 am
You guys are awesome, I don't know why I did not think about and https handoff problem. That seems to have fixed it and now I feel foolish for wasting nearly an entire day on this simple fix. THANK YOU!

Bryan
Please add [SOLVED] to the start of the post title.

Jump to post
  • Fri Jul 30, 2021 8:04 pm
  • Replies 10
  • Views 262
Re: color theme

Not sure exactly what you're trying to do, but you can change quite a bit here: /catalog/view/theme/default/stylesheet/stylesheet.css Most of the blue colours come from bootstrap so you'll need to override those styles rather than the ones in stylesheet.css, but you can add the selectors for those ...

Jump to post
  • Fri Jul 30, 2021 7:57 pm
  • Replies 5
  • Views 195
Re: Stock changing itself

Sounds like you need a developer to look in to this such as ourselves or post a job in the Commercial Support Forum.

Jump to post
  • Fri Jul 30, 2021 7:55 pm
  • Replies 2
  • Views 124
Re: Web Proxy

Forget the Google one, use one like this: https://www.opencart.com/index.php?rout ... n_id=36312

Jump to post
  • Fri Jul 30, 2021 7:53 pm
  • Replies 10
  • Views 265
Re: Model does not drop tables with uninstall method (3.0.3.7)

It's a bad idea to drop tables on uninstall as it's not clear that data will be lost.

Better just to add IF NOT EXISTS to your CREATE query.

Jump to post
  • Fri Jul 30, 2021 7:52 pm
  • Replies 6
  • Views 159
Re: DOS Attack

junpei_itadori wrote:
Mon Jul 26, 2021 9:03 am
My site was taken offline by a DOS attack
If it's DOS not DDOS then simply block their IPs.

Jump to post
  • Fri Jul 30, 2021 7:42 pm
  • Replies 3
  • Views 218
Re: DOS Attack

Johnathan wrote:
Mon Jul 26, 2021 9:40 pm
Yes, it would be possible to add a captcha to this process
It seems like that endpoint my be called by their API? In which case it wouldn't be possible to add a CAPTCHA?

Jump to post
  • Fri Jul 30, 2021 7:42 pm
  • Replies 3
  • Views 218
Re: How can I be compatible with Nginx based on my needs?

You'll need to identify which of your custom changes don't work and then find the correct way to apply those in Nginx.

Jump to post
  • Fri Jul 30, 2021 7:40 pm
  • Replies 3
  • Views 142

Search found 6416 matches