Search found 18751 matches

Search found 18751 matches

Re: Pull products via API into opencart from other opencart and wordpress or magento websites

OC version. API documentation. You could always create a new service request in the Commercial Support section of the forum to get this done as a custom job.

Jump to post
  • Fri Jun 25, 2021 9:46 am
  • Replies 1
  • Views 49
Re: Undefined index (admin/model/catalog/product.php

OC version. Caused by an installed extension. Contact the extension developer to resolve this issue.

Jump to post
  • Fri Jun 25, 2021 9:42 am
  • Replies 2
  • Views 57
Re: I Have Probleemm about front Store please HELPP

Satya - Safiramedia wrote:
Thu Jun 24, 2021 9:36 pm
OC Version 3.0.3.7 sirrr
Posted in the wrong forum section.

Jump to post
  • Thu Jun 24, 2021 11:39 pm
  • Replies 6
  • Views 137
Re: Order Edit/Add issue Admin side.

Hello Folks, I have an issue with order edit, I just changed the domain of admin form https://abc.com/admin to https://admin.abc.com . When I edit the order and click on the next step in the 4th tab when I press next the alert is appearing with error: "Warning: Shipping method required!" . I added ...

Jump to post
  • Thu Jun 24, 2021 8:08 pm
  • Replies 1
  • Views 65
Re: Marketplace extension thumbnail does not show

I see. Further down below, the thumbnails are empty. That's what the definition of 'new' means over there. I believe they updated something to do with the cloud fee and made some changes but there is an error somewhere. It was working fine - upload a new module - add a thumbnail - banner and additi...

Jump to post
  • Thu Jun 24, 2021 8:05 pm
  • Replies 11
  • Views 271
Re: Marketplace extension thumbnail does not show

I see. Further down below, the thumbnails are empty. That's what the definition of 'new' means over there.

Jump to post
  • Thu Jun 24, 2021 6:27 pm
  • Replies 11
  • Views 271
Re: Marketplace extension thumbnail does not show

I'm seeing the thumbnails on the Marketplace ...

Jump to post
  • Thu Jun 24, 2021 5:40 pm
  • Replies 11
  • Views 271
Re: Moving Opencart to new domain - Do I need to clear my cache? Storage folder cache?

The new storage folder located outside of the public_html folder needs to have the CHMOD 0755 with recursive mode re-assigned once the directory created on your FTP server.

Jump to post
  • Thu Jun 24, 2021 5:28 am
  • Replies 4
  • Views 240
Re: Upgrade error: Fatal error: require_once()

Anyway, I commented out those lines in the calling file , and was able to complete the update. New problem now though https://forum.opencart.com/viewtopic.php?t=224470 :-\ Very detailed. As for this post: https://forum.opencart.com/viewtopic.php?f=199&t=224470 , it seem that the upgrade has failed ...

Jump to post
  • Thu Jun 24, 2021 5:25 am
  • Replies 6
  • Views 138
Re: Upgrade error: Fatal error: require_once()

In the original package of Opencart v3.0.3.7, downloaded from Opencart.com website, there are no extension folder in the install/controller folder. You might probably using a 3rd party package. The only relative controller file is the 3rd_party folder under the install/controller folder.

Jump to post
  • Thu Jun 24, 2021 3:56 am
  • Replies 6
  • Views 138
Re: Upgrade error: Fatal error: require_once()

I don't see anywhere in the core where the controller_feed controller file you're referring about may exist. You might be referring to an extension. Therefore, contact the extension developer to resolve this issue.

Jump to post
  • Thu Jun 24, 2021 3:30 am
  • Replies 6
  • Views 138
Re: Page content charset error - modification

Hi, thank you. It is defintely caused by some of last installed extensions - just I cant explore what it was. I put already some away, looked into database, deleted cache, but w/no result ... If you're not sure which extension is causing this issue, you could always create a new service request in ...

Jump to post
  • Wed Jun 23, 2021 8:57 pm
  • Replies 3
  • Views 112
Re: Page content charset error - modification

See with a fresh installation in a test environment if the issue still occurs. If not, and tested on the same server, then the issue could be related to an installed extension.

Jump to post
  • Wed Jun 23, 2021 8:08 pm
  • Replies 3
  • Views 112

Search found 18751 matches