Search found 6 matches

Page 1 of 1

Search found 6 matches

Re: Newsletter Enhancements V3 - doesn't work

Thank you butte for your suggestion.

The hosting provider solved the mystery. Server had some ip mis-confuguration on /etc/hosts.

It's working now.

Regards,
DK
www.snippick.com.au

Jump to post
  • Thu Mar 20, 2014 8:31 pm
  • Replies 3
  • Views 1052
Newsletter Enhancements V3 - doesn't work

Hi, I am using Newsletter Enhancements V3 - on http://www.snippick.com.au (OC - 1.5.6.1) http://www.opencart.com/index.php?route=extension/extension/info&extension_id=4776 However, when I click newsletter->create and send, it doesn't load templates nor populate products. I tried to trace using fiddl...

Jump to post
  • Wed Mar 12, 2014 9:20 pm
  • Replies 3
  • Views 1052
1.5.2.1 Coupon update problem

OC Experts, I am using 1.5.2.1 on "www.snippick.com.au" with super coupon (free) module which lets you upload bulk coupons copy paste. Problem --------- - Coupons are not disabled upon usage (single usage set) - There is no history for the applied coupon - no db entry too Could you please help me as...

Jump to post
  • Wed Mar 06, 2013 9:25 pm
  • Replies 0
  • Views 358
Re: add to cart not work in home n category page

Hi, It could be because your theme may require little bit alteration because of the upgrade. First thing I would do is to check if upgrade is ok with default theme by changing theme in admin panel. You could also check error log in hosting cPanel, OC Admin or javascript error in IE. Putting .htacces...

Jump to post
  • Sun Apr 29, 2012 12:52 pm
  • Replies 9
  • Views 5621
Re: add to cart not work in home n category page

Hi, I have faced the same problem and the below link explains why add-to-cart does not work for home page. Its a simple but stupid problem. It will work for www.site.com if config.php has the same but not for site.com. Check the link-> http://code.google.com/p/opencart/issues/detail?id=830 Hope it h...

Jump to post
  • Sun Apr 29, 2012 12:33 pm
  • Replies 9
  • Views 5621
Eway integration checkout error- OC 1.5.2.1

Hi, I am using Eway payment GW on OC 1.5.2.1 and getting following error at checkout. Warning: Payment method required! Can anyone help me please. My settings are: ------------------- Payment Gw: CVN XML GW, Test Mode: Yes, eWay Customer ID: 87654321, Status: Enabled, Order Status: Processing, Sort ...

Jump to post
  • Thu Apr 12, 2012 8:42 am
  • Replies 0
  • Views 338

Page 1 of 1

Search found 6 matches