Search found 11 matches

Page 1 of 1

Search found 11 matches

Re: Images from another domain

hello i have two online stores www.mystore.com and b2b.mystore.com now I would like to use on the subdomain all the images that are on the domain www.mystore.com Is this possible? i use opencart 3. Thanks Did you try to use the domain name when defining the path of an image anywhere you use them? F...

Jump to post
  • Wed Jun 17, 2020 10:12 am
  • Replies 3
  • Views 403
Re: Seeking opencart assistance

The automated tool developed by LitExtension can help you migrate all your data including customers, products, orders, categories, etc. They also provide additional options to fulfill any of your needs like the SEO URL migration, Customer password migration. Don't let the automated concept fool you,...

Jump to post
  • Mon Jun 08, 2020 5:09 pm
  • Replies 10
  • Views 634
Re: I can't login my front end or back end

Did you mean an upgrade to OP 3.0.3.2? As you can see how many of similar topics in this section of the forum, upgrading to opencart 3.x is considered an unnecessary step into the future. If everything works fine on your 2.3, don't bother following the trend unless it's the last you can do to save y...

Jump to post
  • Fri Jun 05, 2020 10:09 am
  • Replies 5
  • Views 363
Re: seo urls issue after upgrade

A topic from the past related to your issue right now: https://forum.opencart.com/viewtopic.php?t=185064 If you are too busy to take care of the fixation, try to contact LitExtension for the SEO URLs migration services. It will help migrate your products, saving old URLs on your new OP 2.3.0.2, and ...

Jump to post
  • Wed Jun 03, 2020 10:12 am
  • Replies 4
  • Views 187
Re: SyntaxError: Unexpected token < in JSON at position 0 OK

Not sure if it's an Opencart issue, but I thought I'd seek some insight here anyway before I attempt to upgrade again and put myself in the same situation. As recommended previously by @OSWorX, never try upgrading with OP integrated solution. Since there's yet a proper answer for the issue after 3 ...

Jump to post
  • Mon Jun 01, 2020 11:38 am
  • Replies 6
  • Views 2376
Re: Upgrade advise - v1.5.3.1 to 2.x or 3.x

Is this posted in the right forum? If not, admins please move it. Did the store owner urge a quick solution? Seeing that you listed 10 requirements, pretty sure you would have to contact multiple parties to get the job done. About the migration requirement, I would recommend LitExtension as an avai...

Jump to post
  • Tue May 26, 2020 5:24 pm
  • Replies 8
  • Views 809
Re: Blank screen on upgrade from Opencart 1.5 to 3

So this is a common case for OC3 upgrade. The php version requirements below are in fact not fully applicable for OC3. And that you may went too far into the Opencart future with php7.3. You can try revert back the php as single steps, or seek for commercial support as the last resort. The selected ...

Jump to post
  • Mon May 25, 2020 10:08 am
  • Replies 11
  • Views 727
Re: TWIGs don't render for .../template/mail/order_alert.twig etc

I wonder if this event happens prior to the migration. If it is a yes, try to export a backup of those files and migrate them again.

Jump to post
  • Tue May 19, 2020 10:04 am
  • Replies 7
  • Views 423
Re: Page URL Issue(Return 404 Pages) After Website Migration

If you don't matter outsourcing your WordPress store migration to someone else or do it on your own, I suggest you reach for migration service experts/developers. Creating URL redirects is now a must-have part of the migration process so you won't have to face these issues again. Some of the availab...

Jump to post
  • Mon May 18, 2020 4:30 pm
  • Replies 4
  • Views 262
Re: Multi-store is showing forbidden

First, you put domain document of your second store in Public_html (same as your domain) then try to edit folder permission in 2 steps:
1. File permission > apply to directories only> set 755
2. File permission > apply to files only > set 644
Now go check your 2nd store

Jump to post
  • Fri May 15, 2020 10:52 am
  • Replies 4
  • Views 497
Re: It is Impossible to upgrade from 2.3.0.2 to 3.0.2.0

@linetrace documented a very useful direction that you need at https://forum.opencart.com/viewtopic.php?t=186712 [DO NOT try to follow the upgrade.txt file. Enough has changed internally from 2.3.x to 3.0.x that all themes, modifications, and any other extensions will need to be upgraded separately ...

Jump to post
  • Thu May 14, 2020 3:49 pm
  • Replies 10
  • Views 4866

Page 1 of 1

Search found 11 matches