Search found 45 matches

Search found 45 matches

Re: 1. July 2021 - VAT Regulation Changes (MOSS, OSS, IOSS)

I am very curious how my fellow Opencart users will implement this in the Opencart configuration. Must be something like: -a Geo Zone per tax rate (for example: all countries with 21% in the same geo zone) -a Tax Rate for each specific rate (19%, 20% etc...) with the Geo Zone for the countries for t...

Jump to post
  • Tue Mar 23, 2021 3:16 am
  • Replies 1
  • Views 2000
Re: Load model in external php script

straightlight wrote:
Fri Oct 30, 2020 7:20 pm
They can be used this way: https://github.com/straightlight/openca ... upload/api .
Tnx, do you maybe have any documentation on how to use?

Jump to post
  • Fri Oct 30, 2020 8:33 pm
  • Replies 3
  • Views 1517
Load model in external php script

Hi I'm developing a script for shop maintenance to delete the oldest 500 disabled products. I want to use the 'deleteProduct' function of the admin Product model, but I can't get the model to load. Below is what I have. What am I doing wrong? include '/public/admin/config.php'; include '/public/syst...

Jump to post
  • Fri Oct 30, 2020 3:37 pm
  • Replies 3
  • Views 1517
Re: Journal 2 Documentation

Hi not sure if this should be under modules or themes? We've got Journal 2 installed and I need to do a few tweaks. On clicking on the Documentation link in admin, it links to Journal 3 documentation which is different. Does anyone have a link to the older documentation? Cheers Hi I'm also looking ...

Jump to post
  • Thu Dec 19, 2019 8:07 pm
  • Replies 7
  • Views 4152
Re: Disabled Products Showing

Not sure if this is a bug but I have installed Opencart 2.3 and where I have products disabled they still show in the category pages but with a blank image and blank product ID. I have to delete the product from Opencart for it to stop appearing Did you ever solve this? I have the exact same issue ...

Jump to post
  • Thu Feb 21, 2019 3:19 am
  • Replies 5
  • Views 1678
Re: Session's data OC3.x.x moved to the DB.. It is good or bad?

Just found this topic since we developed a new e-commerce with OC3 and journal, already user for other projects After activating a social camping the website got slower and slower and could not understand why, cache are enabled and is the same configuration that we had on other project Just found o...

Jump to post
  • Fri Dec 28, 2018 8:01 pm
  • Replies 13
  • Views 4604
Storage folder reason of performance issues?

Good afternoon, Using OC 3.0.2.0 with currently standard theme. I have recently taken into use my new shop with OC 3.0.2.0 and at that time Journal theme. Seemed fast at first but as days passed by the site got slower and slower untill the server kept running out of memory (server with 2 CPU, 8 GB m...

Jump to post
  • Thu Dec 27, 2018 10:51 pm
  • Replies 1
  • Views 204
Re: can i delete session table data

Running 3.0.2.0 I had 450,000 records in one website and 1 MM lines in another. So I made a copy and truncated the table just to see what happens . Everything is working just fine. The question is weather the hourly cleanup process is in fact working. Clearly there are expired session records in th...

Jump to post
  • Mon Dec 17, 2018 4:18 am
  • Replies 21
  • Views 7652
Re: can i delete session table data

Hi, Can I ask which part of the code handles this hourly clearance? OR is there a setting in Admin? The number of records in my OC3 session table is over 100,000 and I get only three or four visitors per day and this is over a span of just 3 months. The site is really slow with just OC3, Journal, O...

Jump to post
  • Mon Dec 17, 2018 4:18 am
  • Replies 21
  • Views 7652
Re: Admin product search problem

xxvirusxx wrote:
Sun Dec 09, 2018 1:24 am
@nongetjie

Try this

https://www.opencart.com/index.php?rout ... n_id=32796
Nice one tnx!

Jump to post
  • Mon Dec 10, 2018 7:20 pm
  • Replies 11
  • Views 3711
Re: Admin product search problem

moneycarlo wrote:
Fri Dec 07, 2018 1:48 pm
Use the % sign. Its the wildcard. If your product is called "toy car" just type %car in the filter and you'll get the results. No mods needed
tnx that's a good one. But I'm lazy and I like it when it just works without any additional characters

Jump to post
  • Fri Dec 07, 2018 3:41 pm
  • Replies 11
  • Views 3711
Re: Admin product search problem

OpenCart Admin Improvements should fix this, letting you search by partial values. It also has a bunch of other little improvements to the admin panel, and works on all OpenCart 3.0 versions. Feel free to take a look at the screenshots and demo site, and if you're interested let me know at www.getc...

Jump to post
  • Thu Dec 06, 2018 9:31 pm
  • Replies 11
  • Views 3711
Re: Admin product search problem

IP_CAM wrote:
Wed Dec 05, 2018 7:13 am
checked here already ?
https://www.opencart.com/index.php?rout ... t%20Filter
yes but couldn't find a proper one

Jump to post
  • Wed Dec 05, 2018 3:24 pm
  • Replies 11
  • Views 3711
Re: Admin product search problem

Is there a solution like this for OC 3.0.2.0? Could not find one

Jump to post
  • Wed Dec 05, 2018 3:08 am
  • Replies 11
  • Views 3711
Looking for admin product list extension

Good morning, I need some extension tips, maybe someone can point me in the right direction. I'm looking for an extension for OC3 where I can add extra columns to the admin product list like UPC, Manufacturer, Date Added etc It should also be possible to filter by the added columns. (so filter by ma...

Jump to post
  • Wed Nov 21, 2018 4:01 pm
  • Replies 4
  • Views 621
Related products not saved when editing

I can add related products in OC 3.0.2.0 and save them. They then will display correctly on the frontend. However when I edit a product with related products again, the related products do not get saved. I see them in the related products field, but they do not get saved. When reopening that produch...

Jump to post
  • Wed Oct 31, 2018 8:05 pm
  • Replies 1
  • Views 250
Re: Option values deleted on save

I did some investigating and found the following. I got this error: Uncaught Exception: Error: Duplicate entry '769-2' for key 'PRIMARY'<br />Error No: 1062<br />INSERT INTO option_value_description SET option_value_id = '769', language_id = '2', option_id = '15', name = '1.65' in /vagrant/public/sy...

Jump to post
  • Tue Oct 23, 2018 8:08 pm
  • Replies 1
  • Views 199
Option values deleted on save

Good afternoon, Using excelport I migrated my product options from OC 1.5.6. to OC 3.0.2.0. The migration is succesful and I see all options. But when I try to add an option value, or save the current option values all values get deleted. They are physically removed from the database. When I try to ...

Jump to post
  • Tue Oct 23, 2018 7:05 pm
  • Replies 1
  • Views 199
Re: Imported products not found in filter

Yes, the products appear in the corresponding category, but when I start filtering, the imported products don't appear in the filter results.

Below 2 screenshots from db.

12975 is the imported product, 12996 is inserted through admin

Jump to post
  • Fri Sep 28, 2018 3:00 pm
  • Replies 5
  • Views 485

Search found 45 matches