Search found 25 matches

Search found 25 matches

Re: [SOLVED] Change color in Home Page Oc 3.0.3.6

As i said '' apologize in advance for my "stupid" question but I am stuck. Thanks Mona you said the right way ''Caching is basically a photograph of something stored so it does not have to gather the information. So for example a stylesheet will be already cached in your browser - so it is not calli...

Jump to post
  • Mon Jan 11, 2021 3:28 pm
  • Replies 8
  • Views 489
Re: Change color in Home Page Oc 3.0.3.6

Thanks one more time for your kind responce. I already did it, but no result.... Finally I opened the header twig. See attached.
What's the syntax ?

Jump to post
  • Thu Jan 07, 2021 3:58 am
  • Replies 8
  • Views 489
Re: Change color in Home Page Oc 3.0.3.6

Unfortunately I got error ''local: unable to open /var/header.twig'', wont let me transfer and edit this twig files. I have installed the fastortheme. This is my path fastortheme/view/common/header.twig. I also have in my theme a folder name template/common/header with 27 header twig files. Any idea?

Jump to post
  • Thu Jan 07, 2021 3:20 am
  • Replies 8
  • Views 489
Re: Change color in Home Page Oc 3.0.3.6

Many thanks for your help. I will try and hope to solve it.

Jump to post
  • Wed Jan 06, 2021 9:31 pm
  • Replies 8
  • Views 489
[SOLVED] Change color in Home Page Oc 3.0.3.6

Hi community , apologize in advance for my "stupid" question but I am stuck. I need to change the white back ground of the home page to another color (I need same shade of grey as it is the top). Photo explanation attached. Where I have to correct the right color? Is any selection on menu (photo att...

Jump to post
  • Wed Jan 06, 2021 9:15 pm
  • Replies 8
  • Views 489
Re: opencart 3.0.3.6 -Correct description on image attribute

According to your opinion, is possible to re-install without losing files ( products, categories etc) and my added extra settings on fastortheme? The problems on files are due to fastortheme (because I faced many problems and I did not have a satisfied support from their team. All the time they are ...

Jump to post
  • Mon Jan 04, 2021 10:04 pm
  • Replies 5
  • Views 336
Re: opencart 3.0.3.6 -Correct description on image attribute

Thanks for the clarification, that the issue is not due to seo url. I am writing the keywords for an article. For instance there is a sweater, article name Betty. In Greek: Betty-blouza-gynaika-mavro. In English: Betty I add these descriptions, but seo url does not work. I notice that on admin file,...

Jump to post
  • Mon Jan 04, 2021 8:35 pm
  • Replies 5
  • Views 336
opencart 3.0.3.6 -Correct description on image attribute

Happy New year to all ! I need a help regarding how to edit the product descriptions on image attributes. When I open seo url, I face error 404 page. I already searched on forums but did not find any advice. Thanks in advance.

Jump to post
  • Mon Jan 04, 2021 6:17 pm
  • Replies 5
  • Views 336
Re: Can not send/receive emails opencart 3.0.3.6

Dear ADD Creative,
I checked all parameters with smtp and mail settings all ports but my results are allways 0 mails to customers
and nothing receive from contact mail from site.
Also as I see on forums too many people have problem with email settings when host is digitalocean with closed ports.

Jump to post
  • Wed Dec 23, 2020 1:56 am
  • Replies 16
  • Views 616
Re: Can not send/receive emails opencart 3.0.3.6

When I set 465, 587 on mail settings this is my result
''Your message has been successfully sent to 0 of 0 recipients!''

Jump to post
  • Tue Dec 22, 2020 3:00 pm
  • Replies 16
  • Views 616
Re: Can not send/receive emails opencart 3.0.3.6

I have set all reasonable parameters as mail.smtp . I am sure its now about email settings, its somethink else.

Jump to post
  • Tue Dec 22, 2020 2:48 pm
  • Replies 16
  • Views 616
Re: Can not send/receive emails opencart 3.0.3.6

This is my open port on host , I dont see 465,587 etc.
Its about my ports?

Jump to post
  • Tue Dec 22, 2020 8:27 am
  • Replies 16
  • Views 616
[SOLVED]Can not send/receive emails opencart 3.0.3.6

Hi community, I have opencart 3.0.3.6 I can not send or receive any e-mail from the site. I checked all the parameters like SMPT, MAIL. In MAIL configuration although the system allows me to send an e-mail, the notice is ( your message sent with success to « 0» customers). I tried with hotmail and g...

Jump to post
  • Tue Dec 22, 2020 5:56 am
  • Replies 16
  • Views 616
[SOLVED] Cant login to my Opencart Dashboard after try setting gmail on my site

Hey community, I tried to set up gmail in my site, I also changed the admin e-mail in administrator on my dash board. After this I cant login in dash board, I try recovery pass but does not regnorize my mail, when I place the updated mail address. I got error. Any suggestion to fix it? I have access...

Jump to post
  • Wed Dec 16, 2020 3:47 pm
  • Replies 6
  • Views 278
Re: Help with SSL Certificate configuration

As previous mentioned, the web-host does not have access on my files and is un-able to help. I need to solve the problem by myself or with the help of an indepedent developer......... Just a question. I did back-up on my host for some days ago. If I run the back up, this will fix my issue with fatal...

Jump to post
  • Wed Dec 09, 2020 4:20 pm
  • Replies 4
  • Views 296

Search found 25 matches