Search found 1544 matches

Search found 1544 matches

Re: Division by zero in Category.php line 332

tiredman wrote:
Mon Jun 07, 2021 7:18 am
Thanks.
"I'm running OC version 3.0.3.6 in the default theme".
That is your OC version. He was asking your php version.
Mike

Jump to post
  • Mon Jun 07, 2021 7:29 am
  • Replies 16
  • Views 489
Re: Verify domain Facebook

hardhouse wrote:
Thu May 20, 2021 3:18 pm
thanks for your reply. how can I see this files? i don;t have it on pc. its a ftp or something?
Um.... From that question it would lead me to guide you to whoever installed OpenCart for you.
There seems to be a huge gap of understanding.
Mike

Jump to post
  • Fri May 21, 2021 3:42 am
  • Replies 3
  • Views 648
Re: Verify domain Facebook

Depends on theme but for default: catalog/view/theme/default/template/common/header.twig

Mike

Jump to post
  • Thu May 20, 2021 8:30 am
  • Replies 3
  • Views 648
Re: Payment Processor URL

This should be a question to them first. i.e. What do I do with that link? What are the fields? etc. Then you might need to hire a developer to build and integration to make it work with opencart.
Mike

Jump to post
  • Sat May 08, 2021 12:57 am
  • Replies 6
  • Views 286
Re: Where to find text in language files

Which language file do I find the About, Delivery information, Privacy policy and terms & conditions text found in the filter. See image: Image I assume it is in one of the language files since the others were. But can not find them. Appreciate any directions on this. See no image. Under the inform...

Jump to post
  • Fri May 07, 2021 7:23 am
  • Replies 1
  • Views 154
Re: errors appeared

sorry to have asked but as a lot on here have so much more experience than I do I thought someone else may have had the same issue and be kind enough to pass on their experience so I at least have a starting point but from you comment I can see this maynot be a helpful forum We are helpful but you ...

Jump to post
  • Thu May 06, 2021 6:40 am
  • Replies 5
  • Views 222
Re: Keeping Google Bot happy and end user happy

The other way of doing things is to leave the status equal to 1 so that these red shoes are active but their stock status is "out of stock". This means that as a customer looks through my website they keep seeing products that are out of stock. It's not good to be looking at a online shop and you j...

Jump to post
  • Wed May 05, 2021 8:46 am
  • Replies 2
  • Views 190
Re: Some one please help to solve: these are the codes and error, in payubiz extension php files, pumcp.php.

I am using Opencart version 3.0.3.7, and the extension version PayUbiz_Opencart-ver_3.0. And the error found when this function runs public function callback_payu(){ see the attach file for code inside this function } that is the complete detail I have You didn't go past #1... Please follow: Second...

Jump to post
  • Mon May 03, 2021 4:59 pm
  • Replies 7
  • Views 301
Re: Google rich snippets without showing a stock status?

We have over 18,000 products and a large amount of the items are drop shipped. There's no feasible way to update stock status for them all unfortunately. Their product pages don't show stock at all. Not to step on the thread but if your drop-shipper can provide a feed you might be able to update st...

Jump to post
  • Thu Apr 29, 2021 6:38 am
  • Replies 3
  • Views 194
Re: How to do a where in mysql to custom field?

intao wrote:
Wed Apr 28, 2021 3:51 am
straightlight wrote:
Tue Apr 27, 2021 8:52 pm
OC version. Wrong forum section.
OC version 3.x
What right section?
Full Opencart version. 3.what.what.what?

Jump to post
  • Wed Apr 28, 2021 10:45 am
  • Replies 4
  • Views 161
Re: co 3.0 fatal error

May85 wrote:
Tue Apr 27, 2021 9:27 pm
hello
no way to solve,can anybody help me?

kind regards
Salvatore
The way to isolate and find the issue has been provided. Have you tired?
IF you are unable to figure it out you can always open a commercial support request.

Jump to post
  • Wed Apr 28, 2021 5:03 am
  • Replies 13
  • Views 636
Re: co 3.0 fatal error

Hello Guys \n\t\t\t\t(\n\t\t\t\t\tSELECT price \n\t\t\t\t\tFROM `ocs8_product_special` ps \n\t\t\t\t\tWHERE \n\t\t\t\t\t\tps.product_id = p....'" can any body explain what could be? kind regards Sal Full OC version? What extensions do you have installed? When does this happen? That \n\t\t\t\t\t is ...

Jump to post
  • Sun Apr 25, 2021 7:45 pm
  • Replies 13
  • Views 636
Re: This page isn’t working

my website is stop working (This page isn’t working) After click refresh in Modifications , anyone knows why this happened ? and What's the solution :( I returned a backup and my website is working now but when I click refresh in Modifications again it will stop again Another post about mind readin...

Jump to post
  • Sat Apr 24, 2021 7:32 am
  • Replies 2
  • Views 191
Re: DB_DRIVER , B_HOSTNAM, DB_USERNAME, B_PASSWORD,B_DATABASE

What are you trying to do? -I'm trying to reach the installation so I can install the steps New installation? -To try to install the opena again What OC version? -Ubuntu 18.04 What steps are you taking? -I am trying to reach the installation but it gives this error You following this: https://docs....

Jump to post
  • Sat Apr 24, 2021 1:15 am
  • Replies 5
  • Views 252
Re: Checkout not working

byemrem wrote:
Fri Apr 23, 2021 7:47 pm
I have the same problem.
It gives an error after adding a product.
Go to checkout button does not work.
Web site; https://sshediye.com/
Worked for me.
I was able to add product S0087 to the cart and go to the checkout page.

Jump to post
  • Sat Apr 24, 2021 1:01 am
  • Replies 6
  • Views 638
Re: DB_DRIVER , B_HOSTNAM, DB_USERNAME, B_PASSWORD,B_DATABASE

What are you trying to do?
New install?
What OC version?
What steps are you taking?
Mike

Jump to post
  • Sat Apr 24, 2021 12:58 am
  • Replies 5
  • Views 252
Re: 2checkout integration problems

When you put the ipn link into your web browser what do you get?
Do you see any errors in your error log; both opencart and weblogs?

Mike

Jump to post
  • Fri Apr 23, 2021 11:14 am
  • Replies 7
  • Views 321
Re: Problem Login

In your OpenCart? On this forum? In the marketplace? Or?

Jump to post
  • Fri Apr 23, 2021 8:27 am
  • Replies 4
  • Views 244
Re: Mixed content error

I do not see that issue on your site but make sure your config file has https for both HTTP_SERVER and HTTPS_SERVER.
Or show a specific page it is occurring on.
Mike

Jump to post
  • Fri Apr 23, 2021 8:23 am
  • Replies 4
  • Views 253

Search found 1544 matches