Search found 15 matches

Page 1 of 1

Search found 15 matches

Re: [vQmod] No Coupon Applied for Special Prices

Hi, I use v2.3.0.2 and "no_coupon_2x.xml", I changed the path and it works well for the percentage, but for the fixed discount if there are products with a discount decreases it . See screenshot I also tried to install both files: no_coupon_on_special_vqmod_2.1.0.2.xml, and they do not work, despit...

Jump to post
  • Wed Jun 12, 2019 5:15 pm
  • Replies 54
  • Views 26686
Move admin to subdomain

I am using cloudflare and my website admin started to give errors 524 on some large exports, which appeared right after cloudflare was installed. The front end speed increased though. One of the recommendations cloudflare offers is to move these processed to subdomain which is not proxied by cloudfl...

Jump to post
  • Tue Apr 09, 2019 11:18 pm
  • Replies 1
  • Views 141
Re: Creating Live Product In Cart Count in header .tpl

I might want to try this a bit modified version. In catalogue/common/header.php //how many things in cart $this->cart->countProducts() + (isset($this->session->data['vouchers']) ? count($this->session->data['vouchers']) : 0); In the catalogue/common/header.tpl <span id="cart-total"><?php if (isset (...

Jump to post
  • Fri Jul 13, 2018 10:10 pm
  • Replies 1
  • Views 1072
Re: Sitemap xmlParseEntityRef: no name

I fixed it. Just had to find out which products where causing it and had to save those products in admin one more time.
Couln't find what was the problem with those products, it seemed that url and pictures were okay.

Jump to post
  • Sun Apr 09, 2017 11:39 pm
  • Replies 5
  • Views 2877
Re: Sitemap xmlParseEntityRef: no name

Yes, I know that it usually because of ampersand, but there is no ampersand in my sitemap:
I couldn't find a solution for weeks, so decided to ask for help here. Can You please have a look at the current sitemap?

Jump to post
  • Sun Apr 09, 2017 7:27 pm
  • Replies 5
  • Views 2877
Product page add delivery information

I would like to add delivery information which is created in information page. I want for the same template to appear for every product page. And when I change the info in information page I want that info to change in all product pages as well. I can handle the html part of product page, but I am n...

Jump to post
  • Sat Apr 08, 2017 4:28 pm
  • Replies 1
  • Views 578
Sitemap xmlParseEntityRef: no name

I am getting an error for my sitemap "xmlParseEntityRef: no name". I have red a lot of threads and tried a lot of solution, but it didn't solve my problem. What I found out was that this error usually appears because of "&". I tried removing all the products with this character, but I wasn't success...

Jump to post
  • Sat Apr 08, 2017 3:56 pm
  • Replies 5
  • Views 2877
Re: Reviews for page not for products

No, I would like to have all reviews an all product pages.

Jump to post
  • Sat Nov 26, 2016 6:14 pm
  • Replies 3
  • Views 999
Reviews for page not for products

Hi,

is there any way to show all the reviews for the page, not specifically for products in product page?

Regards,

Paulius

Jump to post
  • Fri Nov 25, 2016 10:56 pm
  • Replies 3
  • Views 999
Re: Payment instructions after purchase

I got that in mind, but how can I add Payment method instruction based on what payment method was selected during checkout?

Jump to post
  • Fri Sep 19, 2014 7:24 pm
  • Replies 5
  • Views 2155
Payment instructions after purchase

Hello,

How can I add Payment instruction to success page? It is relevant for bank transfer payment mostly. (I am using few bank transfer payment methods for different banks.). Please help.

Jump to post
  • Fri Sep 19, 2014 1:45 am
  • Replies 5
  • Views 2155
Category meta title

Hello, I added module which adds Custom Meta Title option for category of product. The thing is that before that, when someone searched me on google they saw the category title and after "-" they saw shop name. But after installing this module I started seeing not the shop name but simply "1" see at...

Jump to post
  • Wed Sep 03, 2014 9:07 pm
  • Replies 0
  • Views 276
Re: Sitemap doesnt work

Thanks a lot, it fixed the problem.

Jump to post
  • Wed Oct 30, 2013 11:50 pm
  • Replies 2
  • Views 1154
Sitemap doesnt work [SOLVED]

Hello,

I have this problem with my sitemap:

http://www.sportguru.lt/index.php?route ... le_sitemap

It can't be submited for the google webmaster tool. And it appairs strangly in all browser except IE. It was working fine until today, can someone help me?

Jump to post
  • Tue Oct 29, 2013 3:15 am
  • Replies 2
  • Views 1154

Page 1 of 1

Search found 15 matches