Search found 4591 matches

Search found 4591 matches

Re: Restore error

Clear your ursu_session DB table first.

Jump to post
  • Mon Apr 12, 2021 6:53 pm
  • Replies 9
  • Views 184
Re: Help me to add sitemap in Google Search Console

Seriously, we are not mind readers. At the very least, you could have provided some more details about the exact error message you get.

Jump to post
  • Mon Apr 12, 2021 6:40 pm
  • Replies 2
  • Views 64
Re: Restore error

Lack of details, without them nobody can help you.

Jump to post
  • Mon Apr 12, 2021 6:30 pm
  • Replies 9
  • Views 184
Re: Product image overlapping 'Additional Information'

Look, without further details beyond what was suggested with using img-responsive or with=100% nobody will be able to help you.

What's you site URL? What's your web theme? What extensions do you use?

Jump to post
  • Mon Apr 12, 2021 6:29 pm
  • Replies 5
  • Views 144
Re: Spam in the extensions (marketplace) again...

Already reported it to the Opencart support.

Jump to post
  • Sat Apr 10, 2021 11:21 pm
  • Replies 11
  • Views 641
Re: Spam in the extensions (marketplace) again...

After a 3-weeks break the spammer and software thief only3 dot club is back, spamming the comments section of the opencart.com marketplace under the user name yervioa (the latter will probably change again on a daily basis).

When will opencart.com implement a proper anti-spambot tool?

Jump to post
  • Sat Apr 10, 2021 9:38 pm
  • Replies 11
  • Views 641
Re: OCMOD 3.0.3.7 not working with .twig file

Don't forget to do a refresh of your OCmod modifications at Extensions > Modifications.

Jump to post
  • Sat Apr 10, 2021 1:12 am
  • Replies 7
  • Views 246
Re: Options suddenly messed up

Perhaps a case of having used ',' instead of '.' for decimal values?

Jump to post
  • Fri Apr 09, 2021 9:51 pm
  • Replies 6
  • Views 232
Re: Main Menu Statistics Don't Work After Upgrade

You may need a professional developer to have a look at it, repost on the commercial support section of this forum.

Jump to post
  • Fri Apr 09, 2021 7:10 pm
  • Replies 3
  • Views 153
Re: Add new product gives HTTP ERROR 500 - seo_url_id gets 0 value

Make sure your DB table oc_seo_url has an auto increment for its primary index on seo_url_id. Also, that the Next autoindex is set to value beyond the highest current value of seo_url_id. You can do all of this in your PHPMyAdmin.

Jump to post
  • Fri Apr 09, 2021 7:08 pm
  • Replies 3
  • Views 176
Re: mirror duplicate a site?? some site work on 2 domains

i want mirror duplicate a open cart 3.0.2.0 site work on 2 domains
This doesn't make sense, and it would be a bad practice with Google from a SEO perspective.

Jump to post
  • Fri Apr 09, 2021 6:57 pm
  • Replies 8
  • Views 258
Re: ocStore 3.0.2.0 Problem blog and articles

You are using a 3d party extension causing this error. It is not an OpenCart issue. You have to get in touch with the extension author on this. If he doesn't fix it, then consider using an alternative CMS.

Jump to post
  • Thu Apr 08, 2021 10:56 pm
  • Replies 3
  • Views 146
Re: Options suddenly messed up

If you really want some help here then you have to provide some more details, such as OC version, extensions installed, web theme, how you edited your product options, PHP version etc

Jump to post
  • Wed Apr 07, 2021 8:50 pm
  • Replies 6
  • Views 232
Re: Google Captcha v3 integration

Or use our SpamBot Buster, no need for visible captchas.

Jump to post
  • Tue Apr 06, 2021 7:51 pm
  • Replies 6
  • Views 270
Re: strange opencart checkout issues - Help from GURUS !

Please provide more details, e.g. OC version, extensions installed, web theme, website URL.

In general, yours appears to be a session issue. What's the OC session_engine you use (see system/config/catalog.php) ?

Jump to post
  • Tue Apr 06, 2021 4:46 pm
  • Replies 4
  • Views 162
Re: My store is very slow!

I think the lazy image loading is part of his web theme, but I don't think it causes the slowness of the website.

Jump to post
  • Mon Apr 05, 2021 11:26 pm
  • Replies 6
  • Views 378
Re: mysql version 8.0

Yes, it should run just fine on MySQL8. The only change you may have to do is in the system/library/db/mysqli.php where the line $this->connection->query("SET SESSION sql_mode = 'NO_ZERO_IN_DATE,NO_ZERO_DATE,NO_ENGINE_SUBSTITUTION'"); should be replaced with $this->connection->query("SET SESSION sql...

Jump to post
  • Mon Apr 05, 2021 10:48 pm
  • Replies 3
  • Views 238
Re: My store is very slow!

You got some wrong markup in your HTML: <a href="http://abuzersat-store.com/index.php?route=product/product&product_id=42" title="Apple Cinema 30"" target="_self"> <img class="lazy-load" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="380" height="200"...

Jump to post
  • Mon Apr 05, 2021 10:41 pm
  • Replies 6
  • Views 378
Re: How to enable a new language only for displaying operational content in admin side, disable for store front

You could modify the catalog/view/theme/*/template/common/language.twig to allow only for the default frontend language. E.g. it could be commented out.

Jump to post
  • Mon Apr 05, 2021 10:12 pm
  • Replies 7
  • Views 379
Re: Warning: Stay away from namecheap.com

Today's reply from namecheap shows they are actively protecting clients selling stolen OpenCart software: Hello, Please accept our apologies for the delay in our response. It has been occured due to a massive amount of requests we are currently facing. Let us inform you that Namecheap is not the own...

Jump to post
  • Fri Apr 02, 2021 4:53 pm
  • Replies 4
  • Views 445

Search found 4591 matches