Search found 4702 matches

Search found 4702 matches

Re: Seller Api documentation

For this you should contact the OpenCart support.

Jump to post
  • Thu Jun 10, 2021 8:33 pm
  • Replies 3
  • Views 45
Re: [SOLVED] not access admin - Warning: "continue 2" targeting switch is equivalent to "break 2".

The latest version of Qphoria's VQmod is 2.6.6 which should have this issue fixed. Or you could use the Integrated VQmod which uses the same cache and logic as OCmod, execpt for also supporting the VQmod XML syntax.

Jump to post
  • Thu Jun 10, 2021 6:38 pm
  • Replies 4
  • Views 114
Re: Seller Api documentation

Your problem description is too vague for anybody to be able to help you here. Besides, you are talking about a 3rd party extension, so you should contact the author of your multi-seller extension.

Jump to post
  • Thu Jun 10, 2021 6:33 pm
  • Replies 3
  • Views 45
Re: Admin access show for any user

In a standard OC 3.0.3.7 only pre-defined users have access to the admin backend, not just any customer.
It looks like your website might be compromised. Compare all OC files with the original ones to see whether anything suspicious has been added.

Jump to post
  • Thu Jun 10, 2021 12:06 am
  • Replies 8
  • Views 198
Re: Image uploader asking twice and not showing in the manager

Interesting. Perhaps straightlight was right and the issue was indeed caused by the CKEditor, or changes to OpenCart introduced by it?

Jump to post
  • Wed Jun 09, 2021 9:13 pm
  • Replies 11
  • Views 195
Re: OpenCart 3.0.3.7 with PHP 5.4 to PHP 8 support

Quite impressive what you did to Twig with your own Twix.

Just one small error in the developer settings, see attached screenshot, when enabling or disabling theme caching.

Jump to post
  • Wed Jun 09, 2021 7:24 pm
  • Replies 10
  • Views 561
Re: Image uploader asking twice and not showing in the manager

We'd need more details, since the image manager works fine for others using OC 3.0.3.7.

What other extensions have you installed? What server? What PHP version?

Jump to post
  • Wed Jun 09, 2021 6:58 pm
  • Replies 11
  • Views 195
Re: Issue with OpenCart Facebook extention.

Your are not using a proper OpenCart website, rather yours is based on the Journal3 framework, hence your site is 80% Journal3. It is possible that your Facebook extension was only written for OpenCart, like most extensions. It probably uses OCmod to modify OpenCart core files which may not exist in...

Jump to post
  • Wed Jun 09, 2021 6:53 pm
  • Replies 2
  • Views 117
Re: Bootstrap version 3.x

The latest bootstrap version is 5.0.1. Daniel is currently integrating bootstrap 5 into the upcoming OpenCart 4, and so far bootstrap 5 has been a real pain in the neck, there are simply too many changes with bootstrap breaking backward compatibility and page layouts.

Jump to post
  • Tue Jun 08, 2021 4:50 pm
  • Replies 7
  • Views 258
Re: Highlight / Focus captcha input field with error text on error

I am not sure what exactly you want to change with the OpenCart captcha. Please be aware that the idea of a captcha originally was to prevent spambots from doing fake account registrations or sending spam messages via the Contact Us page. However, most modern spambots easily overcome captchas, hence...

Jump to post
  • Mon Jun 07, 2021 8:02 pm
  • Replies 2
  • Views 159
Re: Clientes no se muestran

¡Necesitamos más detalles por favor! ¡Y esto en inglés!

Jump to post
  • Mon Jun 07, 2021 7:54 pm
  • Replies 2
  • Views 135
Re: Multilingual Export/Import for OpenCart 2.x / 3.x

Hi i just installed your plugin on opnecart 3.0.2.0 and when i try to export products i get this error Trying to access array offset on value of type int What i have to do? Thanks As per the documentation : Requirements and Limitations PHP Version 7.2 or higher is required for the current version 4...

Jump to post
  • Mon Jun 07, 2021 7:09 pm
  • Replies 1045
  • Views 278893
Re: OCMOD question

it is to supposed to add the line/code) directly after the searched item/code. Wrong. When using OCmod the code is added after the line containing the search expression. To add code right after the search expression, use the replace as explained above. It depends also on the written code. Writing: ...

Jump to post
  • Fri Jun 04, 2021 6:09 pm
  • Replies 16
  • Views 451
Re: Error after attempted upgrade to 3.0.3.7

The Journal3 uses its own framework and is not compliant with OpenCart standards. You'll have to contact the Journl3 support on this. This is not an OpenCart issue.

Jump to post
  • Wed Jun 02, 2021 11:31 pm
  • Replies 10
  • Views 465
Re: OCMOD question

it is to supposed to add the line/code) directly after the searched item/code.
Wrong. When using OCmod the code is added after the line containing the search expression.
To add code right after the search expression, use the replace as explained above.

Jump to post
  • Wed Jun 02, 2021 10:13 pm
  • Replies 16
  • Views 451
Re: products with more than one option

Presumably you want the stock levels to be applied to the combinations of your colour/size options. There are number of extensions for this available on the OpenCart marketplace, search for 'Dependent Options'.

Jump to post
  • Wed Jun 02, 2021 6:39 pm
  • Replies 4
  • Views 212
Re: Weight Based Shipping - all Geo zones are shown in check out

Sorry, but nobody else is able to reproduce your error. The weight-based shipping works just fine. Most likely something is wrong with your configuration, so you should get a professional developer to have a look at and sort it out.

Jump to post
  • Mon May 31, 2021 6:40 pm
  • Replies 4
  • Views 290
Re: Why One Should Avoid Journal?

And there is not any themes which are 100% secure compatibility with any 3 party frontend extension. because every theme has own twig code which will not work automatically with ocmod of 3 party extension. That's why it is important to make proper use of CSS rather than having to change HTML code i...

Jump to post
  • Mon May 31, 2021 1:24 am
  • Replies 38
  • Views 3441

Search found 4702 matches