Search found 42 matches

Search found 42 matches

Re: How to upgrade without destroying my site?

I feel that the cart works fine, but I am more worried about the 3rd party apps I have installed to make it work the way I need it too...seems like the plugins get outdated and/or can break a lot easier than the software. Plus stuff like UPS and USPS are always updating their api's so if there is no...

Jump to post
  • Wed Jul 01, 2020 12:02 am
  • Replies 9
  • Views 587
Re: How to upgrade without destroying my site?

Sounds like good advice! LOL! I am not really having any issues other than PHP. My server was just upgraded today and found a 400 error on open cart with PHP 7.2 so I had to roll it back to like PHP5.6 to work again! But I guess if it ain't broke...don't fix it!

Thanks again!

Jump to post
  • Thu Jun 25, 2020 9:23 pm
  • Replies 9
  • Views 587
How to upgrade without destroying my site?

So, I have an old 1.5.6 cart but I would like to update to the latest and greatest...I tried about a year ago and it crashed my whole site and I had to relaod from a backup! So am I stuck in 1.5.6 land or is there a conversion I can use to upgrade?

Jump to post
  • Thu Jun 25, 2020 7:32 pm
  • Replies 9
  • Views 587
Custom Shipping on Product Page Stopped working!

I am running this extension: https://www.opencart.com/index.php?route=marketplace/extension/info&member_token=0yX3rP9yyFNnvWGe6qSh7fEivosPCsAy&extension_id=10701 It adds extra shipping for oversized items per item by utilizing the LOCATION field in the Data tab. Everything was working fine for 2 yea...

Jump to post
  • Tue Mar 12, 2019 5:12 am
  • Replies 2
  • Views 972
How to make postcode/zipcode a requied field?

I have been having a rash of customers not entering a postcode in the registration phase and then they are unable to finish an order. Is there a way to make the postcode field required on the registration page in the same manner that name and address are? This would save me lots of time and prevent ...

Jump to post
  • Sat Nov 24, 2018 1:10 am
  • Replies 2
  • Views 296
Re: I can't assign a guest order to a new customer account

Ok, that is what I will do...

I did locate the setting to allow guest checkout and turned it OFF, LOL!

Thanks!

Jump to post
  • Wed May 09, 2018 6:25 am
  • Replies 3
  • Views 669
I can't assign a guest order to a new customer account

I had a customer request that I add his guest order to his newly created account on my 1.5.6 store. I went into the order and added pulled his account name into the customer field and saved it, but the account doesn't seem to stay saved and the order is not in his account? Am I doing something wrong...

Jump to post
  • Tue May 08, 2018 11:58 pm
  • Replies 3
  • Views 669
Re: Does a storewide coupon exclude on sale items?

I ended up purchasing this extension... https://www.opencart.com/index.php?route=marketplace/extension/info&extension_id=17525&filter_search=exclude%20sale%20items%20from%20coupon&filter_download_id=32 I am now able to exclude items from coupons manually...I just wish it would automatically exclude ...

Jump to post
  • Wed Dec 20, 2017 12:19 am
  • Replies 3
  • Views 625
Does a storewide coupon exclude on sale items?

I want to offer a storewide 15% discount on Dec 22 but I also have a handful of items that will be on special...I do not want to include those special items on the coupon because they would sell below cost! Does Opencart 1.5.6 take this into consideration or do I need a plugin to exclude sale items ...

Jump to post
  • Tue Dec 19, 2017 11:26 pm
  • Replies 3
  • Views 625
Re: Shipping quotes don't seem to be working right

Yes, everything seems to be working now but I am still seeing some zipcodes that don't have a USPS option available that is not super expensive...seems to be a USPS problem not OpenCart or USPS Pro plugin. Thanks for the Help!!

Jump to post
  • Sat Dec 09, 2017 3:55 am
  • Replies 6
  • Views 1594
Re: Shipping quotes don't seem to be working right

I did some more testing with the new USPS PRO and the default UPS module enabled...everything else is off. I found that any items under 1.0 lb will show USPS rates but everything over 1.0 lb shows UPS only! Is there a setting I am missing somewhere? I do remember setting up a tax class for PA so I c...

Jump to post
  • Thu Dec 07, 2017 8:14 pm
  • Replies 6
  • Views 1594
Re: Shipping quotes don't seem to be working right

Something ellse I just noticed...it seems like if an item is under 1lb, the USPS option works but if it is over 1lb, all USPS options disappear??

Jump to post
  • Thu Dec 07, 2017 6:10 am
  • Replies 6
  • Views 1594
Re: Shipping quotes don't seem to be working right

I have installed USPS Shipping Alt and I got the USPS option to show but it still won't list the several options that i have selected. It does show Priority Mail 1-Day which is not true...the price looks right but I am not offering 1-day delivery! How can I remove the 1-day? ETA: I just purchased an...

Jump to post
  • Thu Dec 07, 2017 5:24 am
  • Replies 6
  • Views 1594
Shipping quotes don't seem to be working right

I am running 1.5.6 and I have started noticing that my shipping quotes are coming out way to high! I am using UPS and USPS modules. Another issue is that USPS doesn't even show up most of the time for customers as a shipping option. I don't have any different geocodes or anything set up. I am not su...

Jump to post
  • Thu Dec 07, 2017 3:54 am
  • Replies 6
  • Views 1594
Re: [SOLVED] Help...Error after PHP 5.4 to 5.6 upgrade

SOLVED...artcore was able to fix my errors and get me back in business! Thanks!!

Jump to post
  • Tue May 31, 2016 11:29 pm
  • Replies 6
  • Views 1548
Re: Help...PHP 5.4 to 5.6 upgrade and now I can't access adm

PM Sent...I think I have bigger problems now! I figured that I would upgrade to the latest version but now I cant even get the install script to run! I hope you can help!

Jump to post
  • Sat May 28, 2016 7:23 pm
  • Replies 6
  • Views 1548
[SOLVED] Help...Error after PHP 5.4 to 5.6 upgrade

I had to upgrade PHP on my server from 5.4 to 5.6 but now my OpenCart Admin Panel is inaccessible! I get this error: Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /home/bigmackt/public_html/wattsmack/store/system/databa...

Jump to post
  • Sat May 28, 2016 6:47 pm
  • Replies 6
  • Views 1548
Re: Page Editor Issues

grgr wrote:what you can do is download the full version of ckeditor and upload it to the ../admin/view/javascript/ folder and you will have all the edititng tools you can use.
Nice! Worked perfectly! Thanks for the guidance!

Jump to post
  • Tue Apr 08, 2014 2:02 am
  • Replies 2
  • Views 473
Page Editor Issues

I am having more issues with editing information pages (Contact Us, About Us, etc...) than I really should! My problem is the lack of formatting controls in the page editor. I find it odd that there is no controls for font size or font type? Line spacing is somewhat random. It like it is partial wys...

Jump to post
  • Mon Apr 07, 2014 7:27 pm
  • Replies 2
  • Views 473
Re: Problem with PDF Catalog

OK, I was able to fix the error by uploading my store logo to the designated directory. The PDF opens with my logo and URL BUT there are no items listed in the PDF?? All I get is 10 pages of blank PDF except for 1 lone item! I have hundreds of items in my store! So close to perfection...can someone ...

Jump to post
  • Sat Apr 05, 2014 5:43 am
  • Replies 1
  • Views 583

Search found 42 matches