Search found 23 matches

Search found 23 matches

Re: Extension Menu missing from Dashboard in Admin

Thanks for your suggestions, which I attempted without success. System has mods, but none where being installed when the issue occurred. Had what appeared to be a stable system when moving from one screen to another problem begin.

Thanks again for everyone's assistance.
Ibparn O0

Jump to post
  • Sat Mar 25, 2017 2:35 am
  • Replies 7
  • Views 2142
Re: Extension Menu missing from Dashboard in Admin

Thanks for the input and suggestions. I've tried all the suggestions you and Qphoria gave without success. I even compared the database settings of "User Group" table in "live" and "test" system and they appear to be the same. I also created a new user, which didn't work. I've had my current install...

Jump to post
  • Thu Mar 23, 2017 7:05 am
  • Replies 7
  • Views 2142
Re: Extension Menu missing from Dashboard in Admin

I can honestly say I've never seen this. Just for kicks try hitting Ctrl+F5 but doubt that will help. Are you sure you are logged in as the user in the user group you are checking all permissions for? Tried that multiple times without any success. Thanks though for your suggestions. As I stated, I ...

Jump to post
  • Tue Mar 21, 2017 1:13 am
  • Replies 7
  • Views 2142
Extension Menu missing from Dashboard in Admin

Any assistance / suggestions would be helpful. I'm running version 2.3.0.2 and for some unknown reason, my dashboard display is missing some items: 1. Extension menu 2. Layout submenu under Design I have checked / verify the following that the user permissions for all tables / files under "User Grou...

Jump to post
  • Mon Mar 20, 2017 7:04 am
  • Replies 7
  • Views 2142
Re: Backup / Restore

[SLOVED]... Had a corrupt MySQL file.

Jump to post
  • Sat Apr 26, 2014 12:47 pm
  • Replies 1
  • Views 262
Backup / Restore

Does anyone have any idea what would cause the database tables not to be visible in “backup / restore”? They are on my host server and I can upload the last backup I did via “backup / restore”. All has been working well for years, without any problems and no new updates or changes were made. Using 1...

Jump to post
  • Fri Apr 25, 2014 10:55 am
  • Replies 1
  • Views 262
Re: OptionsBoost_OCv156.5b

[SOLVED}.... It was a vqmod "brands.xml" that was causing the error. After I removed it all works fine..

Thanks,
ibparn

Jump to post
  • Thu Feb 13, 2014 11:58 am
  • Replies 1
  • Views 403
Re: EXPORT / IMPORT 1.5.6.1 version

Thanks for the insite and these are my settings:

memory_limit = 512M;
max_execution_time = 300;
post_max_size 999M;
upload_max_filesize = 998M;

The puzzling part is if I run with prior version, I have no problems. Go figure ...

Thanks again,
Ibparn

Jump to post
  • Thu Feb 13, 2014 11:57 am
  • Replies 74
  • Views 33009
Re: EXPORT / IMPORT 1.5.6.1 version

Here you go:

Fatal error: Out of memory (allocated 27787264) (tried to allocate 36 bytes) in /homepages/30/.../.../.../system/PHPExcel/Classes/PHPExcel/Style/Supervisor.php on line 123

Hope this helps..

Thanks,
ibparn

Jump to post
  • Wed Feb 12, 2014 1:25 pm
  • Replies 74
  • Views 33009
Re: EXPORT / IMPORT 1.5.6.1 version

Thanks for your quick suggestions... I tried them without success.
Still getting error message "...system/PHPExcel/Classes/PHPExcel/Style/Supervisor.php on line 123.

Any other thoughts?
Thanks,
ibparn

Jump to post
  • Mon Feb 10, 2014 7:08 am
  • Replies 74
  • Views 33009
OptionsBoost_OCv156.5b

(Opencart version 1.5.6.1) Receiving error below when trying to access any product, when I use file "options_boost_batch_copy.xml" from extension listed above "OptionsBoost_OCv156.5b": Fatal error: Cannot redeclare ModelCatalogProduct::addBatchOptions() in /homepages/...../vqmod/vqcache/vq2-####_mod...

Jump to post
  • Sun Feb 09, 2014 8:48 am
  • Replies 1
  • Views 403
EXPORT / IMPORT 1.5.6.1 version

I upgraded from 1.5.6 to 1.5.6.1 and was using "opencart-1-5-6-x-export-import-16 version" and it worked just fine. After I upgraded to "opencart-1-5-6-x-export-import-17 version", I have not been able to export a file without getting the error "...system/PHPExcel/Classes/PHPExcel/Style/Supervisor.p...

Jump to post
  • Sun Feb 09, 2014 8:35 am
  • Replies 74
  • Views 33009
Re: Time stamp to Export/Import file

Thanks very much...

Ibparn

Jump to post
  • Fri Feb 07, 2014 12:22 pm
  • Replies 2
  • Views 1020
Time stamp to Export/Import file

Does anyone know how to add a timestamp "date('Y-m-d_H-i-s', time())" to output file "backup_categories_products.xlsx". ???

Thanks,
Ibparn

Jump to post
  • Sun Feb 02, 2014 10:25 am
  • Replies 2
  • Views 1020
Re: OpenCart 1.5.3 Bug Thread

Hi I've gotten this error and I'm not sure how to fix it. All PayPal settings are correct. Fatal error: Call to a member function encrypt() on a non-object in /public_html/store/catalog/controller/payment/pp_standard.php on line 94 replace your index.php with the latest. you are missing this // Enc...

Jump to post
  • Mon Jul 02, 2012 10:56 am
  • Replies 200
  • Views 163504
Re: OpenCart 1.5.3 Bug Thread

Solarxp wrote:Hi

I've gotten this error and I'm not sure how to fix it. All PayPal settings are correct.

Fatal error: Call to a member function encrypt() on a non-object in /public_html/store/catalog/controller/payment/pp_standard.php on line 94

Did you find a fix? I'm having the same issue.

Jump to post
  • Fri Jun 29, 2012 9:44 am
  • Replies 200
  • Views 163504
Re: Clone Module & .htacess

It appears I got it to work (Cloned Module) by including these changes. It worked for me, but these are "only" my suggestions. As usual, BACKUP all files before changes are made. Add the following lines to "admin/controller/common/header.php":– $this->data['text_CLONED MODULE NAME'] = $this->languag...

Jump to post
  • Mon Feb 22, 2010 7:14 am
  • Replies 5
  • Views 1210
Clone Module & .htacess

??? I've got a couple of issues on my test site, that I'm in the process of transferring from ZenCart. They are: 1. Creating a "clone" module, to act as a list of my "partner sites". I've created a clone of the information module and have applied suggestions from posts throughout the site. All seems...

Jump to post
  • Sun Feb 21, 2010 11:11 am
  • Replies 5
  • Views 1210
Re: How to create/duplicate a module?

Ah ok.. so you are 90% there. The last step is the database (model) stuff. Since information has its own model file Clone the admin/model/catalog/information.php file to event.php as well. That is your missing link This was some great info and I did what I think is exacty what was suggested, yet I'...

Jump to post
  • Wed Feb 17, 2010 4:38 pm
  • Replies 173
  • Views 405169

Search found 23 matches