Search found 53 matches

Search found 53 matches

Re: [RELEASED] Multilingual Export/Import for OpenCart 1.5.x

hey, i kept at it, and eventually I got it: In opencart\system\PHPExcel\Classes\PHPExcel\Writer\Excel2007.php I replaced: $pFilename = @tempnam(PHPExcel_Shared_File::sys_get_temp_dir(), 'phpxltmp'); with: $pFilename = @tempnam('C:\CustomerData\webspaces\webspace_00129445\wwwroot\opencart/temp/', 'ph...

Jump to post
  • Sun May 21, 2017 10:57 pm
  • Replies 142
  • Views 49550
Re: please resolve the issue....... unable to import or export

hey, i kept at it, an eventually I got it: In opencart\system\PHPExcel\Classes\PHPExcel\Writer\Excel2007.php I replaced: $pFilename = @tempnam(PHPExcel_Shared_File::sys_get_temp_dir(), 'phpxltmp'); with: $pFilename = @tempnam('C:\CustomerData\webspaces\webspace_00129445\wwwroot\opencart/temp/', 'php...

Jump to post
  • Sun May 21, 2017 10:56 pm
  • Replies 3
  • Views 3687
Re: please resolve the issue....... unable to import or expo

I had the same problem. Try this: 1. create new folder with the name TMP in your opencart folder by FTP 2. open this file: System/PHPExcel/Classes/PHPExcel/Shared/File.php 3. find this text: return realpath(sys_get_temp_dir()); 4. replace that text in the brackets with yours : this should been dire...

Jump to post
  • Sun May 21, 2017 9:16 am
  • Replies 3
  • Views 3687
Re: [RELEASED] Multilingual Export/Import for OpenCart 1.5.x

Perhaps this helps: https://forum.opencart.com/viewtopic.php?f=119&t=137643 Also, you should use a proper Linux host, not a cheap shared Windows system. Hi, Thanks for the assistance, but I couldn't get it working. To be clear, is the only file i need to edit: system\PHPExcel\Classes\PHPExcel\Write...

Jump to post
  • Sun May 21, 2017 9:11 am
  • Replies 142
  • Views 49550
Re: [RELEASED] Multilingual Export/Import for OpenCart 1.5.x

Hi, I am using the latest version of this mod, along with OC 1.5.4. I am getting the following errors when i try to export: 2017-05-19 23:39:19 - PHP Warning: tempnam(): open_basedir restriction in effect. File() is not within the allowed path(s): (C:\CustomerData;D:\CustomerData;C:\PHPUploadData;C:...

Jump to post
  • Sat May 20, 2017 7:51 am
  • Replies 142
  • Views 49550
Re: Very Odd Layout Issue on Product Page

Nevermind, I finally figured it out (kind of). When i deleted the text from the description, the issue was resolved. And when i pasted it back in, there was an extra blank line. I removed this, and now the product displays all content (including the description correctly). Like I said, odd!

Jump to post
  • Fri May 12, 2017 6:15 am
  • Replies 1
  • Views 250
SOLVED - Very Odd Layout Issue on Product Page

Hi all, I am using OC 2.3.0.2. I have searched high and low for a solution to this issue, but to no avail. For only a small amount of the products on my website, the Product Title (h1), SKU, 'Add to Cart Button', etc. (all using col-sm-4) are appearing under the image thumbnail and description (whic...

Jump to post
  • Fri May 12, 2017 5:37 am
  • Replies 1
  • Views 250
Re: EXPORT / IMPORT 1.5.6.1 version

Hey guys So tell me, can one add fields to the import export tool? My Import/Export tool works fine, but I recently added the chained selects from ocextensions. Now the extension works fine, and the Import/Export tool works fine, however, when I import updated stock quantities, I have to remap chil...

Jump to post
  • Fri Jul 22, 2016 5:27 pm
  • Replies 74
  • Views 29277
Re: HELP! Making Import/Export Tool work with extension

hi, i'm having similar trouble using Import/Export Tool with the following extension too: http://www.opencart.com/index.php?route=extension/extension/info&extension_id=23337 all mappings between the parent and child options is lost when the excel file is imported, and have to be set up again manuall...

Jump to post
  • Fri Jul 22, 2016 5:13 pm
  • Replies 1
  • Views 904
Re: OpenCart 2 Template & CSS Override

viethemes wrote:May there is a OCMOD extension which make a cache for the header.tpl file. You can try go to admin > Extensions > Modifications > click on the Refresh button and recheck the problem.
thank you for this tip, i couldn't figure out what the hell was going on!!!

Jump to post
  • Thu Jul 09, 2015 5:49 am
  • Replies 5
  • Views 3476
Re: Remove Option Title when options = 0

hi, did you ever resolve this?

Jump to post
  • Wed Sep 10, 2014 3:11 am
  • Replies 4
  • Views 868
Re: UPDATE:only admin login displays, no other pages??

ok. so my hosting provider says they can't set the permissions as requested, that I will have to do it through cPanel.

Since I can't batch do it through Filezilla, can anyone tell me (from the error shown above) which files and folders I should be looking at?

Jump to post
  • Mon Apr 07, 2014 6:03 pm
  • Replies 7
  • Views 795
Re: UPDATE:only admin login displays, no other pages??

Hi, I've had an update from my hosting provider (the errors shown below). Permissions issue I guess? I've gone ahead and asked them to ensure that all folders are set to the equivalent of '755' and all files are set to '644': PHP Warning: fopen(C:\CustomerData\webspaces\webspace_00129445\wwwroot\ope...

Jump to post
  • Mon Apr 07, 2014 4:37 pm
  • Replies 7
  • Views 795
Re: UPDATE:only admin login displays, no other pages??

thanks for the post. tbh, I think I shot myself in the foot persisting with a windows server. am currently in touch with my hosting provider to see what needs to be done to get moved accross to a Linux server. once that's done it should be simple enough to move my local copy over the fresh install t...

Jump to post
  • Mon Apr 07, 2014 3:24 am
  • Replies 7
  • Views 795
Re: only store homepage displays (but admin works fine)??

no, I just pointed back to the old site while I get this figured out. I ended up deleting all the opencart files from my server (after grabbing a local copy), deleting the old database, and doing a fresh install. but now, when I try to bring up the store (http://www.marshallsportsawards.com/opencart...

Jump to post
  • Sun Apr 06, 2014 4:22 pm
  • Replies 7
  • Views 795
UPDATE:only admin login displays, no other pages??

Hi, I'm having trouble getting my store working as I want it. I'm using opencart 1.5.4. My store is based in '/wwwroot/newsite/' when I point to 'www.mydomain.com/newsite/', my homepage appears and I can navigate the site as normal. Admin is working too. So far, so good. however, seeing as I want my...

Jump to post
  • Sat Apr 05, 2014 2:11 am
  • Replies 7
  • Views 795
Leverage Browser Caching - v 1.5.4

Hi, I'm having trouble enabling browser caching for my site. I have followed the advice suggested on this thread http://forum.opencart.com/viewtopic.php?t=33446 My home page seems to report that some amount of browser caching is being performed, but all other pages don't?? Even then, my homepage is ...

Jump to post
  • Sun Feb 02, 2014 6:04 pm
  • Replies 1
  • Views 649
Re: How to remove Image number from product image view?

Came cross the same problem yesterday, in v1.5.5.1, image popup window has the image text over lapping image number. Found this thread and tried Fancybox2 extension, it is a very nice extension but I ran into the two problems: 1) The page "shifts" a little when the image pops up. 2) Under product d...

Jump to post
  • Thu Nov 21, 2013 6:54 am
  • Replies 6
  • Views 3303
Re: Strange issue with index.php

I'm having the same problem as you, except I can't access either the store front or the admin page without adding in /index.php to the end of the url.

did you ever find a solution?

Jump to post
  • Wed Nov 06, 2013 9:35 am
  • Replies 5
  • Views 633

Search found 53 matches