Search found 49 matches

Search found 49 matches

Re: Site has too many redirects (302's)

I tried with Cloudflare disabled but the issue I have is my site gets hit hard the minute I turn cloudflare fully off so it half brings it down before I can even test I have these extensions > modules enabled:- Ultimate Filters Module (not present on main page) SL CSRF Protection Form Restrict Shipp...

Jump to post
  • Wed Jul 28, 2021 6:05 pm
  • Replies 5
  • Views 134
Site has too many redirects (302's)

Hi guys When I put my url (Titancards.co.uk) into https://www.redirect-checker.org/index.php it says there are too many redirects etc I use opencart 3.0.3.2 and there is a huge list of redirects produced:- ---------- Status: 302 Found Code: 302 Date: Wed, 28 Jul 2021 08:16:22 GMT Content-Type: text/...

Jump to post
  • Wed Jul 28, 2021 5:35 pm
  • Replies 5
  • Views 134
Serial Keys Addon sending blank email to people who don't order any serial keys

Hello, I have a website which sells physical items as well as digital codes. I run opencart 3.0.3.2 in a shared hosting environment and do not use a VPS. I have an addon which automatically sends digital codes when a customer orders items of that nature. Basically each product has a tick box on its ...

Jump to post
  • Sun Jun 06, 2021 2:43 am
  • Replies 3
  • Views 257
Re: SagePay Server Payment Extension having issues

Thanks Mona, can confirm this info is entered on the SagePay side, Can I Ask where you found this error:- -------- This is a message from the SagePay system and means that the user has not yet entered the IP address for their Web Server on the SagePay Administration Site. ... To contact Sage Pay ple...

Jump to post
  • Thu Jun 03, 2021 8:31 pm
  • Replies 8
  • Views 293
Re: SagePay Server Payment Extension having issues

Thanks for the replies. I don't understand why it would be a marketplace request? I'm just using the core extension in opencart?
Mona the site is titancards.co.uk, any input appreciated
Thanks,
Luke

Jump to post
  • Thu Jun 03, 2021 3:17 am
  • Replies 8
  • Views 293
SagePay Server Payment Extension having issues

Hi guys, I have just tried to implement SagePay Server Extension in opencart 3.0.3.2, the one that comes with it (in test mode) At checkout it shows Debit / Credit Card (SagePay) however under 'Payment details' presumably where the credit card number and so on are meant to be put in nothing comes up...

Jump to post
  • Wed Jun 02, 2021 7:17 pm
  • Replies 8
  • Views 293
Re: Search in opencart 3.0.3.2 seems to trigger max user connections message sometimes?

Thanks for your replies all. I use journal who have since modified the search feature and it seems to be exponentially better. I can't seem to bring down my website using the search box now so thats a fairly major improvement RE Cloudflare mona, I have been getting ddos'd on and off for a while. I a...

Jump to post
  • Thu May 20, 2021 11:44 pm
  • Replies 16
  • Views 3212
Re: Search in opencart 3.0.3.2 seems to trigger max user connections message sometimes?

I actually contacted Journal already apparently their search just uses opencarts one, on looking at my extensions etc I cannot see any obvious search extension that has been installed independently

How can I check that the databases are indexed?

Jump to post
  • Mon May 17, 2021 6:52 pm
  • Replies 16
  • Views 3212
Re: Search in opencart 3.0.3.2 seems to trigger max user connections message sometimes?

It seems that its multiple words it gets angry on in terms of response time searching "lost thunder booster" "lost thunder booster code" (without quotes) takes forever vs "rhyperior" fairly quick and other single word searches. The single word searches actually even come up the auto predicted answer...

Jump to post
  • Mon May 17, 2021 3:03 pm
  • Replies 16
  • Views 3212
Re: Search in opencart 3.0.3.2 seems to trigger max user connections message sometimes?

Store has 22,500 products approx at the moment Not with siteground (with hostinger) Edit: Should be noted that in the admin panel on product manager when I type a product name it is very responsive and doesn't kill the site the way the frontend search does. The site is at tita n cards.co.uk (without...

Jump to post
  • Sun May 16, 2021 11:34 pm
  • Replies 16
  • Views 3212
Search in opencart 3.0.3.2 seems to trigger max user connections message sometimes?

Hello all, My site is running Opencart 3.0.3.2 It seems when I use the search feature it a) takes a very long time to search b) can cause site to hit errors like this (I tried to load admin panel while waiting for the search feature on frontpage to load) Warning: mysqli::__construct(): (HY000/1226):...

Jump to post
  • Sun May 16, 2021 6:45 pm
  • Replies 16
  • Views 3212
Recommendation for DPD Global shipping

Hi guys. I would like to offer DPD as a shipping method with my opencart 3.0.3.2 setup Literally so that international buyers have the option to choose DPD instead of standard royal mail etc if they choose to (or to give as an option where goods are too heavy for royal mail) I don't need mailing lab...

Jump to post
  • Thu Mar 25, 2021 10:23 pm
  • Replies 1
  • Views 176
Re: Orders not processing properly in last 48hrs - OpenCart 3.0.3.2

Seems my security company set up captcha challenge for USA and hadn't allowed known bots so I guess it was blocking the paypal response. This problem is solved now.

Jump to post
  • Thu Mar 25, 2021 4:27 pm
  • Replies 3
  • Views 169
[SOLVED] Orders not processing properly in last 48hrs - OpenCart 3.0.3.2

Hello all, I am using opencart 3.0.3.2 and accepting payments via PayPal website payments standard (the one that comes with opencart) The site has been around for a while and has always worked. I was taking lots of orders up to 23/03 but yesterday someone contacted me saying he hadn't had an order c...

Jump to post
  • Thu Mar 25, 2021 3:02 pm
  • Replies 3
  • Views 169
Re: TTFB Around 37 seconds on opencart 3.0.3.2

Update: Moved the exact same site with no changes to not one but two different web hosts and worked fine on both. CASE CLOSED

Jump to post
  • Thu Feb 25, 2021 11:28 pm
  • Replies 2
  • Views 194
TTFB Around 37 seconds on opencart 3.0.3.2

Hello all, Having a ttfb load time problem on my opencart site titancards.co.uk (it does actually load, unfortunately it literally just takes a long time) When SEO friendly urls are enabled the TTFB is 37 seconds ish, and the actual load of the page is about 1.5 seconds once its finished waiting for...

Jump to post
  • Thu Feb 25, 2021 9:46 pm
  • Replies 2
  • Views 194
Re: Opencart 3.0.3.2 went down, but /admin still works?

xxvirusxx, thanks for replies. Unfortunately I've got no idea what would have edited that file, as I haven't had a new addon in quite a while. One thing I didn't think of on this was that an SEO company started working for me last week doing on page optimizations etc, and they actually broke the sit...

Jump to post
  • Wed Feb 24, 2021 5:13 pm
  • Replies 19
  • Views 791
Re: Opencart 3.0.3.2 went down, but /admin still works?

Any recommendations for themes that are regarded as being more stable/compatible with the core opencart are welcome

Jump to post
  • Sun Feb 21, 2021 4:40 pm
  • Replies 19
  • Views 791
Re: Opencart 3.0.3.2 went down, but /admin still works?

I use Journal 3 theme for Opencart. I haven't changed anything on it this year though let alone in last 24hrs

Jump to post
  • Fri Feb 19, 2021 4:23 pm
  • Replies 19
  • Views 791

Search found 49 matches