Search found 162 matches

Search found 162 matches

Re: Disable Free Shipping for International

Aha! Didn't know about that option, thank you :)

Jump to post
  • Tue Nov 05, 2013 1:29 pm
  • Replies 5
  • Views 851
Disable Free Shipping for International [SOLVED]

Does anybody know whether there is an extension that will disable the Free Shipping if an international order is placed? For example, I offer free shipping on all orders $65 and above, though I want to qualify this to only apply to DOMESTIC orders -- it is too expensive for me to ship overseas for f...

Jump to post
  • Wed Oct 30, 2013 7:51 am
  • Replies 5
  • Views 851
Re: Changes to USPS Service

So I found this extension which is designed to solve the problem we're talking about: http://www.opencart.com/index.php?route=extension/extension/info&extension_id=14008&filter_search=usps%20first%20class Even though I'm only running OC v 1.5.4, I've installed this and it seems to take care of the <...

Jump to post
  • Thu Oct 17, 2013 9:06 am
  • Replies 65
  • Views 29935
Re: Changes to USPS Service

I'm running 1.5.4.

Jump to post
  • Thu Oct 17, 2013 8:57 am
  • Replies 65
  • Views 29935
Re: Changes to USPS Service

Has anybody found a solution yet to the problem of First Class Shipping no longer showing up as an option? That is happening for me as well, and even after trying the fix here, it doesn't work (when I replace the code with that suggested by BionicBill, I get an error message when trying to check out...

Jump to post
  • Thu Oct 10, 2013 8:47 am
  • Replies 65
  • Views 29935
Re: First Class Shipping Disabled?

I read through that thread and tried the fixes suggested there, but unfortunately that did not fix my problem. I am running v 1.5.4, and the First Class Shipping still is not coming up as an option for me :(

Jump to post
  • Thu Oct 10, 2013 8:44 am
  • Replies 2
  • Views 363
First Class Shipping Disabled?

I was just made aware by a customer that, though it has been in the past, First Class Shipping is no longer offered as an option at checkout, even though it is "checked" in my USPS shipping extension options. I know that First Class shipping applies to any package 13 oz. or less, and I have tested t...

Jump to post
  • Wed Oct 02, 2013 8:16 am
  • Replies 2
  • Views 363
SEO URLs

I'm in the Settings panel, and would like to turn on SEO URLs. The note reads: "Use SEO URL's: To use SEO URL's apache module mod-rewrite must be installed and you need to rename the htaccess.txt to .htaccess." I think I can handle renaming the htaccess.txt file, but what does it mean when it says "...

Jump to post
  • Tue Sep 03, 2013 4:30 am
  • Replies 1
  • Views 569
Square Integration

I would love, love, love an extension that integrates the Square payment method (http://squareup.com) with OpenCart. I currently use Paypal as my payment gateway, but I find that customers (especially older ones) are increasingly wary of the service and reluctant to enter their credit card informati...

Jump to post
  • Sat Aug 31, 2013 12:53 am
  • Replies 12
  • Views 9154
Was my account hacked? Please help! [SOLVED]

This morning I just tried signing in to my OpenCart back office, and was surprised to get an "incorrect username/password" error message. I tried manually typing it in (it had been saved on my computer), and still the same thing. So I tried the "forgot my password" link, and when I typed in my email...

Jump to post
  • Mon Jul 22, 2013 11:46 pm
  • Replies 2
  • Views 334
Re: Please help me figure out why I'm getting this error mes

Yes, it looks like that did the trick! I had a related products extension that I just deleted. Guess I won't be using that one anymore! Thanks so much for helping me identify that. Not sure why the error didn't show up in my log files, though?

Jump to post
  • Tue Jul 16, 2013 2:40 am
  • Replies 9
  • Views 561
Re: Please help me figure out why I'm getting this error mes

That's the strange thing -- I don't have any log errors at all. I deleted all my logs about a week ago to try and isolate the problem, and nothing has been logged since. I don't believe I would have installed any extensions having to do with manufacturers, as I don't use the manufacturer option at a...

Jump to post
  • Thu Jul 11, 2013 1:10 am
  • Replies 9
  • Views 561
Re: Please help me figure out why I'm getting this error mes

pedro1993 wrote: Could you post your vqmod/vqcache/vq2-catalog_controller_product_product.php file as an attachment here. I think the that error is triggering the second error.

Peter
Yes, for sure. It's attached here -- thanks!

Jump to post
  • Tue Jul 09, 2013 10:06 am
  • Replies 9
  • Views 561
Re: Please help me figure out why I'm getting this error mes

I believe there is an empty line at the start of catalog/controller/product/product.php....just delete it I've opened up my product.php file but don't see the empty line you're talking about -- the first thing I see is <?php class ControllerProductProduct extends Controller { private $error = array...

Jump to post
  • Tue Jul 09, 2013 10:02 am
  • Replies 9
  • Views 561
Please help me figure out why I'm getting this error message

I'm getting this strange error message at the top of all my product pages and can't figure out where it's coming from. At first glance, I thought it might have to do with one of my VQMod extensions, but looking at my error logs, nothing has been updated in over a week. I've examined both lines of bo...

Jump to post
  • Tue Jul 09, 2013 3:44 am
  • Replies 9
  • Views 561
Error Message (that I can't figure out) [SOLVED]

I'm getting this strange error message at the top of all my product pages and can't figure out where it's coming from. At first glance, I thought it might have to do with one of my VQMod extensions, but looking at my error logs, nothing has been updated in over a week. I've examined both lines of bo...

Jump to post
  • Wed Jul 03, 2013 10:58 am
  • Replies 0
  • Views 202
Re: VQMod Question

Ok, thank you! I installed the latest version of VQMod, and though most of my extensions work now, I am still getting some weird errors. When you say restore the index.php files, can you tell me specifically which ones you're referring to? I don't want to reinstall my entire opencart file system, bu...

Jump to post
  • Wed Jun 19, 2013 11:57 pm
  • Replies 4
  • Views 2416
Re: affiliates Setup

Great, thank you!

Jump to post
  • Tue Jun 18, 2013 3:07 am
  • Replies 5
  • Views 1286
VQMod [SOLVED]

I've recently noticed that many (or all?) of my VQMod extensions that I've installed seem to have stopped working. Is there any way to tell if there is a problem with VQMod, and/or fix it? I still have my /install folder and when I visit there it tells me that VQMod is indeed installed. I know there...

Jump to post
  • Sat Jun 15, 2013 1:47 am
  • Replies 1
  • Views 237

Search found 162 matches