Search found 872 matches

Search found 872 matches

Re: [RELEASED] CSRF Protection Form

If you are using Cpanel enable cpanel hulk brute force protection and put all those countries/Ips into black list.
Enable extra firewall on your server as well as enable spam filter on your mail server.

Jump to post
  • Sun Jan 03, 2021 7:38 pm
  • Replies 366
  • Views 67245
Happy new year 2021

Happy new year to every one here.

Jump to post
  • Fri Jan 01, 2021 12:59 am
  • Replies 0
  • Views 221
Re: OC 3.0.3.6 Discounts combined with specials not working

I've just found that products with discounts and speicals are not working in OC 3.0.3.6. Was working fine on our old cart 1.5.3.1. I've searched the forums tried setting priorities as follows: Special price priority 3. 5x discount priority 2. 10x discount priority 1. For the record OC 1.5.3.1 we le...

Jump to post
  • Tue Dec 29, 2020 11:42 pm
  • Replies 6
  • Views 347
Re: Error when giving Reward points..

SirHelsinki wrote:
Mon Dec 28, 2020 10:56 pm
Here is a picture of it..
Isn't the error said it all 🤔

Check your minimum total for the rewards point.

Jump to post
  • Tue Dec 29, 2020 12:29 pm
  • Replies 3
  • Views 348
Re: Can not send/receive emails opencart 3.0.3.6

thanoshac wrote:
Tue Dec 22, 2020 3:00 pm
When I set 465, 587 on mail settings this is my result
''Your message has been successfully sent to 0 of 0 recipients!''
Check your email delivery reports from hosting panel.

Jump to post
  • Tue Dec 22, 2020 3:02 pm
  • Replies 16
  • Views 521
Re: Can not send/receive emails opencart 3.0.3.6

thanoshac wrote:
Tue Dec 22, 2020 2:48 pm
I have set all reasonable parameters as mail.smtp . I am sure its now about email settings, its somethink else.
Are you using gmail?
Try using 465 or 587 just for test purpose and see if it resolve your issue from your end.

Jump to post
  • Tue Dec 22, 2020 2:56 pm
  • Replies 16
  • Views 521
Re: Can not send/receive emails opencart 3.0.3.6

thanoshac wrote:
Tue Dec 22, 2020 8:27 am
This is my open port on host , I dont see 465,587 etc.
Its about my ports?
What is your mail setting?

Jump to post
  • Tue Dec 22, 2020 2:42 pm
  • Replies 16
  • Views 521
Re: cannot add image in product menu

We can't help you without further details, your problem description is too vague. What is your OC version? Any extensions? What theme? What's the URL? What are the exact steps leading to your error? Are there any entries in your OC error log? my OC version 3.0.2.0, When I add pictures to the produc...

Jump to post
  • Tue Dec 22, 2020 2:38 pm
  • Replies 12
  • Views 560
Re: cannot add image in product menu

paulfeakins wrote:
Fri Dec 18, 2020 5:40 pm
faizal triansyah wrote:
Thu Dec 17, 2020 2:16 pm
i can't click pencil icon
1. Change mouse batteries.
2. Try again.
Ha ha ha Paul again 🤣

Jump to post
  • Tue Dec 22, 2020 2:36 pm
  • Replies 12
  • Views 560
Re: Integrate new payment method

jesicca wrote:
Sat Dec 12, 2020 5:03 pm
I need to integrate paypal and strip payment gateway to my store, can anyone help me for doing this done? plz

Regards
Jessica
Go to admin extension>payment and enable which payment method do you want to use.

Jump to post
  • Sat Dec 12, 2020 8:39 pm
  • Replies 5
  • Views 1125
Re: Possible hacker attack or just some misconfiguration?

IP_CAM wrote:
Fri Dec 04, 2020 1:45 am
Sent by PM, you can send me 1 dollar per entry by PP :laugh:
Thanks Ernie, you got a humor

Jump to post
  • Fri Dec 04, 2020 1:48 am
  • Replies 7
  • Views 1156
Re: OC 3: SVG usage and color change

Try this:

Code: Select all

and in stylesheet.css:
.img_category {
width: 33px;
padding-right: 10px;/*! align-items: center; *//*! display: block; */
fill: green !important;
}
.img_category:hover {
fill: white !important;
}

Jump to post
  • Fri Dec 04, 2020 1:33 am
  • Replies 5
  • Views 299
Re: Possible hacker attack or just some misconfiguration?

IP_CAM wrote:
Thu Dec 03, 2020 5:22 pm
Well, you'll get used to such access attempts, it's a near-daily task, to keep
those elements off your Site ... :laugh: I so far blocked just about 2.5k IP-Ranges. :P
The .htaccess files is beeing used for that.
Can you share the Ip list :D

Jump to post
  • Fri Dec 04, 2020 1:28 am
  • Replies 7
  • Views 1156
Re: Cyber Monday

IP_CAM wrote:
Fri Dec 04, 2020 1:05 am
Seems to have a problem, it loads forever, and it add's some weird code into the Link:
Image
Works fine on my end.
Weird code is being added that's true i guess its because Jim has activated so many rules in Cloudflare :laugh:

Jump to post
  • Fri Dec 04, 2020 1:12 am
  • Replies 7
  • Views 452
Re: Twig Extension Modification not showing

Lozza2 wrote:
Thu Nov 26, 2020 5:13 pm
The issue has been resolved by replacing the modification.xml - thank you OSWorX.

Best wishes
Lozza
Thanks for confirming Lozza, Kindly add word [SOLVED] in beginning of your post title.

Jump to post
  • Thu Nov 26, 2020 5:14 pm
  • Replies 11
  • Views 392
Re: [vQmod] - Batch Coupon Codes

AngelSpedy wrote:
Thu Nov 26, 2020 12:22 pm
Hi, Qphoria, this work in Version 3.0.2.0 ? Any update ? Tks..
Hi Angel you can download and test,
But logically this shouldn't be working in OC 3.X versions since the code has been updated time over time.

Jump to post
  • Thu Nov 26, 2020 1:52 pm
  • Replies 47
  • Views 17141
Re: Shipping Address mysteriously changed

What version of OpenCart? What payment module are you using? Are you using any extensions that could affect orders or customer accounts? Does you theme change your checkout pages at all? Have you checked the order address directly in the database oc_order table? ADD Creative i think this OP not nee...

Jump to post
  • Thu Nov 26, 2020 12:24 am
  • Replies 9
  • Views 537
Re: Enhancement - login by mobile number - custom error page

Oyod-One wrote:
Wed Nov 25, 2020 11:27 pm
i did it finally :dance: but now i want to login with mobile or email :ok:
Great,
Share your solution with community too. Beside what goes around come around :)

Jump to post
  • Wed Nov 25, 2020 11:58 pm
  • Replies 5
  • Views 492

Search found 872 matches