Search found 731 matches

Search found 731 matches

Re: Login in admin

file looks correct. Seems different issue. Now it became very difficult to tell without debugging

Jump to post
  • Mon Nov 21, 2016 2:52 pm
  • Replies 23
  • Views 1517
Re: Different products with different shipping charges.

Actually I wanted to know how do you differentiate products from different seller?

There are many shipping extensions that provide options to set shipping cost based on products. You can check our extension xshippingpro

Jump to post
  • Sun Nov 20, 2016 7:12 pm
  • Replies 3
  • Views 175
Re: route=checkout/cart & route=checkout/checkout FAIL

Very difficult to pinpoint. First answer following questions

Are you using any checkout module OR SEO module?
Are you using both ocmod and vqmod?

Jump to post
  • Sun Nov 20, 2016 6:24 pm
  • Replies 3
  • Views 36910
Re: Payment Methods - Not showing

Look at code inside COD: $query = $this->db->query("SELECT * FROM " . DB_PREFIX . "zone_to_geo_zone WHERE geo_zone_id = '" . (int)$this->config->get('cod_geo_zone_id') . "' AND country_id = '" . (int)$address['country_id'] . "' AND (zone_id = '" . (int)$address['zone_id'] . "' OR zone_id = '0')"); i...

Jump to post
  • Sun Nov 20, 2016 2:47 pm
  • Replies 15
  • Views 10119
Re: OC 2.3 Contact Form shows customer email for both TO & F

FROM and TO should be store email that is correct.

But REPLY-TO will be customer email and that is enough for your purpose. You don't need to set FROM email to customer email.

So it seems that REPLY-TO is not being set due to some reason. Have you modified contact form?

Jump to post
  • Sun Nov 20, 2016 2:34 pm
  • Replies 3
  • Views 327
Re: Login in admin

Sorry I wanted to check with line numbers. Is there any space or blank line in line 5?

Jump to post
  • Sun Nov 20, 2016 2:04 pm
  • Replies 23
  • Views 1517
Re: static image on homepage

Well, you want to insert image directly into template file, you can do but it is not recommended . Home template location is catalog/view/theme/YOUR_THEME/template/common/home.tpl

Jump to post
  • Sun Nov 20, 2016 1:58 pm
  • Replies 6
  • Views 1874
Re: Payment Methods - Not showing

Is there any module installed that is restricting it to appear? I mean, are you using any payment modules filter or restrictor?

Jump to post
  • Sun Nov 20, 2016 1:49 pm
  • Replies 15
  • Views 10119
Re: Login in admin

Please share admin/index.php file

Jump to post
  • Sun Nov 20, 2016 12:28 am
  • Replies 23
  • Views 1517
Re: Login in admin

Enable error reporting on your server. For enabling error reporting, add following lines at the very top in admin/index.php

Code: Select all

ini_set('display_errors', 1);
ini_set('display_startup_errors', 1);
error_reporting(E_ALL);
Check if it displays any fatal erros

Jump to post
  • Sat Nov 19, 2016 2:21 pm
  • Replies 23
  • Views 1517
Re: Fatal Error Call to Member

It seems that somehow your system/library/user.php got broken.
You can try putting a good copy of that file from backup source if you have. Also you can collect it downloading opencart source again.

Jump to post
  • Fri Nov 18, 2016 10:10 pm
  • Replies 2
  • Views 295
Re: static image on homepage

You can add images using HTML Content module. Please do followings: 1. Navigate to Admin -> Extensions -> Modules. 2. Install HTML content module if it did not installed yet. 3. Now create a new HTML Content and insert image there. 4. Now navigate to Admin -> Design -> Layout. Edit Home layout. 5. F...

Jump to post
  • Fri Nov 18, 2016 9:57 pm
  • Replies 6
  • Views 1874
Re: Error uploading Large files.

Two things you ought to consider:

1. You can try using .user.ini instead of php.ini file.
2. Is php suhosin running on your server? Then you will have to consider suhosin parameter as well.

Jump to post
  • Fri Nov 18, 2016 9:07 pm
  • Replies 3
  • Views 1209
Re: Pagination error

Hi Shaun, Look at the page values, all are negative values. Opencart does not generate negative page number although negative number does not trigger error and shows first page instead. If opencart does not generate these pages, Here is the google sitemap generated by opencart http://www.online360.c...

Jump to post
  • Fri Nov 18, 2016 8:56 pm
  • Replies 7
  • Views 2763
Re: Payment Methods - Not showing

Are you using any third party checkout module?

Jump to post
  • Thu Nov 17, 2016 3:42 pm
  • Replies 15
  • Views 10119
Re: how to remove border from logo in contact page?

This image is located in catalog/view/theme/YOUTHEME/template/information/contact.tpl

You can add following inline css to the image for removing border:

Code: Select all

style="border:none"

Jump to post
  • Thu Nov 17, 2016 2:52 pm
  • Replies 2
  • Views 252
Re: Sudden disconnection from admin (without apparent reason

Session can get lost in two cases:

1. You were idle long time
2. Session token mismatch OR provided empty session token.

Jump to post
  • Wed Nov 16, 2016 9:45 pm
  • Replies 6
  • Views 400
Re: VQMod Menu Missing

You can check the ocmod logs. If there any NOT found error, adjust code for that operation.

Jump to post
  • Wed Nov 16, 2016 5:50 pm
  • Replies 3
  • Views 234

Search found 731 matches