Search found 66 matches

Search found 66 matches

Migration of 1.5.6.4 database into clean 2.3 database.

Hello I've had a trawl through for details on upgrading 1.5 to 2.3 and there are quite a few articles but I can't seem to find one relating to what I want to do. Current site is 1.5.6.4, but I don't want to upgrade that installation as it is time for a fresh installation. The plan is to configure a ...

Jump to post
  • Fri Dec 09, 2016 7:36 pm
  • Replies 6
  • Views 3326
Re: making the default template responsive

that was a mega reply!

I'll have a look at the quick solution suggested. This is just for s short term solution before moving to v2.3.

Cheers

Sooty

Jump to post
  • Fri Dec 09, 2016 6:55 pm
  • Replies 5
  • Views 2051
Re: making the default template responsive

thanks, I'll have a trawl through this evening.

I had seen a couple of posts by him, but they all referred to new third party templates which I'm trying to avoid at this time.

I'll search deeper!

If IP_CAM would like to point me at the right thread.... :laugh:

Jump to post
  • Thu Dec 01, 2016 1:39 am
  • Replies 5
  • Views 2051
making the default template responsive

Hello has anyone created an upgrade to the standard default template to make it responsive to mobile devices? I run a mildly modified version of the standard default template and do not want to go through the process of changing a complete template. Only considering this as a stop-gap before upgradi...

Jump to post
  • Wed Nov 30, 2016 11:34 pm
  • Replies 5
  • Views 2051
Re: problem with hosting, IP address, SSL cert config, MAYBE

just resent it, yes using that address.? For some reason, I'm not seeing it. Would you mind going here and submitting a ticket / email? I don't want to publicly ask for your email address unles you're ok with posting it here so I can't see if you're being blocked by our filters or not. https://www....

Jump to post
  • Thu Nov 03, 2016 6:51 pm
  • Replies 7
  • Views 1676
Re: problem with hosting, IP address, SSL cert config, MAYBE

EvolveWebHosting wrote:
sooty wrote:EvolveWebHosting did you get my email?
I did not receive anything from you. Did you send it to sales@evolvewebhost.com ?
just resent it, yes using that address.?

Jump to post
  • Thu Nov 03, 2016 12:20 am
  • Replies 7
  • Views 1676
problem with hosting, IP address, SSL cert config, MAYBE!

Background Our current installation of Opencart (1.5.6.4) has been up and running for a couple of years now. Our previous website was a custom coded database driven site that the original creator nolonger wanted to support, so we moved over to OpenCart. We've always struggled with Search Engine Plac...

Jump to post
  • Mon Oct 31, 2016 11:17 pm
  • Replies 7
  • Views 1676
anybody else getting constant enquiries from take5shop?

We are getting bombarded with enquiries via the contact page from a eric.neilmann@take5shop(.com) It is an automated message containing an invitaion to open a list of required products supposedly on an excel spreadsheet. We know, to the expense of a friend of ours who also received this through thei...

Jump to post
  • Thu Sep 29, 2016 7:21 pm
  • Replies 12
  • Views 2941
Carriage charge deducted between Checkout and Payment

Hi I've had the bug for ages but only occurs once in a blue moon. Customer fills cart and checks out. Order confirmation and Admin shows shipping charges. Payment processors Haven't charged for shipping. Don't think it is payment processor end as it happens with both WorldPay and PayPal. Can not rep...

Jump to post
  • Mon Sep 05, 2016 9:37 pm
  • Replies 2
  • Views 404
SEO Analysis of established v1.5.6.4 site

hello I need someone with seo experience to look at our site and advise what we are doing wrong. our original custom built site featured very well in search engines, but we had to move away from it as our developer retired. opencart was chosen as a replacement but whatever we've tried, we've not bee...

Jump to post
  • Wed Feb 10, 2016 5:22 pm
  • Replies 1
  • Views 854
Setting Option Prices in Catalog Rather Than on the Product

Hello I'm using the Options function quite a bit. I am using the same Options on multiple product pages. I would like to set the Option prices in Catalog - Options so that I only have to set them up once and are changed globally with just one edit. In my case the same Option is priced the same regar...

Jump to post
  • Fri Jan 22, 2016 4:18 am
  • Replies 1
  • Views 229
Re: SSL + multistore configuration problem

don't under estimate how deep you may need to go to get this working. I have now got this working but it has taken much frustration on my part. I've exhausted the knowledge of a hired expert and drawn blanks from the posts and responses on the forum. All of the help I have appreciated. In the end I ...

Jump to post
  • Fri Oct 02, 2015 8:53 pm
  • Replies 7
  • Views 1613
Re: Multistore SSL Setup

I now have this problem as well, did you find a solution??

Jump to post
  • Thu Oct 01, 2015 11:33 pm
  • Replies 2
  • Views 862
Re: SSL + multistore configuration problem

Hi labeshop

can I ask what the line above is? the RewriteCond line

Cheers

Sooty

Jump to post
  • Fri Sep 25, 2015 10:14 pm
  • Replies 7
  • Views 1613
Re: SSL + multistore configuration problem

Do you have the domain name hard coded in the line above? If so, that is your problem. I use a dynamic link: RewriteRule ^(.*)$ http://www.%{HTTP_HOST}/$1 [R=301,L] and everything works properly for me. this is what I've actually got at the moment RewriteRule (.*) https://www.domainA.com/$1 [R,L] W...

Jump to post
  • Wed Sep 23, 2015 10:01 pm
  • Replies 7
  • Views 1613
Re: SSL + multistore configuration problem

I have a very similar issue as this. If I remove the RewriteRule ^(.*)$ https://www.domain1/$1 [R=301,L] (using #) The multistore function works. Other users are stating that their installations with both secured domains and non secured domains are working. Can anyone advise what should be in .htacc...

Jump to post
  • Wed Sep 23, 2015 5:21 am
  • Replies 7
  • Views 1613
Re: Multi-store sub domain problem OC 1.5.4

having been through all of the various guides regarding multistore set up, that my issue is Not a set or configuration issue, it is something a bit deeper. Where in the file structure should I be looking , and comparing code? what should I expect to see in the .htaccess files located in both public_...

Jump to post
  • Fri Sep 18, 2015 3:13 pm
  • Replies 6
  • Views 1322
Re: Multi-store sub domain problem OC 1.5.4

checked it again just to be sure, / is definately there.

Jump to post
  • Thu Sep 17, 2015 4:26 am
  • Replies 6
  • Views 1322
Re: Multi-store sub domain problem OC 1.5.4

I have a very similar problem hosting is running cPanel hosting primary domain is hostdomain.co.uk Opencart installation is in /public_html/domainA/ domainA.com has SSL certificate Opencart is working fine on domainA.com Multistore second domain is domainB.com domainB.com is configured in cPanel as ...

Jump to post
  • Thu Sep 17, 2015 2:28 am
  • Replies 6
  • Views 1322

Search found 66 matches