Search found 138 matches

Search found 138 matches

Any way to make the new order email shipping address double spaced? Which file needs to be edited to add <br>?

Hi everyone, the email you receive with a new order I need to make the shipping address double space. I'm talking about the more detail email, like the ones you use to get in OC2 I think all I need to do is add a few html line-breaks somewhere, but I'm not sure to which file in opencart 3.0.3.2. Som...

Jump to post
  • Tue Aug 06, 2019 4:17 am
  • Replies 4
  • Views 312
oc3 in admin make: extensions->extensions->modules default choice, not extensions->extensions->advertising?

Hi is there any way in oc3 in admin make: extensions->extensions->modules default, not extensions->extensions->advertising?

I feel like this simple mod would save a lot of time

Jump to post
  • Mon Aug 05, 2019 3:27 pm
  • Replies 2
  • Views 222
3.0.3.2 list/grid in category, only list view works

in categories only list view works. clicking grid view does nothing on 3.0.3.2 opencart. I also notice that night list nor grid view is highlighted like it should be when clicked/selected

Jump to post
  • Mon Aug 05, 2019 2:13 pm
  • Replies 2
  • Views 407
ocmod xml file location so that I can install an OCMOD manually?

Hi where are ocmod modification files located after using the extension installer? Like vqmod files are located in vqmod/xml/

Jump to post
  • Wed Jul 03, 2019 8:56 am
  • Replies 2
  • Views 2651
Re: 2.0.1.1 non-numeric value Error

For anyone in the future: I wasn't able to fix the issue on 7.2 php but lowering the php version in your cPanel to 7.0 seems to resolve the error.

.

Jump to post
  • Wed May 22, 2019 4:37 pm
  • Replies 6
  • Views 489
Re: 2.0.1.1 non-numeric value Error

No I didn't add any extension to make the currency exchange work after yahoo stopped until just now. Perhaps it will stop happening now that I have an extension that makes it work again. I can't even figure out when the error happens. If I go play around with the exchange on my front end I can't get...

Jump to post
  • Tue May 21, 2019 4:38 pm
  • Replies 6
  • Views 489
Re: 2.0.1.1 non-numeric value Error

Ok so I disabled all VQmod extensions having anything to do with currency.php, and now I get: PHP Warning: A non-numeric value encountered in /system/library/currency.php on line 114 here is the code from sys/lib/currncy.php lines 101-115 again: return $value * ($to / $from); being line 114 in quest...

Jump to post
  • Tue May 21, 2019 7:37 am
  • Replies 6
  • Views 489
2.0.1.1 non-numeric value Error

Hi could anyone tell me what this error could mean? PHP Warning: A non-numeric value encountered in /vqmod/vqcache/vq2-system_library_currency.php on line 119 here is system_library_currency.php line 106-120, this: return $value * ($to / $from); being line 119 in question public function convert($va...

Jump to post
  • Tue May 21, 2019 4:26 am
  • Replies 6
  • Views 489
Re: 2.0.1.1 modification refresh error: PHP Notice: Trying to get property 'textContent' of non-objec

Hey never mind, I ended up looking through the code of all of my enabled modifications and 2 of them had

Code: Select all

<id></id>

instead

Code: Select all

 <name></name>
easy enough fix 😊

Jump to post
  • Sat May 18, 2019 5:01 am
  • Replies 3
  • Views 792
Re: 2.0.1.1 modification refresh error: PHP Notice: Trying to get property 'textContent' of non-objec

Hi thank you for your reply, how do I find out which extenuation is causing it? I have many. Nothing in the error is letting me know which extension it might be

Jump to post
  • Sat May 18, 2019 4:49 am
  • Replies 3
  • Views 792
2.0.1.1 modification refresh error: PHP Notice: Trying to get property 'textContent' of non-objec

Hey everyone, could someone help with this error I get TWICE every time I click the refresh modification button: PHP Notice: Trying to get property 'textContent' of non-object in /system/modification/admin/controller/extension/modification.php on line 143 Here is what the line 142-155 says // Log $l...

Jump to post
  • Fri May 17, 2019 11:05 am
  • Replies 3
  • Views 792
Re: "add to cart" doesn't work if admin is logged in, 2.0.1.1

WOW thanks for that suggestion, went and disabled ALL vQmods and it worked. Then slowly narrowed down which one is the issue (google_analytics_expert.xml). Interestingly enough I've had that vQmod for many years without issues. Could it be that some newer vQmod is interfering with this old vQmod cau...

Jump to post
  • Fri May 17, 2019 3:56 am
  • Replies 7
  • Views 468
Re: Upgrade 2.0.1.1 to clean 2.2.0.0 but use old database results in blank front and back end?

Because I'm having an issue with one of many extensions, modifications, and vqmods on my 2.0.1.1. upgrading with all of them I will still have same or more problems. I was hoping for a clean 2.2.0.0 install without any extras and see if i still get error: has more than 'max_user_connections' active ...

Jump to post
  • Thu May 16, 2019 5:40 pm
  • Replies 5
  • Views 268
Upgrade 2.0.1.1 to clean 2.2.0.0 but use old database results in blank front and back end?

Having some issues with 2.0.1.1 and wanted a clean 2.2.0.0 install, when I install 2.2.0.0 it works fine but as soon as I change both config files to point to the old 2.0.1.1 database both frontend and backend are blank. Can anyone tell me what could be causing this? PS what would be a proper way to...

Jump to post
  • Thu May 16, 2019 4:57 am
  • Replies 5
  • Views 268
Re: "add to cart" doesn't work if admin is logged in, 2.0.1.1

All my pages point to https, I have the htaccess sending everything there and both my config files all point to https. I have no issues with https and all pages show the LOCK the the address menu. And if I clear cookie it works. As I've said, just logging out of admin makes "add to cart" start worki...

Jump to post
  • Wed May 15, 2019 5:50 am
  • Replies 7
  • Views 468
Re: "add to cart" doesn't work if admin is logged in, 2.0.1.1

If it is a cookie issue, what would be a fix? And why did it start happening all of the sudden?

Jump to post
  • Tue May 14, 2019 4:58 pm
  • Replies 7
  • Views 468
"add to cart" doesn't work if admin is logged in, 2.0.1.1

Hey everyone, I just realized if I login as an admin and then visit the front end of my site "add to cart" doesn't work on the home page, and it also doesn't work in any category. But it does work if I open up the actual product page and use the add to cart. If I log out of admin and refresh my webs...

Jump to post
  • Tue May 14, 2019 8:11 am
  • Replies 7
  • Views 468
Replace "featured" modules "wish list" & "compare" with BUY NOW button?

Hey everyone I was hoping someone could help me out with this. on 2.0.1.1 and the "featured" module I am trying to replace the wishlist and compare buttons with a BUY NOW button. For a BUY NOW button I am using a free module https://www.opencart.com/index.php?route=marketplace/extension/info&extensi...

Jump to post
  • Tue Nov 06, 2018 12:32 pm
  • Replies 1
  • Views 1111
Re: Delete multiple orders

Can someone please look at this FIX code because it does not work. When you add the code and you check off which orders you need deleted and CLICK DELEET button it just opens a new tab without still all orders checked but nothing deleted.

PLEASE PLEASE someone help. I'm on 2.0.1.1

Jump to post
  • Thu Mar 08, 2018 12:03 pm
  • Replies 20
  • Views 5865

Search found 138 matches