Search found 5977 matches

Search found 5977 matches

Re: Hi, I'had problem on Seo URls.

I can't really work out what you mean but I think you should leave this:

Code: Select all

RewriteBase /

Jump to post
  • Tue Aug 16, 2016 4:54 pm
  • Replies 3
  • Views 298
Re: how to install facebook messenger ?see the picture

Just add this!

Code: Select all

 <a href="https://m.me/YOURFACEBOOKUSERNAME">
    Message us on Facebook
 </a>

Jump to post
  • Tue Aug 16, 2016 4:52 pm
  • Replies 2
  • Views 746
Re: Adjusting Products column width.

Then there must be something strange going on with your theme because it's already a 66 / 33 split (8 / 4):
http://www.antropy.co.uk/images/screens ... 0ecd3d.png

Jump to post
  • Tue Aug 16, 2016 4:49 pm
  • Replies 1
  • Views 245
Re: Top Menu Multi Levels

You would need to find an extension that allows this.

Jump to post
  • Tue Aug 16, 2016 4:43 pm
  • Replies 4
  • Views 728
Re: Order Status Update: send email to customers

/catalog/view/theme/default/template/mail/order.tpl

Jump to post
  • Mon Aug 15, 2016 6:47 pm
  • Replies 3
  • Views 1941
Re: Need Help ga bisa view history order

Check that files are 644 and directories are 755.

Jump to post
  • Mon Aug 15, 2016 6:46 pm
  • Replies 1
  • Views 815
Re: Image in description on mobile

You could create a media query for mobiles that sets display: none on #tab-description img.

Jump to post
  • Mon Aug 15, 2016 6:45 pm
  • Replies 2
  • Views 354
Re: Mobile version not showing mobile in an Iframe.

The link to the cart you provided doesn't work but it sounds to me like the frame isn't resizing and therefore the content inside isn't resizing either.

Jump to post
  • Mon Aug 15, 2016 6:43 pm
  • Replies 8
  • Views 1093
Re: Blank site after upgrade from OC 1.5.6.4 to OC 2.3.0.2

You'll need to provide as much detail as possible about how you did the upgrade?

Jump to post
  • Mon Aug 15, 2016 6:40 pm
  • Replies 3
  • Views 529
Re: Background colour for image.

The best solution would be to remove the border directly from your images, it should be easy enough to automate as a batch in Photoshop. Failing that you could make the image a background and then make the element width and height smaller than the image and set it to overflow hidden but that's a pre...

Jump to post
  • Mon Aug 15, 2016 6:37 pm
  • Replies 3
  • Views 407
Re: BFPO postage question

ianhaney wrote:BFPO stations
Do you mean:
https://www.gov.uk/bfpo/find-a-bfpo-number ?

Jump to post
  • Mon Aug 15, 2016 6:35 pm
  • Replies 3
  • Views 494
Re: Fatal error: Call to a member function modCheck() error

ianhaney wrote:Fatal error: Call to a member function modCheck() on a non-object in /home/sites/cathseshisha4u.co.uk/public_html/vqmod/vqcache/vq2-system_engine_controller.php on line 60
Try disabling your vQmods one by one until the error goes away?

Jump to post
  • Mon Aug 15, 2016 6:33 pm
  • Replies 3
  • Views 703
Re: How Do I Create a Sub-Store?

As far as I know you can't have a sub-store in a sub-folder, you would need to point either a sub-domain or a different domain to your web root.

Jump to post
  • Sat Aug 13, 2016 12:05 am
  • Replies 2
  • Views 472
Re: 403 error on save in new multistore

Yep great stuff, I think that's the cause of the 403 but whether that is related to the other issue or not, I wouldn't like to say. As you say, it's odd that anything is saved at all.

Jump to post
  • Fri Aug 12, 2016 11:14 pm
  • Replies 12
  • Views 1437
Re: 403 error on save in new multistore

I've often seen it where a firewall is checking the content of form inputs and looking out for certain strings. It may be that it's checking for "https" or it could be something else. But that is the only reason I'm aware of that would cause a 403 when trying to save a form to a location that works ...

Jump to post
  • Fri Aug 12, 2016 11:09 pm
  • Replies 12
  • Views 1437
Re: 403 error on save in new multistore

Sounds like your webserver might be blocking form submissions that contain URLs.

I would ask the web host to disable mod_security temporarily and try again and also to make sure the firewall isn't blocking you submitting this form.

Jump to post
  • Fri Aug 12, 2016 10:52 pm
  • Replies 12
  • Views 1437
Re: 403 error on save in new multistore

Interesting. And what do you have in the URL box for the 2nd store in the OpenCart admin?

Jump to post
  • Fri Aug 12, 2016 10:22 pm
  • Replies 12
  • Views 1437
Re: parse error import/export tool

Please copy and paste line 9 of menu.php below and I'm sure we'll be able to spot the syntax error for you.

Jump to post
  • Fri Aug 12, 2016 7:49 pm
  • Replies 1
  • Views 699
Re: sending promotion mail to order status "delivered"

You might be better of with a MailChimp extension and then sending the emails from there because if you get too many complaints about your email campaign you might find customers aren't getting their order notifications. You can also filter easily on anything in MailChimp.

Jump to post
  • Fri Aug 12, 2016 7:47 pm
  • Replies 1
  • Views 1220
Re: 403 error on save in new multistore

Hey Kelly,

Very nice detailed description.

Perhaps you can provide the actual store URLs?

Thanks,
Paul

Jump to post
  • Fri Aug 12, 2016 7:45 pm
  • Replies 12
  • Views 1437

Search found 5977 matches