Search found 1829 matches

Search found 1829 matches

Re: Help! Getting the fatal error "Impossible to write to binary log since BINLOG_FORMAT = STATEMENT

Is there any change in the mysqli.php code to make to make it work? Below the line: $this->connection->query("SET SQL_MODE = ''"); I tried adding: $this->connection->query("SET SESSION binlog_format = 'MIXED'"); but that still didn't fix it. I don't think you would have the correct privileges to do...

Jump to post
  • Thu Apr 29, 2021 7:28 pm
  • Replies 4
  • Views 207
Re: Basic Captcha problem

This is due to lack of locking in the session handlers to prevent concurrent writes. It's been reported here. https://github.com/opencart/opencart/issues/7968 OpenCart 2.x and 1.5.x are not affected as they use native PHP sessions which lock the session data, as explained here. https://www.php.net/m...

Jump to post
  • Thu Apr 29, 2021 7:13 pm
  • Replies 4
  • Views 278
Re: Missing Sales Orders - OCVersion 3.0.3.6

Have you checked your web browser's developer console for messages? Have to check for a later version of the module?

Jump to post
  • Thu Apr 29, 2021 7:37 am
  • Replies 7
  • Views 303
Re: Paypal Express Checkout

"Security header is not valid" usually means your credentials are wrong. Check them again, maybe there is whitespace at the start or end. They will also be different from your sandbox credentials.

Jump to post
  • Thu Apr 29, 2021 7:21 am
  • Replies 12
  • Views 680
Re: unlink(/home/duschvz/www/system/storage/cache/cache.catalog.language.1619498243): No such file or directory in /home

Already fixed on OC v3.0.3.7 release. Using an older OC version. Aha, really? I have a similar problem on my other store and its OC v3.0.3.7. So its not fixed for sure. Check: 2021-04-26 17:19:22 - PHP Warning: unlink(/home/trikotb/www/system/storage/cache/cache.currency.1619455883): No such file o...

Jump to post
  • Thu Apr 29, 2021 6:08 am
  • Replies 12
  • Views 397
Re: Paypal Express Checkout

Could be caused by many things. You need to check your web browser's developer console for any related message or errors. Check your PHP and OpenCart error logs. Switch on the debug logging in the module and check the data. Also search for possible causes. https://forum.opencart.com/viewtopic.php?t=...

Jump to post
  • Wed Apr 28, 2021 8:41 pm
  • Replies 12
  • Views 680
Re: Error 443 and Cpanel problem

Do you think that all those problem could be easily fix? The File not found errors are not something you can fix. It would just be a case of blocking bots by IP, user agent, firewall, etc. For the 500 errors it a case of tracking down what is causing them by looking in the PHP error or server error...

Jump to post
  • Wed Apr 28, 2021 4:52 pm
  • Replies 10
  • Views 453
Re: [3.0.3.7] Blank/White Screen After Submitting Customer Registration Form

"DATA not accepted from server!" means your SMTP server didn't like the content of your email or timed out.

Jump to post
  • Tue Apr 27, 2021 8:56 pm
  • Replies 8
  • Views 231
Re: Error 443 and Cpanel problem

2021-04-26 19:07:19.207196 [INFO] [32454] [T0] [77.75.79.95:23447#APVH_image.lesbricollesdecleo.com:443] File not found [/home/xxxxxx/public_html/image/error_404.php] 2021-04-26 19:07:19.207172 [INFO] [32454] [T0] [77.75.79.95:23447#APVH_image.lesbricollesdecleo.com:443] File not found [/home/xxxxx...

Jump to post
  • Tue Apr 27, 2021 4:54 pm
  • Replies 10
  • Views 453
Re: OCMOD issues

What type of extensions, ocmod.zip with files or just the xml file? Why does your OCMOD log mention vQmod?

Jump to post
  • Mon Apr 26, 2021 7:28 pm
  • Replies 5
  • Views 231
Re: HOW TO FORWARD FROM HTTP TO HTTPS

You should have both bits of code. And of course change www.example.com to your domain.

Code: Select all

RewriteCond %{HTTPS} off
RewriteRule ^(.*)$ https://%{HTTP_HOST}%{REQUEST_URI} [R=301,L]
RewriteCond %{HTTP_HOST} !^www\.example\.com$
RewriteRule ^(.*)$ https://www.example.com/$1 [E=HTTPS,R=301,L]

Jump to post
  • Sun Apr 25, 2021 5:43 am
  • Replies 10
  • Views 446
Re: HOW TO FORWARD FROM HTTP TO HTTPS

You don't need anything else to redirect http to https. But you will need to redirect to your correct domain with or without www. But you don't give much information so it's hard to say exactly what you need. An example if your domain was www.example.com. RewriteCond %{HTTP_HOST} !^www\.example\.com...

Jump to post
  • Sun Apr 25, 2021 3:10 am
  • Replies 10
  • Views 446
Re: HOW TO FORWARD FROM HTTP TO HTTPS

The above post is how you redirect http to https. Do all your URLs in config.php and admin/config.php start with https?

Jump to post
  • Sun Apr 25, 2021 1:16 am
  • Replies 10
  • Views 446
Re: HOW TO FORWARD FROM HTTP TO HTTPS

After RewriteEngine On you would need something like. RewriteCond %{HTTPS} off RewriteRule ^(.*)$ https://%{HTTP_HOST}%{REQUEST_URI} [R=301,L] Then your will need something to redirect www to non-www or vice versa. But that will depend it if you a using www. or not. Search these forums, there are lo...

Jump to post
  • Sat Apr 24, 2021 8:05 pm
  • Replies 10
  • Views 446
Re: 2checkout integration problems

They are all 500 error statuses so there should be a error log entry for them somewhere. Probably best to ask your host.

Jump to post
  • Sat Apr 24, 2021 6:43 pm
  • Replies 7
  • Views 291
Re: Multistore problem with second domain

HTTP_HOST is set from the request. Maybe you have a redirect set up or some server configuration issue.

Jump to post
  • Fri Apr 23, 2021 9:52 pm
  • Replies 1
  • Views 135
Re: 2checkout integration problems

Do you see the request to /index.php?route=extension/payment/twocheckout_cplus/ipn in your web access log? If so what is the status code?

Jump to post
  • Fri Apr 23, 2021 6:08 pm
  • Replies 7
  • Views 291
Re: 2checkout integration problems

You need to check the PHP or server error log.

Jump to post
  • Fri Apr 23, 2021 4:33 pm
  • Replies 7
  • Views 291
Re: Whats the different between Domain and Sub.

Looks like you have Litespeed cache enabled for your main domain and not demo. When the cache hits it's OK when the cache misses it's slow. Try disabling the Litespeed cache to see it it makes a difference.

Jump to post
  • Thu Apr 22, 2021 4:40 pm
  • Replies 2
  • Views 211

Search found 1829 matches