Search found 981 matches

Search found 981 matches

Re: New customers not showing up in dashboard graph

There are now new customers and new orders but ORDERS are not showing up in sales analytics at all and nothing at all in recent activity.
I checked the db for dates and all appears OK

Jump to post
  • Mon Jan 04, 2021 7:15 am
  • Replies 9
  • Views 540
Re: Paypal standard order statuses confusion

3. The order status get set to the corresponding status set in the module. This is likely to happen when PayPal sends an IPN to say payment is 'Completed'. So the order status will be set to the status you have selected as the one of PayPal's 'Completed' in the module. This is paypals response in t...

Jump to post
  • Sun Jan 03, 2021 7:09 am
  • Replies 11
  • Views 698
Re: Paypal standard order statuses & missing orders

Ah yes you are correct about add order history- the default is cancelled so easy to not catch that at first. SO the order status is missing orders. Customer says they did not cancel at checkout and paypal went through. order still went to missing orders. I will get the shop owner to check the paypal...

Jump to post
  • Sun Jan 03, 2021 7:05 am
  • Replies 11
  • Views 698
Re: New customers not showing up in dashboard graph

I will check and see.
Also recent activity is now empty also

Jump to post
  • Sun Jan 03, 2021 6:03 am
  • Replies 9
  • Views 540
Re: Paypal standard order statuses & missing orders

I still think I have some sort of problem with these missing orders When a paypal order is successful ie the whole order goes as expected and the order shows up correctly in new orders as pending and this is in the log for paypal debugging 2021-01-01 20:25:20 - PP_STANDARD :: IPN RESPONSE: VERIFIED ...

Jump to post
  • Sun Jan 03, 2021 5:35 am
  • Replies 11
  • Views 698
Re: New customers not showing up in dashboard graph

Yes and there were new orders and new customers on and after after the 1st jan
The orders are there in light blue but not customers.

Jump to post
  • Sun Jan 03, 2021 5:29 am
  • Replies 9
  • Views 540
New customers not showing up in dashboard graph

On my dashboard in admin the new customers are no longer being displayed in graph form in the sales analytics section.
They displayed before the NEW YEAR started but now they no longer appear at all.
version 3.0.3.6

Jump to post
  • Sat Jan 02, 2021 11:08 pm
  • Replies 9
  • Views 540
Re: Paypal standard order statuses & missing orders

Thanks again
I did enable debugging in the paypal standard module and can see the successful IPN data.
Still not sure why some are showing cancelled in the missing orders, customer says they paid by paypal and payment was accepted.
I am sure I will ge to the bottom of it.

Jump to post
  • Sat Jan 02, 2021 11:04 pm
  • Replies 11
  • Views 698
Re: Paypal standard order statuses & missing orders

Thanks for that, I am getting there.
One thing
you said - or your site didn't get the IPN from PayPal
is the IPN taken care of in the module itself or is there anything I need to do

Jump to post
  • Fri Jan 01, 2021 8:46 pm
  • Replies 11
  • Views 698
Re: Upgrading from 2.1.0.1 to the most resent version

I appear to have very few problem with 3.0.3.6 myself thats why I asked why he said it was UNUSABLE

Jump to post
  • Fri Jan 01, 2021 1:33 am
  • Replies 10
  • Views 445
Re: Upgrading from 2.1.0.1 to the most resent version

I'm quoting OSWorx from above post

2. decide before you start, which target version you want to use, e.g. 3.0.3.6 is not useable, 3.0.3.2 is much better (from the 3-series). 2.3.0.2 from the 2-series.

Jump to post
  • Fri Jan 01, 2021 1:22 am
  • Replies 10
  • Views 445
Re: Upgrading from 2.1.0.1 to the most resent version

3.0.3.6 is not useable

Can you explain that to those of us who have installed and are using a new version of 3.0.3.6

Jump to post
  • Fri Jan 01, 2021 1:04 am
  • Replies 10
  • Views 445
Re: Paypal standard order statuses confusion

I would also recommend Setting the Order Status in the main settings so something like error or needs checking. As this is the setting use if something goes wrong. Not sure what you mean by the above Some of our paypal orders are showing as an order and pending BUT some are showing as cancelled in ...

Jump to post
  • Fri Jan 01, 2021 12:50 am
  • Replies 11
  • Views 698
301 redirect with htaccess

I am trying to redirect incoming urls from google from an older site. I have tried htaccess redirect and rewrite but can only get SOME of the redirects to work. I cannot get either of these to work Redirect 301 /index.php?route=product/category&path=341_319 https://mydomain.co.uk/Shop/red-cars/ford-...

Jump to post
  • Tue Dec 29, 2020 7:56 am
  • Replies 2
  • Views 148
Re: filters not appearing in autocomplete

No errors in console No extensions All filters that were previously assigned and created are working. The filters are intact and can be edited However some filers can NO LONGER be assigned in edit products > links > filters They just do not show up in autocomplete and there is no other way to assign...

Jump to post
  • Fri Dec 25, 2020 10:16 am
  • Replies 4
  • Views 331
Re: filters not appearing in autocomplete

Obviously I try to search first.
What I find is very little AND irrelevant
normally you type the first letter or two and the selection comes up in autocomplete
The WHOLE FILTER is missing and will NOT show up in autocomplete even if you typre the whole filter name

Jump to post
  • Fri Dec 25, 2020 8:53 am
  • Replies 4
  • Views 331
[Solved] Filters not appearing in autocomplete

After upgrading from 3.0.3.3 to 3.0.3.6 My filters or most of them are no longer appearing in autocomplete in the product catalog. I can no longer use the filters. Any ideas, thanks

Jump to post
  • Fri Dec 25, 2020 8:11 am
  • Replies 4
  • Views 331
Re: All my icons are little squares Version 3.0.3.3

Yes that worked Options +SymLinksIfOwnerMatch I am not sure of what that is or does yet and whether I need it but I guess you wouldn't suggest it if not. It would be nice to get rid of all the leftover index.php?route=information/brands etc as OC does so well with the others I see it has been talked...

Jump to post
  • Fri Dec 25, 2020 5:37 am
  • Replies 29
  • Views 1088
Re: All my icons are little squares Version 3.0.3.3

The line that stopped my htaccess copied from above post file from working was the first line
Options +FollowSymlinks
When I commented this line out only it worked. Anybody know why

Jump to post
  • Thu Dec 24, 2020 8:16 am
  • Replies 29
  • Views 1088
Re: All my icons are little squares Version 3.0.3.3

My htaccess file is EXACTLY the one posted above
It threw a 500 error - I removed everything except the SEO url rewrite code then it worked.
my config.php etc all looks correct
I am on shared web hosting
webroot is htdocs and OC is installed in a folder called Shop inside htdocs

Jump to post
  • Thu Dec 24, 2020 5:46 am
  • Replies 29
  • Views 1088

Search found 981 matches