Search found 1413 matches

Search found 1413 matches

Re: Cache Problems

You refreshed your modification cache?

Jump to post
  • Thu May 24, 2018 1:41 am
  • Replies 22
  • Views 6057
Re: Error After Modification Refresh

Whats the error log say? Not the modification log.

Jump to post
  • Thu May 24, 2018 1:31 am
  • Replies 3
  • Views 6163
Re: Cache Problems

Check your hosting company or hosting control panel see if they have some caching module enabled.

Jump to post
  • Thu May 24, 2018 1:04 am
  • Replies 22
  • Views 6057
Re: Help to modify Account Login module

You have all kinds of issues with the head &. body section, etc. Might want to check what modules were installed (if any) and or correct all that. Most likely causing your bootstrap issue.

Jump to post
  • Wed May 23, 2018 5:21 am
  • Replies 6
  • Views 328
Re: Help to modify Account Login module

Custom theme? If so contact the developer to resolve it or otherwise you can post a URL. Cant tell much from an image.

Usually when this happens its related to not having a prevent default on the click handler or improper bootstrap code for the drop-down.

Jump to post
  • Wed May 23, 2018 4:45 am
  • Replies 6
  • Views 328
Re: Help to modify Account Login module

What OC version? I can't duplicate this with the default theme.

Jump to post
  • Wed May 23, 2018 4:33 am
  • Replies 6
  • Views 328
Re: Error after installing OpenCart 3.0.2

Some web hosts have open_basedir restrictions on so you may need to have them correct it.

Jump to post
  • Wed May 23, 2018 2:11 am
  • Replies 4
  • Views 1397
Re: Installing Hotjar JavaScript tracking code

(e.g
/catalog/view/theme/default/template/common/header.twig

You would add it to the header before the closing </head> tag. I don't use the template editor, but assume that would work for you.

Jump to post
  • Wed May 23, 2018 2:04 am
  • Replies 9
  • Views 2530
Re: How to setting up a free download files

Any more help and suggestions anyone please As I posted above - as long as you properly link a download (like @cyclops12 has shown ) and set your payment module to a complete status, it should work fine. Thats what the code says, so something on your end isn't setup correct. Edit: Looking at the co...

Jump to post
  • Wed May 23, 2018 1:23 am
  • Replies 19
  • Views 3168
Re: Some issues on changing input types at client registration

If you are editing the checkout register then I suggest you look at the Ajax data in checkout.php. For reference you can see the Ajax function here: https://github.com/opencart/opencart/blob/a1d7bc1e6434b8741e8a819238a2bf4e428194fb/upload/catalog/view/theme/default/template/checkout/checkout.twig#L2...

Jump to post
  • Tue May 22, 2018 3:12 am
  • Replies 4
  • Views 369
Re: I keep getting boxes

The FA icons look to be loading on my end in Chrome. Clear your browser cache. You do have some missing images though. Thanks sw!tch for your reply, :) if you don't mind can you send me a screenshot of the missing images. Actually looking at this again, it appears you are once again are missing the...

Jump to post
  • Mon May 21, 2018 4:24 pm
  • Replies 11
  • Views 998
Re: Fatal error: Call to undefined function curl_init()

If you have root access you can look at your php.ini (might not be there if a shared host) or create and upload a temp file with a .php extension and enter <?php // output some PHP information phpinfo(); ?> ^ then visit that file in the browser. Look for Curl in the output. I would just contact your...

Jump to post
  • Mon May 21, 2018 10:08 am
  • Replies 8
  • Views 3105
Re: Fatal error: Call to undefined function curl_init()

Do you have PHP with Curl support? Check with your web host.

Jump to post
  • Mon May 21, 2018 4:08 am
  • Replies 8
  • Views 3105
Re: I keep getting boxes

The FA icons look to be loading on my end in Chrome. Clear your browser cache. You do have some missing images though.

Jump to post
  • Mon May 21, 2018 3:49 am
  • Replies 11
  • Views 998
Re: I keep getting boxes

FontAwseome CSS is not loading is my guess. Link your website can't tell much from that image.

or view source and see if you have something like the below.

Code: Select all

<link href="catalog/view/javascript/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />

Jump to post
  • Mon May 21, 2018 1:25 am
  • Replies 11
  • Views 998
Re: Menu item not linked and formatting Information

bronts wrote:
Sun May 20, 2018 7:11 am

Code: Select all

.col-sm-3.column ul.list-unstyled li a::before{ font-family:"FontAwesome"; content:"\f0da"; padding-right:12px; color:#ababab;}
.col-sm-3.column ul.list-unstyled li a:hover::before{ color:#808080;}
What exactly are you trying to do? Remove the arrows from footer list? ???

Jump to post
  • Mon May 21, 2018 1:05 am
  • Replies 13
  • Views 907
Re: How to setting up a free download files

The only thing I can suggest is going to one of your free orders and add an order history of complete. Then login to the account and see if the download shows. If you updated the payment module to a complete status, that won't actually do anything to existing orders. You would need to run through wi...

Jump to post
  • Mon May 21, 2018 12:58 am
  • Replies 19
  • Views 3168
Re: How to setting up a free download files

If you look at the model for download.php. https://github.com/opencart/opencart/blob/a1d7bc1e6434b8741e8a819238a2bf4e428194fb/upload/catalog/model/account/download.php#L21-L45 $order_statuses = $this->config->get('config_complete_status'); ^ Note this line. In other words, its looking to only show d...

Jump to post
  • Sun May 20, 2018 10:01 am
  • Replies 19
  • Views 3168
Re: Menu item not linked and formatting Information

Thank you for your reply. Clearing those cashe did not work. Using that code does not work either sorry. If you already have this in your menu.twig template and have defined the language for text_register. <li><a href="{{ register }}">{{ text_register }}</a></li> You can try the below. catalog/cont...

Jump to post
  • Sun May 20, 2018 6:56 am
  • Replies 13
  • Views 907
Re: Force Delete End-User Cache

As far as I know you can't delete a users browser cache, you can however tell the browser what to cache and for how long. Research header(); should give you some information. header("Expires: ....."); header("Cache-Control: no-store, no-cache, must-revalidate, max-age=0"); header("Cache-Control: pos...

Jump to post
  • Sat May 19, 2018 3:51 am
  • Replies 1
  • Views 261

Search found 1413 matches