Post by millymolly22 » Wed Sep 03, 2014 9:30 am

Hi, I'm currently using the Stripe extension provided by Integrio .. All uploaded with no issue and looks good from the admin side. When I go through checkout though, the 'pay now' button does not register at all - nothing happens; the card is not charged nor is there any further progression (no order recorded, no error code - just nothing).

I'm using 1.5.4, with default template and am having no issues with any other mods nor payment modules being used.

I noticed on other stripes extensions (in the extension directory) people commented with similar problems to mine but no solutions were posted.

The SSL certificate is all functioning and correctly installed, so I'm sure this isn't the issue. The files are all uploaded correctly. and the option to use Stripe appears during checkout, and on selecting it the next step appears, with the boxes to enter CC/DC details. But, it's like the 'pay now' button is disabled.

Any help would be much appreciated

Newbie

Posts

Joined
Wed Sep 18, 2013 7:53 pm

Post by Johnathan » Wed Sep 03, 2014 9:54 pm

I can't solve your issue, but if you'd like to get a Stripe extension that works, you might consider my Stripe Payment Gateway. ;D It's also available on opencart.com here:

http://www.opencart.com/index.php?route ... on_id=4962

Image
Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am


Post by millymolly22 » Fri Sep 12, 2014 12:43 pm

You, Sir Johnathan, are a genius. Up and running within minutes of uploading, well worth the money!

I'm so happy, if you were here I'd hug you O0

Newbie

Posts

Joined
Wed Sep 18, 2013 7:53 pm

Post by Johnathan » Fri Sep 12, 2014 11:14 pm

Glad it's working well for you! I'll take a virtual hug any day. :D

Image
Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am


Post by Bhupinder » Sun Nov 13, 2016 1:29 am

Hi, I recently purchased the Clear Thinking opencart Stripe Payment Gateway extensionand I am using the Journal2 theme for my store.

Following the installation of the extension on my store when i go to the checkout page and click the Credit/Debit option for payment the footer form my page moves to the middle of the page blocking certain sections and if I click Confirm Order the the box changes to loading and nothing happens. There are no issues when using the paypal payment option.

Can you please help?

Newbie

Posts

Joined
Sun Nov 13, 2016 1:22 am

Post by Johnathan » Sun Nov 13, 2016 11:34 pm

Bhupinder contacted me (at www.getclearthinking.com/contact) and anyone else experiencing issues with Journal's checkout should do the same. I can't guarantee compatibility with custom checkouts, but I do have a few edits for Journal's that get it working with my extension.

Image
Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am

Who is online

Users browsing this forum: No registered users and 5 guests