Post by Tahnee » Wed Jun 05, 2013 3:15 am

Hi!

I'm using Opencart 1.5.5.1 and I'm almost finished building my store. I use the 'Taweret' theme and I want to install a module that uses the Dutch Post NL as a shipping courier.
I installed the theme on a 'clean' Opencart but when I want to use the PostNL shipping extension there's no weight calculated. I thought it could be caused by the PostNL module but no weight is calculated when I want to use the weight based shipping either. It's not even showing the weight based option at the end of the check-out. The developer of the theme says it can't be caused by the theme because all the default settings are in there and the developer of the module says it should work or I could have removed some code somewhere.

So all in all none of my shipping modules is working properly because the weight is not calculated.

Maybe good to add that I didn't remove a lot of hard coding, as far as I remember only modified register account form.

Any ideas how to solve this? I really need this fixed.

Newbie

Posts

Joined
Sun Jun 02, 2013 1:48 am

Post by Tahnee » Wed Jun 05, 2013 5:01 pm

Okay! I solved it thanks to this post
vicky_vale_71 wrote:I also had this problem and it turned out it was because the weight class I has used in the shipping extensions (eg kilos/grams/etc) did not match the weight class set in my store setting (systems>settings>your store>local tab)

wasted a lot of time getting to the bottom of that, hope this save someone else :-)
So I changed my the weight settings to kg and cm.

Newbie

Posts

Joined
Sun Jun 02, 2013 1:48 am
Who is online

Users browsing this forum: No registered users and 1 guest