Post by TheLizard » Tue Jul 23, 2013 11:05 pm

Hi

When I try to add a product on the OpenCart Admin

Sales > Orders > Insert

I get an error when trying to insert products - a Javascript ajax error appears it will not let me add a product.
Also I cannot select a shipping or payment method.. both appear to be blank??

New member

Posts

Joined
Mon Feb 20, 2012 11:51 pm

Post by hex » Mon Sep 30, 2013 8:37 pm

I have found this same issue: shipping and payment dropdowns are blank.
Version 1.5.5.1

Is there a fix for this?

hex
Newbie

Posts

Joined
Fri Jun 03, 2011 4:44 pm

Post by TheLizard » Mon Sep 30, 2013 9:27 pm

I managed to sort this but I had to do a number of things. Let me know and I can post it for you here

New member

Posts

Joined
Mon Feb 20, 2012 11:51 pm

Post by hex » Tue Oct 01, 2013 1:52 pm

TheLizard wrote:I managed to sort this but I had to do a number of things. Let me know and I can post it for you here
Hi TheLizard! That would be great if you could let me know how you resolved this.

hex
Newbie

Posts

Joined
Fri Jun 03, 2011 4:44 pm

Post by TheLizard » Wed Oct 02, 2013 4:26 pm

Basically I downloaded the following module:

http://www.opencart.com/index.php?route ... on_id=5222

I also made sure that I manually installed it ensuring no files were over-wrote and backed it all up. There were a few issues when installing the mod - few errors and bugs which I just tweaked for 1.5 - this is a manual order Ajax admin which our staff now use. Much better.

I know it is probably not what you want to hear but I spent a long, long time, trying to decode and resolve these errors but no one seems to have replied or marked it as an official bug..

New member

Posts

Joined
Mon Feb 20, 2012 11:51 pm

Post by TheLizard » Thu Oct 03, 2013 9:35 pm

Was it helpful?

New member

Posts

Joined
Mon Feb 20, 2012 11:51 pm

Post by hex » Fri Oct 04, 2013 8:25 pm

Hi TheLizard!
Thanks for your assistance here - very useful. Not yet implemented pending client feedback.

Thanks again!

hex
Newbie

Posts

Joined
Fri Jun 03, 2011 4:44 pm

Post by chow6693 » Wed Nov 20, 2013 9:57 pm

The above link appears to have been removed. Can you please provide another way to access the mod. I have got to find a solution for this issue.

Newbie

Posts

Joined
Sat Jan 14, 2012 12:41 am

Post by IP_CAM » Tue Sep 22, 2015 12:21 pm

chow6693 wrote:The above link appears to have been removed. Can you please provide another way to access the mod. I have got to find a solution for this issue.
Spending well done 10 hours on this, it was my:
admin_row-clicker.xml
if switched on, no products could be added.
Good Luck ;)
Ernie
openshop.li/cart/

I am no longer active at the Forum. Please do NOT send me Personal Mails,
they will no longer be replied to.
My Github OC Site: https://github.com/IP-CAM
3'780 FREE OC Extensions, on the World's largest Github OC Repository Archive Site.


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by azzi-charbel » Mon Sep 14, 2020 6:15 am

Hello TheLizard,
Have you ever found a solution for this problem, this is frustrating and can't find a solution for it anywhere in the web !
Thank you,

New member

Posts

Joined
Wed Nov 06, 2019 8:30 pm
Who is online

Users browsing this forum: No registered users and 12 guests