Post by tinybibiya » Tue Dec 16, 2014 12:23 pm

Shopping Cart 'update' button go to 404 page if product has 3 or more options attached to it (select, radio). Is this a OC1.5.6.4 bug?

Newbie

Posts

Joined
Thu Sep 19, 2013 6:14 pm

Post by shahid21290 » Tue Dec 16, 2014 12:46 pm

hi, its redirect to product page but product page not found

For quick, professional OpenCart support please email scf8127@gmail.com


User avatar
New member

Posts

Joined
Fri May 03, 2013 8:32 pm

Post by tinybibiya » Tue Dec 16, 2014 12:54 pm

shahid21290 wrote:hi, its redirect to product page but product page not found
oh ok. but the product is already in cart. i feel this is a bug. it happens only when the product has 3 options or more. 2 options is ok.

Newbie

Posts

Joined
Thu Sep 19, 2013 6:14 pm

Post by tinybibiya » Tue Dec 16, 2014 12:57 pm

Can someone help to replicate to confirm? I tried to do it on the demo opencart website but cannot test. there is a file upload that i don't know what to upload to test!

Newbie

Posts

Joined
Thu Sep 19, 2013 6:14 pm

Post by shahid21290 » Tue Dec 16, 2014 1:26 pm

Please give me your web site url.

For quick, professional OpenCart support please email scf8127@gmail.com


User avatar
New member

Posts

Joined
Fri May 03, 2013 8:32 pm

Post by tinybibiya » Tue Dec 16, 2014 1:30 pm

shahid21290 wrote:Please give me your web site url.
http://tinybibiya.com/cloth-diaper/clot ... iny-bibiya

Add this product into cart then go to checkout/cart. click update button and it will go to page not found.

Newbie

Posts

Joined
Thu Sep 19, 2013 6:14 pm
Who is online

Users browsing this forum: No registered users and 7 guests