Post by EuFlo » Fri May 15, 2020 5:31 pm

Va salut!
A reusit cineva sa faca sa functioneze modulul GOP PlatiOnline/OC 2.0.1.1 cu PHP7.2+ (adica fara libraria MyCrypt)?
Exista vreo versiune oficiala a modului care sa mearga cu versiunile PHP7.2/3/4 (fara MyCrypt)?
Sunt interesat de alte opinii.
Am reusit sa inlocuiesc MyCrypt cu OpenSSL.
Sunt in faza de testare (merge ok primul pas: request-ul si raspunsul cu redirectare spre GOP) pe PHP7.3 .

Newbie

Posts

Joined
Thu Apr 16, 2020 11:56 pm

Post by EuFlo » Wed May 20, 2020 2:36 pm

Am reusit sa trec si de ceilalti pasi.
Acum merge si receptia (decriptarea) mesajelor primite ( prin callback si ITSN).

Newbie

Posts

Joined
Thu Apr 16, 2020 11:56 pm

Post by EuFlo » Thu Jun 11, 2020 4:23 am

A trecut si testul celor de la PlatiOnline. Modulul functioneaza fara probleme pe PHP 7.4.

Newbie

Posts

Joined
Thu Apr 16, 2020 11:56 pm
Who is online

Users browsing this forum: No registered users and 5 guests