Post by Malaiac » Wed Oct 05, 2016 9:54 am

I just wiped the pre-production server and unzipped the 2302.
Straight mysqldump from 1555 running server.
Upgrade works fine, but I can't login as admin. Tried 3 times (mysqldump + upgrade script), including one where I changed the admin password on the production server.

The common/forgotten route doesn't do anything (back to common/login page)

No session errors displayed.

Is this common ?
I'm willing to downgrade to the latest stable version, but which one is it ? :)

New member

Posts

Joined
Thu Jan 07, 2010 12:06 am

Post by dmsims » Sat Oct 08, 2016 9:19 am

That is one of many issues I encountered (could not login to admin) testing a 1.5.5.1 upgrade to 2.3.0.2

Apparently "it works"

Active Member

Posts

Joined
Sat Apr 13, 2013 6:05 pm

Post by Malaiac » Sun Oct 09, 2016 11:23 am

Trying an upgrade from 1555 > 2200
First patch breaks and display an error :
Undefined index custom_field in .../install/model/upgrade/1001.php

EDIT : replacing the files with https://github.com/opencart/opencart/tr ... el/upgrade worked for this error.
Still get an error on "Notice : use of undefined constant DIR_IMAGE in .../install/model/upgrade/1006.php on line 139"
Blocks on

Why is this buggy code publicly available ?

Going to read http://forum.opencart.com/viewtopic.php?f=181&t=163546

New member

Posts

Joined
Thu Jan 07, 2010 12:06 am
Who is online

Users browsing this forum: No registered users and 4 guests