Post by Nashtm » Wed Oct 19, 2016 3:24 am

Hi

I am using OC 2.3.0.2
I deleted the demo data etc and now trying to add the slider back to the home page find that my changes are not being saved in layouts.

I can put my slideshow in 'content top' but after saving and reopening it has reverted to 'account'. Only account and categories seem to persist if i change a module.

Please help.

Tim
Last edited by Nashtm on Thu Oct 20, 2016 12:43 am, edited 1 time in total.

Newbie

Posts

Joined
Sun Oct 16, 2016 4:27 pm

Post by fido-x » Wed Oct 19, 2016 8:56 am

First, go to your layouts in the admin and edit the "Default" layout. Remove any modules from this layout.

Second, when adding modules to the layout, you need to click the blue "Add Module" button (the one with the "plus" sign on it). After doing this, you will get a blue "pencil" button and a red "delete" button (with a "minus" sign on it). You can then select the desired module from the drop-down list.

Image
Modules for OpenCart 2.3.0.2
Homepage Module [Free - since OpenCart 0.7.7]
Multistore Extensions
Store Manager Multi-Vendor/Multi-Store management tool

If you're not living on the edge ... you're taking up too much space!


User avatar
Expert Member

Posts

Joined
Sat Jun 28, 2008 1:09 am
Location - Tasmania, Australia

Post by Nashtm » Wed Oct 19, 2016 11:50 pm

Thanks but that is what I have done, I can select the desired module but after saving it does not appear on the page and when you go back to layout the dropdown box is populated with Account.

Newbie

Posts

Joined
Sun Oct 16, 2016 4:27 pm

Post by Nashtm » Thu Oct 20, 2016 12:43 am

Thank you fido-x

I re-read your post and then *added* a dropdown box and selected the module i wanted.

I was making the error of changing the module in the dropdown box which was already there (I assume that is just for adding new drop down boxes).

Thank
Tim

Newbie

Posts

Joined
Sun Oct 16, 2016 4:27 pm
Who is online

Users browsing this forum: No registered users and 32 guests