Post by ZombieDude666 » Sun Jan 27, 2019 4:37 am

Hi folks, I was updating my website yesterday and when out of nowhere, I couldnt upload any new products and when I tried logging out and back in again. I can't gain access anymore. I am definitely getting my log in details correct.

Whilste using a csv bulk uploader, I got this error

"The convert.iconv.* filter is not found on your server. You have to install it to the server because it is a mandatory component for running the import. More information on convert.iconv.* filter can be found here: stream filter error" and after that, it stopped working.

Any Ideas?

Thanks folks.

New member

Posts

Joined
Fri Jun 09, 2017 12:09 am

Post by straightlight » Sun Jan 27, 2019 11:24 pm

Contact the extension developer to resolved this issue. Caused by an UTF-8 parsing issue: https://github.com/thephpleague/csv/issues/184

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by ZombieDude666 » Mon Jan 28, 2019 6:14 am

Hi straightlight,

I contacted the developer and gave them FTP access, they checked and said everything is working fine. I came on and checked my site and sure enough, its all working normal again. So, for now at least, it's working ok but something obviously happened as I got the error and was locked out of my site for 24hrs.

Hopefully just some sort or glitch.

New member

Posts

Joined
Fri Jun 09, 2017 12:09 am
Who is online

Users browsing this forum: No registered users and 28 guests