Post by dedoboss » Mon Feb 03, 2020 11:36 pm

Hello everybody
I have a multistore on OC 2.1.0.2 with Journal2 theme and https activated.

I have a problem: when I refresh a product page in Google Chrome, it comes back to the same product on default store...
It happens only with Chrome

It is very urgent, could anybody help me out?

thank you very much
dedoboss

New member

Posts

Joined
Fri Sep 30, 2011 3:26 pm

Post by straightlight » Tue Feb 04, 2020 5:21 am

Any URL you could provide? Are you using a custom theme? More information is needed.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by thekrotek » Tue Feb 04, 2020 5:26 pm

But when you refresh the page, it is SUPPOSED TO get back to the same page...

Professional OpenCart extensions, support and custom work.
Contact me via email or Skype by support@thekrotek.com


User avatar
Expert Member
Online

Posts

Joined
Sun Jul 03, 2016 12:24 am


Post by dedoboss » Tue Feb 04, 2020 5:36 pm

Hello and thank you!
Yes it is supposed to go back to the same page, on the same store... not on the default...
It could be a problem regarding the Https?

It happens when you click in the Chrome's address bar and than push the return button (not when you refresh with command R)

test with this product page:
https://vinclick.it/it/bricco-del-cucu/ ... o-del-cucu

it soounds very strange :-\

New member

Posts

Joined
Fri Sep 30, 2011 3:26 pm

Post by opencartmart » Sun Feb 09, 2020 2:35 pm

Clicked the address bar and hit the `Return` button. It stayed on the same page to me.

XForm - Opencart Form Builder
Xshippingpro - An advanced Shipping Module
Need Professional support? Skype: opencartmart


Active Member

Posts

Joined
Wed Oct 02, 2013 3:59 am

Post by straightlight » Sun Feb 09, 2020 11:48 pm

When opening the Developers Kit - > Console tab, followed are the error messages noticed (Edge):

Code: Select all

HTML1300: Navigation occurred.
langhe-rosso-doc-superboum-2012-bricco-del-cucu (1,1)

SEC7111: HTTPS security is compromised by http://fonts.googleapis.com/css?family=Exo+2:700,400&subset=latin,cyrillic
langhe-rosso-doc-superboum-2012-bricco-del-cucu (1,1)

SEC7111: [Mixed-Content] The origin 'https://vinclick.it' was loaded in a secure context but tried to load an insecure style resource at 'http://fonts.googleapis.com/css?family=Exo+2:700,400&subset=latin,cyrillic'.

HTML1514: Extra “<body>” tag found. Only one “<body>” tag should exist per document.
langhe-rosso-doc-superboum-2012-bricco-del-cucu (153,1)

[object Object]

HTML1402: Character reference is missing an ending semicolon “;”.
langhe-rosso-doc-superboum-2012-bricco-del-cucu (2280,44)

SEC7111: [Mixed-Content] The origin 'https://vinclick.it' was loaded in a secure context but tried to load an insecure style resource at 'httpss://fonts.googleapis.com/css?family=Ubuntu'.

CSS3119: No fonts available for @font-face rule
icons.css (16,11)

HTTP404: NOT FOUND - The server has not found anything matching the requested URI (Uniform Resource Identifier).
GET - https://apis.google.com/se/0/_/+1/fastbutton?usegapi=1&size=small&count=false&origin=https%3A%2F%2Fvinclick.it&url=https%3A%2F%2Fvinclick.it%2Fit%2Fbricco-del-cucu%2Flanghe-rosso-doc-superboum-2012-bricco-del-cucu&gsrc=3p&ic=1&jsh=m%3B%2F_%2Fscs%2Fapps-static%2F_%2Fjs%2Fk%3Doz.gapi.en_US.sMn3oj1Y3cA.O%2Fam%3DwQc%2Fd%3D1%2Fct%3Dzgms%2Frs%3DAGLTcCN2dfVUHs4zuTf0kWyDefSg5_jNrA%2Fm%3D__features__#_methods=onPlusOne%2C_ready%2C_close%2C_open%2C_resizeMe%2C_renderstart%2Concircled%2Cdrefresh%2Cerefresh&id=I0_1581263171584&_gfid=I0_1581263171584&parent=https%3A%2F%2Fvinclick.it&pfname=&rpctoken=11429976

SEC7139: [CORS] The origin 'https://vinclick.it' used the maximum Access-Control-Max-Age value of '1728000' as the provided value exceeded this for a cross-origin request to 'https://hits-i.iubenda.com/write?db=hits1'.

SEC7137: [Mixed-Content] The origin 'https://t.sharethis.com' was loaded in a secure context and loaded an optionally blockable insecure image resource at 'http://cm.g.doubleclick.net/pixel?google_nid=ibehavior&google_cm&google_sc&pid=266&go=244276&m=&xid=CiAACF5AKUQAAAATT3NTAw=='.







 

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: wolfgang-fentler and 15 guests