Post by dmanlam » Thu Apr 15, 2021 10:01 pm

hello guys noob question i am just new to open cart before i can edit description with no problem but right now this happen when i try to edit something

Image

Thank for the help

OC Version 2.2.0.0
Last edited by dmanlam on Fri Apr 16, 2021 1:08 am, edited 1 time in total.

Newbie

Posts

Joined
Tue Oct 27, 2020 7:10 pm

Post by straightlight » Thu Apr 15, 2021 10:04 pm

OC version. URL.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by dmanlam » Fri Apr 16, 2021 1:09 am

straightlight wrote:
Thu Apr 15, 2021 10:04 pm
OC version. URL.
Oc Version 2.2.0.0 URL Aseanplantexport.com?

Newbie

Posts

Joined
Tue Oct 27, 2020 7:10 pm

Post by straightlight » Fri Apr 16, 2021 2:26 am

Using a custom theme. Switch back to the default theme and see if the issue still occurs. If not, contact the extension theme developer to resolve this issue. You can also use a Website Analyzer for more information regarding font issues.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by paulfeakins » Fri Apr 16, 2021 7:12 pm

straightlight wrote:
Fri Apr 16, 2021 2:26 am
Using a custom theme. Switch back to the default theme and see if the issue still occurs. If not, contact the extension theme developer to resolve this issue. You can also use a Website Analyzer for more information regarding font issues.
The problem seems to be in the admin so I doubt it's related to the theme.

It could be a browser extension like AdBlock preventing the JS loading that creates the WYSIWTG editor.

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by dmanlam » Fri Apr 16, 2021 7:47 pm

straightlight wrote:
Fri Apr 16, 2021 2:26 am
Using a custom theme. Switch back to the default theme and see if the issue still occurs. If not, contact the extension theme developer to resolve this issue. You can also use a Website Analyzer for more information regarding font issues.
i try to switch back to default theme sir but still having the same problem sir

Newbie

Posts

Joined
Tue Oct 27, 2020 7:10 pm

Post by dmanlam » Fri Apr 16, 2021 7:51 pm

paulfeakins wrote:
Fri Apr 16, 2021 7:12 pm
straightlight wrote:
Fri Apr 16, 2021 2:26 am
Using a custom theme. Switch back to the default theme and see if the issue still occurs. If not, contact the extension theme developer to resolve this issue. You can also use a Website Analyzer for more information regarding font issues.
The problem seems to be in the admin so I doubt it's related to the theme.

It could be a browser extension like AdBlock preventing the JS loading that creates the WYSIWTG editor.
i dont have any adblocker extension sir and i try every browser but the problem still there

Newbie

Posts

Joined
Tue Oct 27, 2020 7:10 pm

Post by straightlight » Fri Apr 16, 2021 8:15 pm

dmanlam wrote:
Fri Apr 16, 2021 7:51 pm
paulfeakins wrote:
Fri Apr 16, 2021 7:12 pm
straightlight wrote:
Fri Apr 16, 2021 2:26 am
Using a custom theme. Switch back to the default theme and see if the issue still occurs. If not, contact the extension theme developer to resolve this issue. You can also use a Website Analyzer for more information regarding font issues.
The problem seems to be in the admin so I doubt it's related to the theme.

It could be a browser extension like AdBlock preventing the JS loading that creates the WYSIWTG editor.
i dont have any adblocker extension sir and i try every browser but the problem still there
URL?

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by dmanlam » Fri Apr 16, 2021 8:34 pm

straightlight wrote:
Fri Apr 16, 2021 8:15 pm
dmanlam wrote:
Fri Apr 16, 2021 7:51 pm
paulfeakins wrote:
Fri Apr 16, 2021 7:12 pm

The problem seems to be in the admin so I doubt it's related to the theme.

It could be a browser extension like AdBlock preventing the JS loading that creates the WYSIWTG editor.
i dont have any adblocker extension sir and i try every browser but the problem still there
URL?
hello sir there is no problem on my website the problem is in the admin when i try to add the description in my category/product it seem the editor is lost and all i see is a HTML code in the description

Newbie

Posts

Joined
Tue Oct 27, 2020 7:10 pm

Post by straightlight » Fri Apr 16, 2021 8:36 pm

dmanlam wrote:
Fri Apr 16, 2021 8:34 pm
straightlight wrote:
Fri Apr 16, 2021 8:15 pm
dmanlam wrote:
Fri Apr 16, 2021 7:51 pm


i dont have any adblocker extension sir and i try every browser but the problem still there
URL?
hello sir there is no problem on my website the problem is in the admin when i try to add the description in my category/product it seem the editor is lost and all i see is a HTML code in the description
Use the developers kit (F12) and see the Console tab for red error lines. Then, please submit screenshot.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by dmanlam » Fri Apr 16, 2021 9:24 pm

straightlight wrote:
Fri Apr 16, 2021 8:36 pm
dmanlam wrote:
Fri Apr 16, 2021 8:34 pm
straightlight wrote:
Fri Apr 16, 2021 8:15 pm


URL?
hello sir there is no problem on my website the problem is in the admin when i try to add the description in my category/product it seem the editor is lost and all i see is a HTML code in the description
Use the developers kit (F12) and see the Console tab for red error lines. Then, please submit screenshot.
Image

i don't see any redlines in the f12 sir

Newbie

Posts

Joined
Tue Oct 27, 2020 7:10 pm

Post by OSWorX » Fri Apr 16, 2021 10:07 pm

dmanlam wrote:
Fri Apr 16, 2021 9:24 pm
i don't see any redlines in the f12 sir
As it seems, you are simply not loading the requried javascript library for the editor.
So - as others here already mentioned, you should see something in your developer console (F12 in your browser).
"Red line" in there means, an error happened -in this case usually the not loaded library.

Try it again, and post the whole screenshot of the browser here (in a size we cans ee something).
And if nothing is displayed, better hire a professional.

Full Stack Web Developer :: Dedicated OpenCart Development & Support DACH Region
Contact for Custom Work / Fast Support.


User avatar
Guru Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria

Post by dmanlam » Sat Apr 17, 2021 12:00 am

by the way guys i am using CKeditor 2.2 for the description

Newbie

Posts

Joined
Tue Oct 27, 2020 7:10 pm

Post by dmanlam » Sat Apr 17, 2021 12:07 am

this is what missing in my description sir's

Image

before i have that i can easily edit my description now it's missing thank you
again for the answer

Newbie

Posts

Joined
Tue Oct 27, 2020 7:10 pm

Post by OSWorX » Sat Apr 17, 2021 12:47 am

dmanlam wrote:
Sat Apr 17, 2021 12:00 am
by the way guys i am using CKeditor 2.2 for the description
Sorry and bad for you: CKeditor is not the default Editor in OpenCart - therefore unsupported here.
Either switch back, contact the developer of that Extension, fix that by yourself or hire a Professional (see viewforum.php?f=88)

Full Stack Web Developer :: Dedicated OpenCart Development & Support DACH Region
Contact for Custom Work / Fast Support.


User avatar
Guru Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria

Post by straightlight » Sat Apr 17, 2021 1:14 am

Or, if the CKEditor is specifically implicit in an extension you have downloaded from the Marketplace, or from a 3rd party website, contact the extension developer to resolve this issue.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by OSWorX » Sat Apr 17, 2021 1:53 am

straightlight wrote:
Sat Apr 17, 2021 1:14 am
Or, if the CKEditor is specifically implicit in an extension you have downloaded from the Marketplace, or from a 3rd party website, contact the extension developer to resolve this issue.
You like to repeat what others already said - he?
Must have too much time ..

Full Stack Web Developer :: Dedicated OpenCart Development & Support DACH Region
Contact for Custom Work / Fast Support.


User avatar
Guru Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria
Who is online

Users browsing this forum: No registered users and 47 guests