Post by Nkaouk » Sat May 08, 2021 10:30 am

I am Using 3.0.3.6 on my website #2 witch I copied it form my other website #1.
Both have the same everything. I have TAP pg working just fine on #1 but website #2 posting new orders as Missing Orders. I uninstalled this extension and reinstalled it back but did not work. Both sites on the same webhosting account but different servers.
My programmer saying it is an email setting issue, but the site sending emails just fine on both Email and SMTP engines. any suggestion on what could be the problem please.

Newbie

Posts

Joined
Mon Dec 07, 2020 10:51 pm

Post by straightlight » Sat May 08, 2021 9:30 pm

Contact the extension developer to resolve this issue.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by ADD Creative » Mon May 10, 2021 4:26 pm

Nkaouk wrote:
Sat May 08, 2021 10:30 am
I am Using 3.0.3.6 on my website #2 witch I copied it form my other website #1.
Both have the same everything. I have TAP pg working just fine on #1 but website #2 posting new orders as Missing Orders. I uninstalled this extension and reinstalled it back but did not work. Both sites on the same webhosting account but different servers.
My programmer saying it is an email setting issue, but the site sending emails just fine on both Email and SMTP engines. any suggestion on what could be the problem please.
Are the two site using the same version of PHP? Have you checked any debug log from the module, the OpenCart error log, the PHP error log or your web browser's developer console for errors?

www.add-creative.co.uk


Active Member

Posts

Joined
Sat Jan 14, 2012 1:02 am
Location - United Kingdom

Post by Nkaouk » Mon May 10, 2021 8:08 pm

straightlight, I did reach out to the extension developer but did not get an answer yet, as it was a free extension my be it is from the PG itself, I don't know.

ADD Creative, Both have same PHP version, PHP 7.3 (ea-php73), I don't have the browser developer mode set yet. Error log on site included as an attachment.
Thank you both for your reply.
by the way, shipping is disabled on both sites and in the products also.

Attachments


Newbie

Posts

Joined
Mon Dec 07, 2020 10:51 pm

Post by straightlight » Mon May 10, 2021 8:15 pm

The error log indicates this is an issue with QuickCheckout. If you did not received answers from neither developer, once you contacted them within 48 hours, you could either create a new service request in the Commercial Support section of the forum to solve this issue as a custom job, or request for a refund by using the contact us link of this site if at least one of these extensions involves paid licensing.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by ADD Creative » Tue May 11, 2021 12:11 am

Nkaouk wrote:
Mon May 10, 2021 8:08 pm
straightlight, I did reach out to the extension developer but did not get an answer yet, as it was a free extension my be it is from the PG itself, I don't know.

ADD Creative, Both have same PHP version, PHP 7.3 (ea-php73), I don't have the browser developer mode set yet. Error log on site included as an attachment.
Thank you both for your reply.
by the way, shipping is disabled on both sites and in the products also.
You seem to have some errors caused by an extension that could affect checkout. Try disabling the extension / modification to see if it's the cause of the missing orders issue.

www.add-creative.co.uk


Active Member

Posts

Joined
Sat Jan 14, 2012 1:02 am
Location - United Kingdom
Who is online

Users browsing this forum: No registered users and 5 guests