Page 1 of 1

help with updating from 1.5.4?

Posted: Sat Jan 02, 2021 2:49 pm
by EzraCaleb
Hi, Please can you help, I believe the website that I've inherited is a very old version of Opencart, so I need to know how to upgrade from my existing version (1.5.4 ) to the latest version of Opencart? in really simple terms to if possible because this kind of stuff goes way over my head:) thanks

Re: help with updating from 1.5.4?

Posted: Sat Jan 02, 2021 5:16 pm
by kestas
It is better to write a your query regarding upgrade in the section of the commercial forum so that the work is done professionally.

Re: help with updating from 1.5.4?

Posted: Sat Jan 02, 2021 6:19 pm
by IP_CAM
... to the latest version of Opencart
You better read about this first, multiple topics exist already. It's highly advised,
to still use either OC v.2.3.0.2 or then OC v.3.0.2.x, instead of moving up to the 'latest'
Version already, as you will find out.
https://github.com/opencart/opencart/branches
---
And, as mentioned above, better get professional Support, if you plan, to
still use content of your existing Database in a later OC Version. Everything
else from your Version won't be of use anymore anyway ... :D
---
Image

Re: help with updating from 1.5.4?

Posted: Wed Jan 06, 2021 11:44 am
by cedcommerceteam
Hello,

Hope you are doing well.

We can help you with this, it would be better if we can discuss it in person,

Thanks!!!