Post by nsansari » Sat Jan 09, 2021 6:07 am

I have installed OC 3.0.3.6 on a brand new install of ubuntu server 20.04
I also installed the theme https://www.opencart.com/index.php?rout ... n_id=36872

everything was working perfectly and suddenly yesterday I can't add products to categories anymore. In a product page under the links tab when I click on the categories field I get the drop down list of 5 but when I click on anyone of these nothing happens. I have refreshed, refreshed the modifications, used different browsers, different computers, restarted the server but can't get this to work anymore.

Any help much appreciated.

Newbie

Posts

Joined
Mon Aug 22, 2016 6:56 am

Post by IP_CAM » Sat Jan 09, 2021 6:13 am

https://www.opencart.com/index.php?rout ... n_id=36872
Hello, for now I don't have time to optimize for latest OC, so the theme will not be updated soon
You better make sure first, that a Theme matches your OC Version... ;)

I am no longer active at the Forum. Please do NOT send me Personal Mails,
they will no longer be replied to.
My Github OC Site: https://github.com/IP-CAM
4'300 + FREE OC Extensions, on the World's largest Github OC Repository Archive Site.


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by straightlight » Sat Jan 09, 2021 6:31 am

nsansari wrote:
Sat Jan 09, 2021 6:07 am
I have installed OC 3.0.3.6 on a brand new install of ubuntu server 20.04
I also installed the theme https://www.opencart.com/index.php?rout ... n_id=36872

everything was working perfectly and suddenly yesterday I can't add products to categories anymore. In a product page under the links tab when I click on the categories field I get the drop down list of 5 but when I click on anyone of these nothing happens. I have refreshed, refreshed the modifications, used different browsers, different computers, restarted the server but can't get this to work anymore.

Any help much appreciated.
Switch back to the default theme and see if the issue persists. If it does, contact the extension theme developer to resolve this issue.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by nsansari » Sun Jan 10, 2021 2:48 am

Thanks for the replies

So I admit when I downloaded the theme did not pay attention as it said OC 3.x
ok so I switched back to default theme as suggested but the issue persists.

However after spending hours I have found something very strange. I am using a HP laptop and I always tap (no click) on the trackpad for mouse clicks rather than clicking the buttons. This has never caused me any issue before. However I have now discovered when I get the drop down list if I actually use the click button rather than tapping on the pad it actually works. I have tried with both the default theme and the nou theme both work. So I guess I can work with this workaround.

Thanks for the help.

Newbie

Posts

Joined
Mon Aug 22, 2016 6:56 am
Who is online

Users browsing this forum: No registered users and 4 guests