Post by sniffertje » Tue Oct 08, 2013 7:01 pm

Some of my opencart mail is going to the spam mail box. How to solve this?

- the order confirmation is send to the normal inbox
- history update mail is send to spam box
- succesfull registration send to spam box

Why is some mail in spam and confirmation for example in inbox.

Thanks

New member

Posts

Joined
Fri Jan 08, 2010 10:42 pm

Post by butte » Wed Oct 09, 2013 2:37 am

You may be able to solve it by avoiding trigger wordings, but you probably will not avoid it completely. The two mailboxes may have different anti-spam settings. The server filtering is statistical, the two mailboxes' responses may differ almost randomly or owing to what seem trivial differences in message addressing or content. Some spam filtering owes to dynamic blacklisting of shared hosts' outbound mail, including bulk and outright spam mail. Some mailservers such as hotmail and a few others have their own problems that major others such as gmail seem never to have. Mail into earthlink runs into walls even when whitelisted. Some spam filtering has a simplistic solution, all mail must be spam. The sole way to prevent it completely is both not to send mail and not to receive mail; not practical.

Guru Member

Posts

Joined
Wed Mar 20, 2013 6:58 am

Post by sniffertje » Sun Oct 13, 2013 6:17 pm

When I used the clean opencart install, the mail was not in spam box of gmail.
After customization it is going to SPAM

New member

Posts

Joined
Fri Jan 08, 2010 10:42 pm

Post by butte » Sun Oct 13, 2013 9:56 pm

Well, the customization does not work and you have not shown ANY of what you customized how, so at this juncture the short answer is, solve by reverting to defaults, why is that you screwed it up. Backtrack and retry it.

Guru Member

Posts

Joined
Wed Mar 20, 2013 6:58 am

Post by k2tec » Sun Oct 13, 2013 10:12 pm

For which type of mailbox hotmail, gmail or all mailboxes?
This is the url for problems with live and hotmail account.
https://support.msn.com/

User avatar
Active Member

Posts

Joined
Mon Apr 12, 2010 8:06 pm

Post by butte » Sun Oct 13, 2013 10:33 pm

Your problem is that whatever you customized is not being delivered properly to GOOGLE gmail -- your problem is NOT periodically playing Mommy-May-I at MICROSOFT https://support.live.com/eform.aspx?pro ... mts&scrx=1 (inside the link given by k2tec) over hotmail or its funny friends owned by Microsoft. For problems with hotmail just tell your own server's support, it is a periodic headache for shared hosts, MS hotmail is merely goofy. Google's g-mail squirrels away copies of everything you ever received or deleted, but at least it is not merely goofy.

Guru Member

Posts

Joined
Wed Mar 20, 2013 6:58 am
Who is online

Users browsing this forum: No registered users and 37 guests