Post by deevooneh » Thu Jun 23, 2011 5:05 am

For some reason my emails through the contact form (PHP MAIL) will not go through to a Google Apps email account, but will go through to a gmail account.

What could be causing this? PLEASE HELP!!

Newbie

Posts

Joined
Wed Jun 08, 2011 3:34 am

Post by pratik.shah » Thu Jun 23, 2011 6:54 pm

Hi,

Its working with me. What port number you have set in SMTP field? Try port 465 if you have default 25 as SMTP port.

Corel Insight Store


Newbie

Posts

Joined
Thu Jun 23, 2011 6:51 pm

Post by hatetherake » Sun Jun 26, 2011 2:04 am

Working fine here as well. Here are the settings I use with google apps:

Mail Protocol: SMTP
Mail Parameters: (blank)
SMTP Host: ssl://smtp.gmail.com
SMTP Username: (yours)
SMTP Password: ****
SMTP Port: 465
SMTP Timeout: 5

Newbie

Posts

Joined
Sun Jun 26, 2011 1:51 am

Post by sproket » Mon Dec 19, 2011 11:25 am

SMTP Host: ssl://smtp.gmail.com


Thanks that is what I was looking for. ssl://

haha sweet

Newbie

Posts

Joined
Tue Dec 06, 2011 6:15 am

Post by s1ava » Fri Nov 23, 2012 11:33 pm

+Thanks! this worked for me.

Newbie

Posts

Joined
Fri Apr 08, 2011 7:05 pm
Who is online

Users browsing this forum: No registered users and 19 guests