Post by yas » Mon Feb 24, 2020 1:28 pm

i have moved my admin folder to home directory of sub domain, everything working fine but when i edit orders in admin getting pop up "error undefined" i am using opencart 3.0.3.2,please any body help me to solve

yas
Newbie

Posts

Joined
Mon Feb 24, 2020 1:24 pm

Post by opencartmart » Mon Feb 24, 2020 4:21 pm

'Error undefined' is a vague term. First, find out the actual error message by inspecting ajax response. Here the steps:

1. Open the Chrome developer tool -> Network tab,
2. Now do the action that triggers the error
3. Check the ajax response to get the actual error message.

If you find the response is 500 internal error, then you have to enable PHP error reporting

XForm - Opencart Form Builder
Xshippingpro - An advanced Shipping Module
Need Professional support? Skype: opencartmart


Active Member
Online

Posts

Joined
Wed Oct 02, 2013 3:59 am

Post by thekrotek » Mon Feb 24, 2020 5:08 pm

Check your error log for more info.

Professional OpenCart extensions, support and custom work.
Contact me via email or Skype by support@thekrotek.com


User avatar
Expert Member

Posts

Joined
Sun Jul 03, 2016 12:24 am


Post by paulfeakins » Mon Feb 24, 2020 7:10 pm

yas wrote:
Mon Feb 24, 2020 1:28 pm
i have moved my admin folder to home directory of sub domain, everything working fine but when i edit orders in admin getting pop up "error undefined" i am using opencart 3.0.3.2,please any body help me to solve
Do you have any extensions?

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Expert Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by paulfeakins » Tue Feb 25, 2020 6:17 pm

yas wrote:
Mon Feb 24, 2020 1:28 pm
i have moved my admin folder to home directory of sub domain
And why did you do this?

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Expert Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by yas » Wed Feb 26, 2020 3:02 pm

its working..thank you

yas
Newbie

Posts

Joined
Mon Feb 24, 2020 1:24 pm
Who is online

Users browsing this forum: Google [Bot] and 31 guests