Post by labeshops » Tue Aug 04, 2020 1:05 am

Can the admin no longer log in as a customer to the store to see their account info (oc v 3.0.3.2)?

I have a customer saying they are not seeing their order after they log in so I was trying to check this. The option to login into the store as the customer is still in my admin/customer page but when I select it, it only takes me to the login screen of the store and does not log into their account.

Running Opencart v3.0.3.2 with multi-stores from https://www.labeshops.com which has links to all my stores.

Image


User avatar
Expert Member

Posts

Joined
Thu Aug 04, 2011 4:41 am
Location - Florida, USA

Post by letxobnav » Tue Aug 04, 2020 8:17 am

no login issue here but,

I would make sure your site works properly and completely before enabling a CDN like Beluga.
That is giving 533 http errors on some assets which is not an official error code but according to beluga 533 = Origin Response Error
Which I assume means it cannot be retrieved from your server.
In short, it is rather difficult to verify your site works when you put a cdn in between.

your cookie accept also gives javascript errors.

Crystal Light Centrum Taiwan
Extensions: MailQueue | SUKHR | VBoces

“Data security is paramount at [...], and we are committed to protecting the privacy of anyone who is associated with our [...]. We’ve made a lot of improvements and will continue to make them.”
When you know your life savings are gone.


User avatar
Expert Member

Posts

Joined
Fri Aug 18, 2017 4:35 pm
Location - Taiwan

Post by paulfeakins » Tue Aug 04, 2020 6:26 pm

labeshops wrote:
Tue Aug 04, 2020 1:05 am
The option to login into the store as the customer is still in my admin/customer page but when I select it, it only takes me to the login screen of the store and does not log into their account.
Then it's most likely a bug with your setup.

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by labeshops » Sun Aug 16, 2020 8:06 am

letxobnav wrote:
Tue Aug 04, 2020 8:17 am
no login issue here but,

I would make sure your site works properly and completely before enabling a CDN like Beluga.
That is giving 533 http errors on some assets which is not an official error code but according to beluga 533 = Origin Response Error
Which I assume means it cannot be retrieved from your server.
In short, it is rather difficult to verify your site works when you put a cdn in between.

your cookie accept also gives javascript errors.
I dont know what beluga is. I have a litespeed server

Running Opencart v3.0.3.2 with multi-stores from https://www.labeshops.com which has links to all my stores.

Image


User avatar
Expert Member

Posts

Joined
Thu Aug 04, 2011 4:41 am
Location - Florida, USA

Post by letxobnav » Sun Aug 16, 2020 10:28 am

beluga is a cache which you are apparently using:

Code: Select all

Response Headers:
cache-control: no-store, no-cache, must-revalidate
content-encoding: gzip
content-type: text/html; charset=utf-8
date: Sun, 16 Aug 2020 02:25:48 GMT
etag: "951074-1597541756;;;"
expires: Thu, 19 Nov 1981 08:52:00 GMT
pragma: no-cache
server: NuCDN/v2.58.4
status: 200
x-beluga-cache-status: Miss
x-beluga-node: f25cab19-1e1e-4f6b-812c-35fd5cd60b71
x-beluga-record: 010a14683192925f3f9ba3225b1e65a76065ece6
x-beluga-response-time: 219 ms
x-beluga-status: 000
x-beluga-trace: 6aa5feff-39bd-4fef-89dc-03f157904b1e
x-litespeed-cache: hit

Crystal Light Centrum Taiwan
Extensions: MailQueue | SUKHR | VBoces

“Data security is paramount at [...], and we are committed to protecting the privacy of anyone who is associated with our [...]. We’ve made a lot of improvements and will continue to make them.”
When you know your life savings are gone.


User avatar
Expert Member

Posts

Joined
Fri Aug 18, 2017 4:35 pm
Location - Taiwan

Post by labeshops » Fri Dec 11, 2020 10:37 pm

Where did you see that? I don't see it when I view source on my stores. Never heard of it.

Running Opencart v3.0.3.2 with multi-stores from https://www.labeshops.com which has links to all my stores.

Image


User avatar
Expert Member

Posts

Joined
Thu Aug 04, 2011 4:41 am
Location - Florida, USA

Post by fegdeed » Sun Dec 13, 2020 11:35 pm

probably coming from your lite speed server...

Active Member

Posts

Joined
Fri Sep 21, 2018 12:01 am
Who is online

Users browsing this forum: No registered users and 32 guests