Post by giovannir » Tue Sep 29, 2020 9:45 am

On a fresh installation of Opencart 3.0.3.6 all the extensions in ocmod and vqmod are not working and they don' modify the twig files.
It happens even after replacing the new modification.xml file as suggested in other posts.

On github I cannot find a solution and even the mantainance version have the same problem (am I wrong?).
Is there a definitive solution?

Regards

Newbie

Posts

Joined
Thu Mar 07, 2019 6:08 pm

Post by by mona » Tue Sep 29, 2020 4:51 pm

I have a test version of 3.0.3.6 and I do not have any github fix.

Go into the modifications -> log tab -> press clear -> and then press it right refresh and it is working.

DISCLAIMER:
You should not modify core files .. if you would like to donate a cup of coffee I will write it in a modification for you.


Spinning Social : Links : Menus : Payments : Socials : Ads : Screen Backgrounds : Galleries : Headers : Banners : Promos


Active Member

Posts

Joined
Mon Jun 10, 2019 9:31 am

Post by thekrotek » Tue Sep 29, 2020 4:56 pm

Search the forum for "modification.xml".

Professional OpenCart extensions, support and custom work.
Contact me via email or Skype by support@thekrotek.com


User avatar
Expert Member

Posts

Joined
Sun Jul 03, 2016 12:24 am


Post by paulfeakins » Tue Sep 29, 2020 5:21 pm

Seems to be a possible bug in the release, Joe knows more ...

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by joeantropy » Tue Sep 29, 2020 5:33 pm

Hi giovannir,

We've found this extension fixes the issues with twig file modification in OpenCart 3.0.3.6:
FIX OCMod Vqmod modifications for twig files OC 3.0.3.6

Newbie

Posts

Joined
Mon Mar 02, 2020 10:19 pm
Who is online

Users browsing this forum: pprmkr and 29 guests