Page 1 of 1

[SOLVED] Orders not processing properly in last 48hrs - OpenCart 3.0.3.2

Posted: Thu Mar 25, 2021 3:02 pm
by lukehackett85
Hello all,

I am using opencart 3.0.3.2 and accepting payments via PayPal website payments standard (the one that comes with opencart)

The site has been around for a while and has always worked. I was taking lots of orders up to 23/03 but yesterday someone contacted me saying he hadn't had an order confirmation etc but did have a PayPal transaction ID. Sure enough the PayPal transaction ID had an order number, and that order was in 'missing orders'

I thought it was strange I had no orders at all yesterday, but looking into missing orders theres a good 5-6 more orders where the people have paid successfully no problem and yet I got no email saying new order, and it hasn't gone into the normal orders list

I have installed nothing new this week let alone last 24hrs so I don't really understand why this would happen

Could you please advise possible reasons why successful orders are going into missing orders now and what I might be able to do to rectify it? Thank you!

Luke

Re: Orders not processing properly in last 48hrs - OpenCart 3.0.3.2

Posted: Thu Mar 25, 2021 4:27 pm
by lukehackett85
Seems my security company set up captcha challenge for USA and hadn't allowed known bots so I guess it was blocking the paypal response. This problem is solved now.

Re: Orders not processing properly in last 48hrs - OpenCart 3.0.3.2

Posted: Thu Mar 25, 2021 7:16 pm
by paulfeakins
lukehackett85 wrote:
Thu Mar 25, 2021 4:27 pm
Seems my security company set up captcha challenge for USA and hadn't allowed known bots so I guess it was blocking the paypal response. This problem is solved now.
Great, please add [SOLVED] to the start of the post title.

Re: [SOLVED] Orders not processing properly in last 48hrs - OpenCart 3.0.3.2

Posted: Thu Mar 25, 2021 10:21 pm
by lukehackett85
Done :-)