Post by zhasanj7 » Thu Apr 22, 2021 8:05 am

Could you Please check that domain and sub. I have pushed same file from Staging site after deleted all old files of Main domain. I have done this twice this week. Also my developer confused about that issue.

All files are same but working different.

In category page, Age filters are not working smoothly, getting too slow to load Items where in Staging Site (Demo.sonamoni.com) loading fastest than main site (sonamoni.com).

We are confused about that issue. Is there any chance is it happening for dns issues or not.

If possible check and suggest.

Check with Category: Boy Fashion, Girl Fashion and Footwear.

Attachments

Screenshot_7.png

Screenshot_7.png (890.29 KiB) Viewed 206 times


Newbie

Posts

Joined
Thu Dec 12, 2019 4:01 pm

Post by ADD Creative » Thu Apr 22, 2021 4:40 pm

Looks like you have Litespeed cache enabled for your main domain and not demo. When the cache hits it's OK when the cache misses it's slow. Try disabling the Litespeed cache to see it it makes a difference.

www.add-creative.co.uk


Active Member

Posts

Joined
Sat Jan 14, 2012 1:02 am
Location - United Kingdom

Post by Howard025 » Sat Apr 24, 2021 12:56 pm

Subdomains are the easiest way to split your projects across different server resources, decoupling them from each other.

From my reading, there isn't much (if any) SEO hit from using subdomains over subdirectories.


PrepaidGiftBalance

Newbie

Posts

Joined
Sat Apr 24, 2021 12:54 pm
Who is online

Users browsing this forum: No registered users and 24 guests