Page 1 of 1

Admin - Product - Model- Filter Oddity

Posted: Fri May 07, 2021 2:37 am
by FCWC
OC Version 3.0.3.1
In Admin - Products, Model #, Fliter
2 different products
Model #s
162418570771
1624185707716

When I select to filter the first one it shows both (but 2nd # only shows itself)
The product id's are the same as model #'s. I even checked the database to make sure.
I also deleted the products and re imported. Also only imported 1 at a time. Still does it.
The items do not share MPN or SKU #s etc.

I'm anal retentive so if I can figure out whats going on the better for my brain.

Re: Admin - Product - Model- Filter Oddity

Posted: Fri May 07, 2021 5:31 am
by by mona
Unless I misunderstand the question - you are tired

if you search 162418570771 you will get both
if you search 1624185707716 you will only get the second

what is going on is “162418570771” is included in 1624185707716

Re: Admin - Product - Model- Filter Oddity

Posted: Fri May 07, 2021 6:52 am
by FCWC
You miss understood.
When I FILTER...
So if I put 162418570771 into Model # & filter it. It returns 162418570771 and 1624185707716
I have other items that are single digit difference and they dont behave this way. So its just bugging my brain. (damn gremlins)

Re: Admin - Product - Model- Filter Oddity

Posted: Fri May 07, 2021 7:24 am
by by mona
I also mean filter
Screen-Shot-2021-05-07-at-00.16.21.jpg

Screen-Shot-2021-05-07-at-00.16.21.jpg (350.63 KiB) Viewed 124 times

It may well be one digit different, just not at the end ?
Or take screenshot to explain WHICH filter in admin products model filter you are referring to