Page 1 of 1

SEO Urls don't working in PAVBlog

Posted: Thu Aug 07, 2014 4:47 am
by distante
I installed this extension:

http://www.opencart.com/index.php?route ... _license=0

And follow this guidelines:

http://www.pavothemes.com/guides/pavblog/#setup-seo

Using the option 1(changing index.php) all the SEO URLs don't work.
With the option 2, opencart's SEO URL work but not the blog URLs

Does anyone know how to get this working? ???

Regards

Re: SEO Urls don't working in PAVBlog

Posted: Wed Sep 03, 2014 6:57 pm
by nobreak
And I have a problem with the SEO Urls - don`t work...

Re: SEO Urls don't working in PAVBlog

Posted: Mon May 04, 2015 1:22 pm
by Crazy Death

Re: SEO Urls don't working in PAVBlog

Posted: Sat Jun 20, 2015 12:42 am
by thefatalepic
This is the only thread I've found on this and I am having the same exact problem.

Following steps in Option 1, the SEO URLs stop working. So I reverted index.php

Then I followed steps in Option 2, and the regular SEO URLs work but no change to the Pav Blog URLs. I have checked to see that I have set SEO keywords in blogs and categories. When I download the seo-url table, the blog URLs are there but they do not work on the site.

Re: SEO Urls don't working in PAVBlog

Posted: Wed Jul 15, 2015 8:04 pm
by sunnybisht
Any success guys? Please post if anyone figure it out.

Re: SEO Urls don't working in PAVBlog

Posted: Tue Oct 23, 2018 12:12 pm
by comprido
I'm trying to contact the author.

I discovered that the code is not passing the parameter for the pagination, so all pagination pages looks like /clients when they should be:
/clients&page=2
/clients&page=3

(Or even better for SEO porpouses)